Menu
Reply
  • 1.02K
  • 31
  • 97
Martin_D
Well-informed
291 Views
Message 1 of 3
Flag for a moderator

Upstream poor performance

Well we have been having poor performance on the upstream side for about 9 month and networks can't seem to find a fix

It will drops in speed and we some times have packet loss. The second line department have confirmed over 10 times that the upstream has a problem but network just cant see it. ?

F004979359 - Poor upstream performance (This is now been closed)

F005003790 - Upstream load balancing  (Fix estimate 19 January)

2	31000000	ATDMA	39.3	64 qam	6400000	5120
3	24400000	ATDMA	39.3	32 qam	6400000	5120 This looks like A 
noisy 64QAM channel ?

235ee745b40df9f5c287f67afcc9b855-15-01-2017

Capture.PNG

 

 



Welcome to the most friendliest community.

Have you got technical problem post it and we will help you fix it.
0 Kudos
Reply
  • 1.02K
  • 31
  • 97
Martin_D
Well-informed
168 Views
Message 2 of 3
Flag for a moderator

Re: Upstream poor performance

We are still having upstream problems on one of the upstream we lock onto


Upstream channel 37600000Hz is still QAM flipping.

But the overall performance has improved since mid february

Capture.PNG

 



Welcome to the most friendliest community.

Have you got technical problem post it and we will help you fix it.
0 Kudos
Reply
  • 1.02K
  • 31
  • 97
Martin_D
Well-informed
65 Views
Message 3 of 3
Flag for a moderator

Re: Upstream poor performance

Well it took about a year for the network to admit there is a problem let's hope they fix it this time.

F005767534 - SNR (ongoing)

F005003790  Utilization (This is now been closed 18/12/17)

Channel	Frequency(Hz)	Power
(dBmV)	Symbol Rate (ksps)	Modulation	Channel ID
1	31000000	42.5	5120	64 qam	2
2	24400000	42.5	5120	32 qam	3

f6070f21f89b1e7387918d159889bf68d6613a54-20-12-2017 (1).png 



Welcome to the most friendliest community.

Have you got technical problem post it and we will help you fix it.
0 Kudos
Reply