Menu
Reply
  • 437
  • 0
  • 22
lojelo5
Up to speed
518 Views
Message 1 of 10
Flag for a moderator

Upload speed dropping

Been keeping an eye on this upload since the upgrade on the upload speed. I have noticed it drop since the 1st day I always had a constant 21mb upload before but not anymore. When I upload to one of my servers I used to get a constant speed but now it's up and down from mainly down sometimes as low as 510KiB/s

1zyigsy

The ones that have slow downloads are wireless the rest are all wired.

2nvxtty

Downstream bonded channels
Channel	Frequency (Hz)	Power (dBmV)	SNR (dB)	Modulation	Channel ID
1	299000000	1.5	38	256 qam	21
2	139000000	2.5	38	256 qam	1
3	147000000	2.5	38	256 qam	2
4	155000000	2.2	38	256 qam	3
5	163000000	2.2	38	256 qam	4
6	171000000	2.2	38	256 qam	5
7	179000000	2.4	38	256 qam	6
8	187000000	2.4	38	256 qam	7
9	195000000	2.4	38	256 qam	8
10	203000000	2.2	38	256 qam	9
11	211000000	2	38	256 qam	10
12	219000000	2	38	256 qam	11
13	227000000	1.7	38	256 qam	12
14	235000000	1.7	38	256 qam	13
15	243000000	1.5	38	256 qam	14
16	251000000	1.2	38	256 qam	15
17	259000000	1.2	38	256 qam	16
18	267000000	1.5	40	256 qam	17
19	275000000	1.4	40	256 qam	18
20	283000000	1.5	40	256 qam	19
21	291000000	1.5	38	256 qam	20
22	307000000	1.5	38	256 qam	22
23	315000000	1.7	38	256 qam	23
24	323000000	1.5	38	256 qam	24


Downstream bonded channels
Channel	Locked Status	RxMER (dB)	Pre RS Errors	Post RS Errors
1	Locked	38.9	5	0
2	Locked	38.9	6	0
3	Locked	38.9	4	0
4	Locked	38.9	4	0
5	Locked	38.9	5	0
6	Locked	38.6	6	0
7	Locked	38.9	5	0
8	Locked	38.9	6	0
9	Locked	38.9	5	0
10	Locked	38.9	6	0
11	Locked	38.6	5	0
12	Locked	38.9	5	0
13	Locked	38.9	5	0
14	Locked	38.9	5	0
15	Locked	38.9	5	0
16	Locked	38.9	5	0
17	Locked	38.9	0	0
18	Locked	40.3	5	0
19	Locked	40.3	6	0
20	Locked	40.3	5	0
21	Locked	38.9	5	0
22	Locked	38.9	5	0
23	Locked	38.9	5	0
24	Locked	38.6	17	0
Upstream bonded channels
Channel	Frequency (Hz)	Power (dBmV)	Symbol Rate (ksps)	Modulation	Channel ID
1	39400012	3.9	5120	16 qam	2
2	25800024	3.75	5120	16 qam	4
3	32600017	3.9	5120	16 qam	3
4	46200063	3.9	5120	16 qam	1


Upstream bonded channels
Channel	Channel Type	T1 Timeouts	T2 Timeouts	T3 Timeouts	T4 Timeouts
1	ATDMA	0	0	0	0
2	ATDMA	0	0	0	0
3	ATDMA	0	0	0	0
4	ATDMA	0	0	0	0
Primary Downstream Service Flow
SFID	3796
Max Traffic Rate	402500089
Max Traffic Burst	42600
Min Traffic Rate	0


Primary Upstream Service Flow
SFID	91
Max Traffic Rate	38500089
Max Traffic Burst	42600
Min Traffic Rate	0
Max Concatenated Burst	42600
Scheduling Type	BestEffort

Download seems fine it's just the upload it's really bad

0 Kudos
Reply
  • 3.64K
  • 51
  • 820
CarlTSpeak
Wise owl
474 Views
Message 2 of 10
Flag for a moderator

Re: Upload speed dropping

Bet it's worse during the evenings, too. Congestion perhaps due to a few people getting their shiny new upload speeds. 

0 Kudos
Reply
  • 437
  • 0
  • 22
lojelo5
Up to speed
468 Views
Message 3 of 10
Flag for a moderator

Re: Upload speed dropping

I was thinking the same thing, though soon as 10pm arrived last night upload speed was fine, Speedtest were over 30mb plus uploading to server was fine as well.

0 Kudos
Reply
  • 4.45K
  • 300
  • 745
Roger_Gooner
Community elder
456 Views
Message 4 of 10
Flag for a moderator

Re: Upload speed dropping

For VIVID 350 you need four 64QAM upstream channels. Call VM.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 3.64K
  • 51
  • 820
CarlTSpeak
Wise owl
446 Views
Message 5 of 10
Flag for a moderator

Re: Upload speed dropping

4 * 16 can be fine and is for some, however it is only 76Mb give or take so can't have many 350 customers sharing it. 

0 Kudos
Reply
  • 437
  • 0
  • 22
lojelo5
Up to speed
428 Views
Message 6 of 10
Flag for a moderator

Re: Upload speed dropping

Like ignition says 4 @ 16qam is enough it's perfectly fine for the 350/20 config but seems to be struggling slightly with the 350/35 config. I have had 4 upstream channels for ages been waiting to see if they ever get upgraded to 64qam looks like this area needs to be.

If any mods read this post can I get an answer on why I am still on 16qam please? would be nice to see if pushing it to 64qam sorts these unstable upload speeds.

0 Kudos
Reply
  • 2
  • 0
  • 0
HarisDev
Joining in
420 Views
Message 7 of 10
Flag for a moderator

Re: Upload speed dropping

I'm also struggling to get 35 upload,

I have 2 x 32QAM Upload channels, but I've noticed they sometimes go down to 16QAM or even up to 64QAM... However the number of channels is always 2.

Seems like it's something that can be adjusted without an engineer but I'm not too sure. 

0 Kudos
Reply
  • 1.37K
  • 75
  • 134
Forum Team
Forum Team
389 Views
Message 8 of 10
Flag for a moderator

Re: Upload speed dropping

Hi HarisDev,

 

Thank you for reaching out to us in our community.

 

I am sorry to hear that your upload speed is dropping.

 

I would like to invite you into a private chat so I can run some diagnostics and get this resolved for you.

 

I will send you a chat request shortly, please click on the purple envelope to accept.

 

Kind regards

 

Paul. 

0 Kudos
Reply
  • 437
  • 0
  • 22
lojelo5
Up to speed
379 Views
Message 9 of 10
Flag for a moderator

Re: Upload speed dropping

Hi Paul 

It was actually me who is having problems and who started this topic.

0 Kudos
Reply
  • 1.37K
  • 75
  • 134
Forum Team
Forum Team
375 Views
Message 10 of 10
Flag for a moderator

Re: Upload speed dropping

Hi Lojelo5,

 

 

 

Thank you for reaching out to us in our community.

 

 

I am sorry to hear that your issues with your upload speed.

 

I would like to invite you into a private chat so I can run some diagnostics and get this resolved for you.

 

I will send you a chat request shortly, please click on the purple envelope to accept.

 

 

Kind regards

 

 

Paul. 

0 Kudos
Reply