Menu
Reply
elimack
  • 1
  • 0
  • 0
Joining in
206 Views
Message 1 of 2
Flag for a moderator

Upload Speed >1Mbps

Hi there, 

We're on an M100 package and have had upload speeds slower than 1Mbps consistently for the last three weeks.

It seems to be relatively normal early in the morning and then as soon as it hits about 9am upload speed bottoms out and doesn't go back up to our estimated 5-7Mbps the rest of the day. Download speed meanwhile remains around 100Mbps.

Looking at our hub data all 4 upload QAM streams are at 16. Which from my research is very low. 

When I call Virgin media all I get is an automated 'We're sorry you're still experiencing issues...it's a complicated problem' message, but online no faults in our area. 

This issue has occurred at least 5 times throughout the course of our contract with Virgin and due to current WFH circumstances caused many problems especially as I access an external server for work. 

Has anyone managed to solve it themselves? Or are we better off looking for a new ISP?

Tags (2)
0 Kudos
Reply
Gareth_L
  • 9.25K
  • 524
  • 1.03K
Forum Team
Forum Team
158 Views
Message 2 of 2
Flag for a moderator

Re: Upload Speed >1Mbps

Hello elimack

Sorry you have had to join the Forums to get help 

I have had  look at a few things and can see we currently have an SNR Issue in the area

This will be causing the slow and intermittent speed issues 

It is due to be fixed/reviewed on the 7th November 

If you need an update after that, pop back on here and quote reference number F009376815

That way we can chase this up for you 

Regards 

Gareth_L

0 Kudos
Reply