Menu
Reply
  • 9
  • 0
  • 1
Dan95
Tuning in
401 Views
Message 1 of 8
Flag for a moderator

Upload Speed Inconsistent

I am a customer living in Brighton and have been having issues with extremely inconsistent upload speeds. I get around 4-5mbps on average which is passable, but recently have seen it drop to as low as 1mbps every 5-10 seconds. I livestream and haven't been able to recently because of these drops in upload speed. 
I am connected with Ethernet. 
What steps should I take to resolve this as fast as possible?
Thank you. 

0 Kudos
Reply
  • 11.7K
  • 347
  • 677
Forum Team (Retired) Samantha_L
Forum Team (Retired)
368 Views
Message 2 of 8
Flag for a moderator

Re: Upload Speed Inconsistent

Hi Dan95,

 

Welcome to the community and thanks for posting.

 

Sorry to read you are having an issue with the upload speeds.

 

Looking at your line, everything has come back as fine with no errors.

 

When you get chance try a speed test whilst the Hub is in modem mode to see if there is a difference please. This will also eliminate other devices connected.

 

Do other devices achieve the same results?

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 1
Dan95
Tuning in
346 Views
Message 3 of 8
Flag for a moderator

Re: Upload Speed Inconsistent

I've managed to make the problem much better than it was by resetting the router to factory settings and upgrading our internet package. It's less common than before, but I still notice significant inconsistency in the upload speed, usually between 6PM-8PM. Not sure if there's anything I can do about that or if it's just peak times.
Speed tests always give me decent results that's not the issue, it's the connection between my router and Twitch.tv servers that seems to fail at times. Running bandwidth tests always gives me very low results.
If you have any further advice it would be much appreciated, although aside from getting a technician to come over I can't imagine there's much else I can do on my end.
Dan
0 Kudos
Reply
  • 9
  • 0
  • 1
Dan95
Tuning in
342 Views
Message 4 of 8
Flag for a moderator

Re: Upload Speed Inconsistent

During these low speed periods even speed tests give very low results actually. Right now (18:37, 29/10/18) my speeds are 130MBps Up, 2.5MBps down. I'm on the vivid 350 contract. Putting the hub in modem mode doesn't seem to change much. 
What I find so strange is that the past hour and a half it's been working flawlessly, and I'm overall quite happy with the contract. It's just these slow periods that can last up to a couple hours that stop me from being able to stream and work. 
Thanks again,
Dan

0 Kudos
Reply
  • 14.59K
  • 432
  • 46
Moderator (Retired) Ralph_R
Moderator (Retired)
307 Views
Message 5 of 8
Flag for a moderator

Re: Upload Speed Inconsistent

Hey Dan,

Thanks for the update, checking your connection I can see that there is a fault raised for peak time demand issues on your cable segment, ref. F006513972.

The review date for upgrade work is currently the 14/11. If you drop us a bump around then we can check on the situation again for you.

Kind rgds

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 1
Dan95
Tuning in
254 Views
Message 6 of 8
Flag for a moderator

Re: Upload Speed Inconsistent

Hello,

It's been about two months since I last posted. The issue got slightly better and so I haven't felt the need to post in the forum, but once again these past weeks the upload speeds have been extremely inconsistent. On the average day I can stream for about 1-3 hours without issues at 6mbps upload no problem, and then the speed will drop to 0.5 - 3 mbps upload. Sometimes it stabilises after about 30m, and sometimes it doesn't. I called Virgin Media and after getting redirected 4 times through different departments I was told that they don't guarantee any upload speed at all and aren't responsible for extremely low speeds. Slightly frustrating answer to say the least.  
I'm on the vivo 350 package. I wouldn't care if I got half the speeds advertised. I don't get those anyways, a speedtest with a device connectied via ethernet shows 100mbps - 150 mbps download, 5 - 10 mbps upload. All I need is consistency. I don't want to call again since the past two times have been entirely useless. Is there anything at all I can do on my end to improve consistency? I'm connected with ethernet, my PC has gigabit wifi so it's not a port issue, and it works perfectly 80% of the time. 
Thank you,
Dan

0 Kudos
Reply
  • 10.32K
  • 279
  • 589
Forum Team (Retired) Emma_E
Forum Team (Retired)
226 Views
Message 7 of 8
Flag for a moderator

Re: Upload Speed Inconsistent

Hi Dan95,

Welcome to the forums, I am sorry to see you have been having trouble with your connection.

I have taken a look and it seems you are affected by fault ref F006822430 for SNR and FECS. The current review date is 16 JAN 2019.

Please give this thread a bump closer to the time and we will get an update for you.

All the best

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 1
Dan95
Tuning in
195 Views
Message 8 of 8
Flag for a moderator

Re: Upload Speed Inconsistent

Thanks for the reply. I really appreciate all the help I've received on this forum.

The issue has still been a daily problem however two days ago I did a factory reset on my router and the issue seems substantially better. I'm still looking forward to a potential fix on the 16th but this is quite an interesting development. Could the failures be cumulative in a sense that over time it gets worse and worse, causing more problems over time, or was yesterday just a lucky day? Either way, i'll likely be posting more to this forum in a week or so. 

Thanks once again.
Dan