Menu
Reply
  • 55
  • 0
  • 3
Bluenosedcoop
On our wavelength
62 Views
Message 11 of 11
Flag for a moderator

Re: Upgraded to Vivid350 still getting Vivid 200 speeds

So i managed to get an engineer out to have a look at the levels which he sorted but at the same time tested the wi-fi at the router and it was showing 380 down, Today they sent someone out with a laptop to test hardwired connection and once again it was showing 380 down, It's still at no more than 230 down on this desktop.

I was in the middle of typing out bit by bit the processes of which i had went through to check what was wrong here and what i could do next when i decided to download a game on steam and by chance happened to glance at the download speed and it's downloading peak 47.5 MB/s (times by 8 gives 380 ofc) but still speed testing on every single speedtest site as 230down as max.

I had downloaded stuff before during the past week but had never really noticed because they were either small files or large games that you just tend to click download and leave it.

An entirely weird issue that every single speedtest site cannot register what my actual speed is but actual download is at the upper limit of what is advertised and weirder still that the engineer connected at the router with ethernet was able to show 380 while my desktop 10m of brand new Cat6 shielded cable away shows only 230.

More of minor annoyance now that i seem to be getting the desired speeds but can't verify it outside of downloading files/programs in a client that shows download speeds.

0 Kudos
Reply