Menu
Reply
  • 2
  • 0
  • 0
burksey
Joining in
320 Views
Message 1 of 4
Flag for a moderator

Upgraded to 350mb but only getting around 200mb

I upgraded to 350mb earlier this week but my download speed doesn't seem to have increased at all. I was previously on 200mb package and was getting just over 200mb when testing on speedtest.net. My upload speed has doubled from 10mb to 20mb.

I've ran loads of tests, tried various cat6 and cat7 cables, even bought a new USB3 ethernet gigabit adaptor in case the issue was with my network card. Tried disabling my anti virus software but nothing had made any difference.
I'm using an ethernet cable from my pc to the hub 3.

I've contacted Virgin who have told me to try in safe mode which I have done but still get around 180mb - 200mb.

Has anybody have any other suggestions?

Thanks

Any suggestions

0 Kudos
Reply
Highlighted
  • 967
  • 138
  • 418
Andruser
Well-informed
280 Views
Message 2 of 4
Flag for a moderator

Re: Upgraded to 350mb but only getting around 200mb

You could check that they've actually enabled your higher download speed on your hub.  Go into the router status pages, look at the configuration tab, and you should see Max Traffic Rate of 402500000.  If it is showing 230000000 or similar then they've not correctly enabled your new speed.  Doesn't happen very often, but we have seen this a few times in the forum.

0 Kudos
Reply
  • 2
  • 0
  • 0
burksey
Joining in
264 Views
Message 3 of 4
Flag for a moderator

Re: Upgraded to 350mb but only getting around 200mb

Thank you for the suggestion - I checked and it shows 402500000

Primary Downstream Service Flow

SFID2281
Max Traffic Rate402500000
Max Traffic Burst42600
Min Traffic Rate0
0 Kudos
Reply
  • 7.31K
  • 761
  • 1.14K
jbrennand
Legend
250 Views
Message 4 of 4
Flag for a moderator

Re: Upgraded to 350mb but only getting around 200mb

0 Kudos
Reply