Menu
Reply
Highlighted
  • 13
  • 0
  • 10
mdoran
On our wavelength
129 Views
Message 11 of 17
Flag for a moderator

Re: Upgraded to 350, yet speeds go down

Hi.

I've done all you have suggested, this is not my end that's the issue.  The VM engineer even stated that.  With just his device connected he wasn't getting over 150mb down.  How do I go back to 200mb?  It's actually faster than the 350 plus its cheaper.

Many thanks

Mike

0 Kudos
Reply
  • 22
  • 0
  • 0
Seewhatson
Tuning in
120 Views
Message 12 of 17
Flag for a moderator

Re: Upgraded to 350, yet speeds go down

I'm having the exact same issue as yourself to the letter after upgrading at the weekend. I agree with you that its a config issue at VM's side. The fact that this hasn't been fixed for you yet really troubles me. I'll try a router reset but I already know its not going to alter anything. Good luck with yours anyway! hope you get it sorted.

0 Kudos
Reply
  • 5
  • 0
  • 0
npinks
Joining in
114 Views
Message 13 of 17
Flag for a moderator

Re: Upgraded to 350, yet speeds go down

since upgrading to Vivid 350 my uploads increase straight away, but the download has seen no improvement

I thought  it might be a wireless issue, but tonight connecting my mac mini to the ethernet its still as poor, 130mb, which is what i was getting on 200mb

how do i get them to solve this?

0 Kudos
Reply
  • 8
  • 0
  • 0
hedges22
Joining in
103 Views
Message 14 of 17
Flag for a moderator

Re: Upgraded to 350, yet speeds go down

I upgraded over a year ago and it as been spot on in fact i have been getting near 400 since the second week after the upgrade and yesterday we had a new third box fitted and it as dropped to less than half of what i should get i would not have thought a third box would have changed it that much so something is wrong somewhere
0 Kudos
Reply
  • 13
  • 0
  • 10
mdoran
On our wavelength
91 Views
Message 15 of 17
Flag for a moderator

Re: Upgraded to 350, yet speeds go down

I don’t think they can tbh. I did a search of these forums and there are a lot of people that get upgraded (doesn’t matter from what speed) that see their speeds decrease. Virgin then take them on a dance of safe mode pc which is just total rubbish. I mean take my example: regular 220mb, upgrade to 350 then speed instantly goes to 150mb. So what’s virgins answer? Oh it must be my end, a program taking all the bandwidth, anti-virus program, a virus blah blah blah, if that was the case, why wasn’t I speed testing at 150mb before the upgrade? Maybe they should look at their end first. Just have a search on these forums and see the amount of customers facing the same issue as us.

As you can probably tell, I’m not happy as Virgin will still charge me the 350mb price even though they are not delivering 

0 Kudos
Reply
  • 4.54K
  • 540
  • 717
jbrennand
Superstar
83 Views
Message 16 of 17
Flag for a moderator

Re: Upgraded to 350, yet speeds go down

When you were on the 200 package, did you have a SH2 or were you already on the Hub3 - i.e. do the speed drops coincide with the Hub swap or just an over the phone upgrade ?


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 13
  • 0
  • 10
mdoran
On our wavelength
75 Views
Message 17 of 17
Flag for a moderator

Re: Upgraded to 350, yet speeds go down

Hi.

speeds dropped the second the upgrade went through. Upload speed went straight to 20mb, but download went to 150mb. When I pointed this out to the guy on the phone doing the upgrade, he said it would take 48 hours to take, totally missing the upload speed changed straightaway.

when the vm engineer came round he swapped my white hub3 and replaced with a black hub 3. At this point nothing was connected to the hub as WiFi details had changed and no Ethernet cables had been added. He ran a speed check and still at 150mb. 

Mike

0 Kudos
Reply