Menu
Reply
Escott64
  • 8
  • 0
  • 0
Joining in
655 Views
Message 1 of 15
Flag for a moderator

Upgrade not working

Good afternoon,

I recently upgraded my internet from 100mbs to 350mbs. I received an email saying the upgrade will take place on the 31 May it is now the 2nd of June and when I check my internet speed it is 120mbs max (checked it a few times) on speed test. I have tried restarting it on Hub settings but it’s still 120mbs after. It also tells me on the virgin media app that my broadband contract is now 350mps which used to be 100mps. Is there something I am missing here?

kind regards

E

0 Kudos
Reply
jhuk
  • 2.99K
  • 52
  • 286
Problem sorter
647 Views
Message 2 of 15
Flag for a moderator

Re: Upgrade not working

Either your device does not have a 1000Mb/s LAN Port or your Config File has not changed yet

Post your HUB's Config file here.

0 Kudos
Reply
jhuk
  • 2.99K
  • 52
  • 286
Problem sorter
647 Views
Message 3 of 15
Flag for a moderator

Re: Upgrade not working

Either your device does not have a 1000Mb/s Lan port of your HUB has not got the new Config File yet.

Copy/Paste it here.

0 Kudos
Reply
Escott64
  • 8
  • 0
  • 0
Joining in
588 Views
Message 4 of 15
Flag for a moderator

Re: Upgrade not working

Config file
cmreg-vmdg505-rtsxxl35016u-b.cm

is this the right file?

0 Kudos
Reply
gary_dexter
  • 30.4K
  • 1.88K
  • 4.04K
Alessandro Volta
571 Views
Message 5 of 15
Flag for a moderator

Re: Upgrade not working

Post the entirety of the configuration tab


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Escott64
  • 8
  • 0
  • 0
Joining in
563 Views
Message 6 of 15
Flag for a moderator

Re: Upgrade not working

 

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-rtsxxl35016u-b.cm


Primary Downstream Service Flow
SFID21174
Max Traffic Rate402500089
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow
SFID21173
Max Traffic Rate38500089
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort



  •  
0 Kudos
Reply
gary_dexter
  • 30.4K
  • 1.88K
  • 4.04K
Alessandro Volta
559 Views
Message 7 of 15
Flag for a moderator

Re: Upgrade not working

That’s the correct config for the 350Mbps connection. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
jhuk
  • 2.99K
  • 52
  • 286
Problem sorter
537 Views
Message 8 of 15
Flag for a moderator

Re: Upgrade not working

As above, it is the 350Mb/s Config (my post did not show the other day due to a flood protection warning but then I typed it a second time and both appeared).

Post a screenshot of your PC's (I assume it is a PC) Network Adapter from the Windows Network Connection section.

 

2020-06-03.png

0 Kudos
Reply
Escott64
  • 8
  • 0
  • 0
Joining in
499 Views
Message 9 of 15
Flag for a moderator

Re: Upgrade not working

I will have a look ASAP

I checked the internet speed all day yesterday, my average is about 100-120, but at one point in the afternoon it did manage to reach 220mbps. (Still not the 360  average it talks about, or even 350!)

this morning it is 88mbps.

The average uploads speed is now 36mbps which is definitely way better that before the upgrade (10mbps)

0 Kudos
Reply
Escott64
  • 8
  • 0
  • 0
Joining in
496 Views
Message 10 of 15
Flag for a moderator

Re: Upgrade not working

Also I forgot to mention I have a Mac book pro, I cannot see anything about speed under network settings?

0 Kudos
Reply