Menu
Reply
  • 4
  • 0
  • 0
xXBeefyDjXx
Joining in
570 Views
Message 1 of 8
Flag for a moderator

Ultimate Oomph? More like Ultimate Flop......

Hello, 

First time poster, but I have been a customer of VM for near on 18 years now (Well, my dad has, haha!)

As a household, we are on the "Ultimate Oomph" bundle and have been since it's launch here in the West Mids. 

Now, we have *always* had the top tier broadband from Virgin Media, because I for one demand speed, the more I can get, I will ensure we get it. But since going from Vivid 350 to the Oomph's promised 500mbps, It's been a right game consistently getting the 500mbps or even close!

 

For the last week, my speeds have gone from anywhere around 580mbps to a measly 40mbps when speed testing on CAT6 ethernet, They have evened out to 100mbps and today a smooth 210mbps. But where is the other almost 60% of my service gone!???

 

Common Q and A time:

I use the Super Hub 3 in Modem Mode( second one, first had the firmware issue even after updating).

Hub is connected to a TP-Link Archer C1200 (Gigabit switch + Wireless AC, Latest update applied)

I then have a Cisco Gigabit Switch as a "Slave" running my main PC which has Gigabit Ethernet and AC Wi-Fi. All on at least Cat5E but mainly Cat6, especially when diagnosing.

On the main PC, I use the SpeedTest App on Windows 10 since the web based app doesn't really handle the speeds all that well. Here's a link to the latest test on Chrome......

[URL=https://www.speedtest.net/result/8657519714][IMG]https://www.speedtest.net/result/8657519714.png[/IM...]

 

Now, I am a CompTIA and Cisco Certified Network Engineer, I do this on the daily so I know the basics of troubleshooting. 

So:

"Have you tried turning it off and on again?" Yes, Both the Hub 3, My Switch and my Router, and my PCs/Mobile Devices.

"Have you tried resetting the devices to factory?" Yes, didn't work, annoyed me setting everything back up again. 

"Have you tried another device or cable/port?" Yes, Still the same speeds.

"Given VM a Call to see what they can do?" Is this a JOKE? I spent an HOUR on hold listening to the same 3 trashy pop songs, over and over, Only to be put through to another poor soul who just read scripts and went by what a machine told him. 

VM Customer Service: Who on earth makes the damn scripts!?!?!? They are NOT efficient in diagnosing issues, but they are efficient in ridiculing customers and wasting time!

 

Sure, you may grumble and say "Well 220 ish isn't too bad, perhaps there's a fault in the area?" 

Nothing listed for my area, REF 04, if you're wondering. And the second I put a bit of load on the network, it bottles right down to as low as 40mbps??????

I want to know what the hell is going on, because paying top prices for a top service, which is boasted about all the time, and receiving around 40% MAX speed is atrocious.
Post 2 contains the Super Hub 3 Logs.
0 Kudos
Reply
  • 4
  • 0
  • 0
xXBeefyDjXx
Joining in
569 Views
Message 2 of 8
Flag for a moderator

Re: Ultimate Oomph? More like Ultimate Flop......


Here's my logs from the Hub 3 including signal readings:

Cable Modem Status
Item Status Comments
Acquired Downstream Channel (Hz)
411000000
Locked
Ranged Upstream Channel (Hz)
46199988
Locked
Provisioning State
Online

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 411000000 -3.5 37 256 qam 31
2 195000000 -1.9 37 256 qam 8
3 203000000 -2.2 37 256 qam 9
4 211000000 -2.5 37 256 qam 10
5 219000000 -2.7 37 256 qam 11
6 227000000 -2.7 37 256 qam 12
7 235000000 -2.7 37 256 qam 13
8 243000000 -2.9 37 256 qam 14
9 251000000 -2.9 37 256 qam 15
10 259000000 -3 37 256 qam 16
11 267000000 -3.4 37 256 qam 17
12 275000000 -3.5 37 256 qam 18
13 283000000 -3.7 37 256 qam 19
14 291000000 -3.7 37 256 qam 20
15 299000000 -3.7 37 256 qam 21
16 307000000 -3.7 37 256 qam 22
17 315000000 -3.9 37 256 qam 23
18 323000000 -3.9 37 256 qam 24
19 363000000 -3.5 37 256 qam 25
20 371000000 -3.5 37 256 qam 26
21 379000000 -3.4 37 256 qam 27
22 387000000 -3.2 37 256 qam 28
23 395000000 -3.2 37 256 qam 29
24 403000000 -3.5 37 256 qam 30


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 37.3 8425 256
2 Locked 37.6 203195 16910
3 Locked 37.3 221147 13807
4 Locked 37.3 306270 47271
5 Locked 37.3 367366 74653
6 Locked 37.3 290638 108167
7 Locked 37.6 333084 138576
8 Locked 37.6 406851 168613
9 Locked 37.3 338657 184189
10 Locked 37.6 417105 142318
11 Locked 37.3 278918 111737
12 Locked 37.6 337364 60340
13 Locked 37.6 309997 42544
14 Locked 37.3 228564 15512
15 Locked 37.6 68494 6434
16 Locked 37.3 32250 2786
17 Locked 37.3 29622 2158
18 Locked 37.3 30104 1851
19 Locked 37.6 22170 1135
20 Locked 37.6 16699 851
21 Locked 37.3 16792 784
22 Locked 37.3 12576 495
23 Locked 37.3 11113 490
24 Locked 37.3 10225 410


Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 46199988 5.1 5120 64 qam 3
2 39400065 5.1 5120 64 qam 4
3 53700048 5.1 5120 64 qam 2
4 60299991 5.1 5120 64 qam 1


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0


General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
69834ncxv9873254k;fg



Primary Downstream Service Flow
SFID 21021
Max Traffic Rate 575000000
Max Traffic Burst 42600
Min Traffic Rate 0



Primary Upstream Service Flow
SFID 19636
Max Traffic Rate 38520000
Max Traffic Burst 42600
Min Traffic Rate 0
Max Concatenated Burst 16320
Scheduling Type BestEffort

Network Log
Time Priority Description
01/01/1970 00:02:32 Warning! B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:33 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2019 17:03:30 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2019 13:04:58 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2019 22:13:34 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/10/2019 19:04:12 Error DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/10/2019 19:04:12 notice DHCP Renew - lease parameters tftp file-Vcb573b2ee9a9587e.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2019 00:30:45 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2019 21:15:44 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2019 21:15:45 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/10/2019 13:11:27 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/10/2019 23:35:39 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 607
  • 94
  • 312
Very Insightful Person
Very Insightful Person
535 Views
Message 3 of 8
Flag for a moderator
Helpful Answer

Re: Ultimate Oomph? More like Ultimate Flop......

You have a bad connection somewhere in the chain, your upstream power levels have hit the maximum and the number of errors on the downstream channels aren't looking too clever either.

Almost certainly you will need an engineer visit to check the signal levels at various point store in the line between yourself and the street cabinet, either call in and insist on a visit or hang on for a member of the forum team to find this thread and contact you directly. In the meantime all you can really do is check all the cable connections are nice and tight and no obvious signs of damage - don't forget the connections in the box on the outside wall where the cable come up and in.

John

  • 1.78K
  • 99
  • 329
Adduxi
Super solver
471 Views
Message 4 of 8
Flag for a moderator

Re: Ultimate Oomph? More like Ultimate Flop......

As jem101 has stated, the Upstream power is too high and the PostRS errors are also way too high. The PostRS errors usually indicates noise ingress somewhere on the circuit. Until this is sorted by an engineer, there is no point checking anything else.

0 Kudos
Reply
  • 1.21K
  • 60
  • 157
Forum Team
Forum Team
458 Views
Message 5 of 8
Flag for a moderator

Re: Ultimate Oomph? More like Ultimate Flop......

Hi xXBeefyDjXx, thanks for getting in touch.

 

Sorry for the service issues you've experienced recently. 

 

Let us help get it sorted out. I'll send a PM shortly to confirm a few details & hope to hear back from you soon.

 

Tom

0 Kudos
Reply
  • 941
  • 45
  • 127
happywithmy350
Well-informed
415 Views
Message 6 of 8
Flag for a moderator

Re: Ultimate Oomph? More like Ultimate Flop......

If you are having to ask the community - most of which are dunces like me, with respect you can't be a very good Engineer.
0 Kudos
Reply
  • 4
  • 0
  • 0
xXBeefyDjXx
Joining in
393 Views
Message 7 of 8
Flag for a moderator

Re: Ultimate Oomph? More like Ultimate Flop......

I very much appreciate your opinion, but I strongly believe, that taking to these forums is the only way that I get a response that helps the situation. Right away someone here has said I have signal issues, and advise an engineer visit. A Forum Mod has also messaged me promptly and we are arranging a visit. 

Previously, on every single occasion, I have had to spend a week calling up, insisting on an engineer visit, going through script after script, and have actually been asked by a support agent before now "What do you suggest then?".

I am not a VM Engineer, though it is in my interests to learn about the platform and maybe one day join the team, perhaps as a Home Engineer or maybe something higher up the chain. Maybe one day.

0 Kudos
Reply
  • 4
  • 0
  • 0
xXBeefyDjXx
Joining in
390 Views
Message 8 of 8
Flag for a moderator

Re: Ultimate Oomph? More like Ultimate Flop......

Thanks for your input, I thought as much though I called through and not only had to go through the scripted processes despite insisting that it's not me, or my equipment, but be told "Everything seems fine, my system is not telling me anything other than to do X Y or Z."
I have double checked every single point of connection, both my Tivo Boxes, Splitters, Cables and the point into the house, of which one was loose but after rebooting the Hub it still persisted. Engineer to visit soon!
0 Kudos
Reply