Menu
Reply
ElaineBevan
  • 7
  • 0
  • 0
Joining in
245 Views
Message 1 of 14
Flag for a moderator

Trying to book an engineer!?

Hello all, 

New customer here...I had VM services installed 2 weeks ago today.

 

I've been having consistently slow Internet speeds (compared to what I am paying for) every single day since the day after installation.

 

Day of = 544Mbps DL

 

Day after it came crashing down to 180, then 280, then back down to 230, it has remained between 180-230 Mbps every single day since then. I have tried running tests via WiFi and ethernet. Ethernet connections are recording slower speeds (generally) than the WiFi on my phone (ethernet = 60-90 Mbps - it's a CAT 6 cable, WiFi on my phone = 150-230Mbps).

 

I called VM on 16/02/2021 and after spending 67 minutes straight on the call, in the end I got told to hold down the reset button on the back of the router for 30 seconds.

 

This reset everything and my speeds came back to 517mbps...5 minutes after I ended the call - the speed reverted straight back to 180Mbps / 200 Mbps and hasn't gone back up since.

 

 

This is absolutely ridiculous and I cannot afford to waste any more time on the phone.

 

I urgently need an engineer to come out to my address and diagnose the issue because I have tried absolutely everything suggested via VM so far to no avail.

 

How can I book an engineer to come out to me? I've tried calling 4 times today alone and each time I haven't been put through to an awful person!

P.S

 

I'm on the Oomph bundle? So I'm paying for 500 down yet I barely receive 200 at any time of the day.

 

Thanks in advance 

0 Kudos
Reply
Danny08
  • 51
  • 5
  • 2
Tuning in
233 Views
Message 2 of 14
Flag for a moderator

Re: Trying to book an engineer!?

Hello,

Please could provide me a little more information.

192.168.0.1 in your address bar or link on this link provided you http://192.168.0.1/?device_networkstatus&mid=NetworkStatus

Please provide me DownStream & UpStream and Networklog.

Thank You.
0 Kudos
Reply
ElaineBevan
  • 7
  • 0
  • 0
Joining in
222 Views
Message 3 of 14
Flag for a moderator

Re: Trying to book an engineer!?

Hello,

 

I am receiving the message: " the website cannot be reached "

0 Kudos
Reply
Danny08
  • 51
  • 5
  • 2
Tuning in
214 Views
Message 4 of 14
Flag for a moderator

Re: Trying to book an engineer!?

Hello,

Strange please provide me what Virgin Media hub currently using?

In your address bar not using google or yahoo search type in http://192.168.0.1 let me know if you get default page asking for username or password.
0 Kudos
Reply
ElaineBevan
  • 7
  • 0
  • 0
Joining in
204 Views
Message 5 of 14
Flag for a moderator

Re: Trying to book an engineer!?

Hi again,

 

I am using the Hub 3.0

 

The link you have sent still isn't enabling me to connect.

 

0 Kudos
Reply
Danny08
  • 51
  • 5
  • 2
Tuning in
200 Views
Message 6 of 14
Flag for a moderator

Re: Trying to book an engineer!?

Hello,

Sorry about this, could you pinhole reset your hub.

If you need any help doing this, please let me know.
0 Kudos
Reply
ElaineBevan
  • 7
  • 0
  • 0
Joining in
196 Views
Message 7 of 14
Flag for a moderator

Re: Trying to book an engineer!?

Hello,

 

As I mentioned I did this the other day, the issue then happened again within 5 minutes. I also reset the hub this morning and it is still showing speeds of 140-190Mbps.

 

I need an engineer to my address 

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
193 Views
Message 8 of 14
Flag for a moderator

Re: Trying to book an engineer!?

if you are maxing out at 90mbps on ethernet then it's because whatever device you are using to connect to the hub isn't able to negotiate a 1gbps connection.  This could either be because it's a 10/100 NIC, or it could be because the cable has an issue. 

Try a different cable. 

0 Kudos
Reply
Danny08
  • 51
  • 5
  • 2
Tuning in
191 Views
Message 9 of 14
Flag for a moderator

Re: Trying to book an engineer!?

Hello,

I understand your frustration, please do another pinhole reset holding the reset button for less 30 second count 1 and 2 and so on. You should be able to connect to your HUB via that address. Please try another device.

0 Kudos
Reply
ElaineBevan
  • 7
  • 0
  • 0
Joining in
181 Views
Message 10 of 14
Flag for a moderator

Re: Trying to book an engineer!?

Changed to a brand new cat 6 ethernet and only getting 115 mbps now. Did another test directly after and it went back to 76Mbps.

 

Tried this on 2 different PC's in the house 

0 Kudos
Reply