Menu
Reply
  • 4
  • 0
  • 0
jak2772
Joining in
327 Views
Message 1 of 6
Flag for a moderator

Throughput issue

Over the past two days I have been experiencing intermittent (5 minute intervals) broadband performance issues;

- Speeds plummeting 80 mbps -> 10/20 mbps 

- Ping issues - solid 40ms ping jumping to 14000ms

- During this time of lost connection still able to receive discord audio from friends but unable to transmit.

Changed all ethernet ports and restarted all devices from a no power state for periods of 1-3 minutes.

Pastebin link to Router Status Reports 29/06/2019 : https://pastebin.com/vziZGAyC

https://imgur.com/a/ZCst2aI

0 Kudos
Reply
  • 19.28K
  • 1.68K
  • 4.22K
Very Insightful Person
Very Insightful Person
263 Views
Message 2 of 6
Flag for a moderator

Re: Throughput issue

your signals are showing fine, does show possible upstream SnR issues, isn't something that is shown on the hub, would require further investigations, currently around a day or so for the forum staff to check things over

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 4
  • 0
  • 0
jak2772
Joining in
250 Views
Message 3 of 6
Flag for a moderator

Re: Throughput issue

my home connection

0 Kudos
Reply
  • 4
  • 0
  • 0
jak2772
Joining in
217 Views
Message 4 of 6
Flag for a moderator

Re: Throughput issue

my home connection

 

Still waiting for a fix... 

0 Kudos
Reply
  • 4
  • 0
  • 0
jak2772
Joining in
205 Views
Message 5 of 6
Flag for a moderator

Re: Throughput issue

Virgin Media call centers only providing indian flowchart responses is wonderful too 

 

2 calls and both being received in an indian call center with the most poverty microphone quality i've ever experienced, constant breathing and unintelligible audio... 

0 Kudos
Reply
  • 901
  • 41
  • 94
Forum Team
Forum Team
198 Views
Message 6 of 6
Flag for a moderator

Re: Throughput issue

Hello jak2772, 

Thanks for signing up to our community forum page it's great to have you on board. 

I'm very sorry to see that you have been experiencing some intermittent connection issues over the past few days and I have now sent you a private message so we can take a closer look at your account. 

Thanks, 

 

Dean C