Menu
Reply
  • 9.05K
  • 932
  • 1.41K
jbrennand
Alessandro Volta
616 Views
Message 11 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Re. wifi - There is a well known problem that VM freely acknowledge in connecting Samsung phones to the new intelligent wifi that was rolled out in the latest firmware update - 2 weeks ago ! They are working hard to sort it out ! If you have problems on wifi then I would be turning smart wifi off and renaming the wireless ssid's.
The ethernet connection is more difficult to diagnose - it needs a superuser to comment on the Hub stats and logs.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 81
  • 3
  • 9
Mart280
Up to speed
613 Views
Message 12 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Hi,

 

I'm not really too bothered about the WIFI as I am an avid PC gamer which is why I built my own PC so I know there is no problem there as it is hardwired into the Hub 3 and all my settings are bang up to date, as is the V6 box, so to go from 385.00MBPS D/L 2 weeks ago to 210.00MBPS last Saturday to 9.5MBPS today tells me there is a problem, if they can't send an engineer out and fix it then I'll just say toodles and go back to Sky. I've got a record of all speed tests over the last 2 week both WIFI and hardwired, even on WIFI I was getting upto 350 2 weeks ago, but as I say I'm not too bothered over that I just know there is a problem.

0 Kudos
Reply
  • 3.67K
  • 307
  • 1.07K
Dave_cq
Community elder
586 Views
Message 13 of 25
Flag for a moderator
Helpful Answer

Re: Speed has dropped from 385MBPS to 9.5MBPS

The stats you posted are a real conundrum.  Signal levels down and up are all well within spec as is the downstream signal-to-noise ratios.  All 4 upstream channels are on 64 QAM which whilst not being conclusive would tend to suggest healthy upstream SNR too.

And yet despite all that you have post-RS errors which are ridiculously high on the early channels. A healthy connection should have no post-RS errors at all.  It's a real head scratcher.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
  • 81
  • 3
  • 9
Mart280
Up to speed
574 Views
Message 14 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

I know, I've been doing speed tests again this morning at one point it was getting up to 158.5 D/L and 15.8 U/L I could see it was struggling to get to even that speed I the re-ran it an hour later and it dropped to 12.8 D/L and 5.4 U/L so I don't know, I did another reset but didn't make any difference, I just want it sorting at the end of the day and I'm not going to be calling the so called customer care as it's going in one ear and out the other and you can tell they really are not interested.

0 Kudos
Reply
  • 81
  • 3
  • 9
Mart280
Up to speed
560 Views
Message 15 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Well, just spoke to the tech support again, and all I got was "No we are not sending an engineer out" loosing hope here, could someone please help????? This is really getting silly now.

0 Kudos
Reply
  • 979
  • 46
  • 87
Forum Team (Retired) Tom_S
Forum Team (Retired)
545 Views
Message 16 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Hi Mart280,

 

I am sorry to hear about the issues you've been experiencing.

I'm going to drop you a PM so we can discuss this in more detail.

 

Thanks,

Tom_S

  • 81
  • 3
  • 9
Mart280
Up to speed
474 Views
Message 17 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Thanks for your help here Tom it is appreciated and for arranging engioneer visit for tomorrow which the useless call centre was not willing to do, hopfully the operative will be able to sort this connection issue out tomorrow, anyway I did another reset today as my spped was acting like dialup this morning both wired and wireless.

 

Network Log


Time Priority Description


18/04/2019 20:59:44 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
18/04/2019 23:45:46 critical No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
18/04/2019 23:51:51 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 03:52:47 Error DHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 04:00:8 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 09:03:53 critical No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 10:50:28 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 11:45:17 Error DHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 11:56:24 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 15:41:32 Error DHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 15:41:34 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:26 Error Missing Mandatory MDD TLV on primary DS Channel;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:42 critical No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 16:47:13 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 16:57:46 Warning! Lost MDD Timeout;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 16:57:46 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 17:05:48 Warning! Lost MDD Timeout;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 17:05:48 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 17:05:48 Warning! Lost MDD Timeout;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 17:05:48 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
  • 81
  • 3
  • 9
Mart280
Up to speed
472 Views
Message 18 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12990000003.738256 qam21
21390000003.237256 qam1
31470000004.537256 qam2
41550000004.938256 qam3
51630000004.538256 qam4
61710000004.538256 qam5
71790000004.538256 qam6
8187000000538256 qam7
91950000004.838256 qam8
10203000000438256 qam9
112110000003.938256 qam10
122190000003.538256 qam11
13227000000438256 qam12
14235000000438256 qam13
152430000004.438256 qam14
16251000000438256 qam15
172590000003.738256 qam16
182670000003.238256 qam17
19275000000338256 qam18
20283000000338256 qam19
212910000003.538256 qam20
22307000000439256 qam22
233150000003.738256 qam23
243230000003.438256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.6335793420
2Locked37.625425681970
3Locked37.6122791604391
4Locked38.628326721884
5Locked38.69119905382
6Locked38.6238517888764
7Locked38.6290661285457
8Locked38.654995761165
9Locked38.925845983565
10Locked38.615688016528
11Locked38.67973845954
12Locked38.69891331992
13Locked38.69125728408
14Locked38.67409539095
15Locked38.69446452174
16Locked38.98129079848
17Locked38.981275104911
18Locked38.612899598636
19Locked38.6195165105903
20Locked38.995391201086
21Locked38.9139678137632
22Locked39.8643630
23Locked38.94160
24Locked38.63490
0 Kudos
Reply
  • 81
  • 3
  • 9
Mart280
Up to speed
470 Views
Message 19 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1393997324.725512064 qam4
2462000124.725512064 qam3
3537000264.875512064 qam2
4602999714.925512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
  • 2.57K
  • 99
  • 179
Forum Team
Forum Team
439 Views
Message 20 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Good morning. 

 

Please let us know how the engineer visit goes today and if you need anything further.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply