Menu
Reply
  • 524
  • 1
  • 67
aceado
Fibre optic
789 Views
Message 11 of 98
Flag for a moderator

Re: Speed and latency problems

@Samantha_L thank you for the quick reply.

65d985eab6c15d12c09f5ef3cca70d4cf787ccb6-25-09-201825/09

 

 

 

 

26/09 (from last night)

24a59f6bdecd3b1274e8c95b79be6dd2ce27b3b6-26-09-2018

 

i've done like you've asked with putting it into modem mode knowing full well i'll be 100% correct also here's the speedtest showing 100% the same as i've already posted i can clearly tell this issue is a very weird one to track down but its not on my connection nor the ctms but i bet its somewhere higher up since both myself and the local ctms 

(here's some pictures from the past two days from the ctms/mode that i'm connected showing the very same issue)

57aa7bc89b6aea1d0eafedf8569ae68914b4f1e2-25-09-2018

 

25/09

 

 

 

 

4f20fbacc24620dcf947a37248307bd05c788da5-26-09-2018

 

26/09

 

 

 

 

here's the speedtest whiles it was in modem mode

1537996753266485755

 

 

 

 

 

 

 

 

more proof.png

 

 

___________________________________________
i might be harsh but i will get to the point unlike some!
internet: 350/20 area: 014 status: suffering from weird peak issues.
at virgin we like to fob you off with little as possible!
0 Kudos
Reply
  • 10.87K
  • 406
  • 1.24K
Forum Team (Retired) Nicola_C
Forum Team (Retired)
765 Views
Message 12 of 98
Flag for a moderator

Re: Speed and latency problems

Hello aceado

Thanks for the update, interesting as we do sometimes encounter routing problems that may produce a similar BQM result however that tends to be accompanied by quite a few forum posts with similar graphs and inbound calls. Your historical accumulated upsteam and downstream usage seems to be quite high at around those times so I wonder if something on the LAN is perhaps using up bandwidth and may account for it. For diagnostic purposes would it be possible to remove/disconnect all devices when it is happening for a while to see if the graph drops to normal please.

Also the CPE IP lease history does not suggest it has been in modem only mode so I wonder if it truly worked, we have a guide here that may help Modem mode on your Virgin Media Hub should you wish to try some speed tests again to help to eliminate a device/program using bandwidth in the background, although please note that your public IP address will tend to change so BQM will not be reporting correctly for that period.

We do our best to approach these things with a completely open mind and kindly request diagnostics to help us get to the bottom of the issue not to attribute blame or anything silly like that, it would be really nice to find the cause between us.

Thank you 

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 524
  • 1
  • 67
aceado
Fibre optic
762 Views
Message 13 of 98
Flag for a moderator

Re: Speed and latency problems

I did put it into modem mode for ~20mins which can been seen in the bqm graph and I can even tell you the ip for it if that helps but no there's nothing within this house that is causing this hence the result why im also showing the graph from the ctms which shows 100% the same thing. ive sent you a pm to backup my claims 

___________________________________________
i might be harsh but i will get to the point unlike some!
internet: 350/20 area: 014 status: suffering from weird peak issues.
at virgin we like to fob you off with little as possible!
  • 10.87K
  • 406
  • 1.24K
Forum Team (Retired) Nicola_C
Forum Team (Retired)
746 Views
Message 14 of 98
Flag for a moderator

Re: Speed and latency problems

@aceado

Totally agree, thank you for your PM and apologies you are right, it looks like you did go into modem mode and the server we view the IP leases on is a little slow in updating, I will certainly bear this in mind for the future, sorry about that. I missed previously that you had also set up the graph on the CMTS gateway IP, as you say it does look like something is going on. I have raised it to networks ref F006581291 for further investigation. We will keep you updated once we hear back.

Thank you for your patience

Nicola

Virgin Media Forum Team
  • 524
  • 1
  • 67
aceado
Fibre optic
735 Views
Message 15 of 98
Flag for a moderator

Re: Speed and latency problems

thank you for understanding how weird this issue is nevermind how bad it is to deal with each day. i just they are able to find the problem and fix it in the meantime i'll await for an update 

___________________________________________
i might be harsh but i will get to the point unlike some!
internet: 350/20 area: 014 status: suffering from weird peak issues.
at virgin we like to fob you off with little as possible!
  • 10.87K
  • 406
  • 1.24K
Forum Team (Retired) Nicola_C
Forum Team (Retired)
714 Views
Message 16 of 98
Flag for a moderator

Re: Speed and latency problems

@aceado

We think we may have resolved it and are currently monitoring the situation, please would you keep an eye on it over the weekend and if it is still happening kindly post some updated BQM graphs demonstrating it so we may feedback. I am off Monday however my colleague @Jen_A has kindly offered to lend her expert assistance.

Thank you 

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 524
  • 1
  • 67
aceado
Fibre optic
712 Views
Message 17 of 98
Flag for a moderator

Re: Speed and latency problems

@Nicole_C sure I'll do an update tomorrow to see if there is any changes or not

___________________________________________
i might be harsh but i will get to the point unlike some!
internet: 350/20 area: 014 status: suffering from weird peak issues.
at virgin we like to fob you off with little as possible!
0 Kudos
Reply
  • 12.54K
  • 480
  • 1.12K
legacy1
Alessandro Volta
700 Views
Message 18 of 98
Flag for a moderator

Re: Speed and latency problems


@aceado wrote:

thank you for understanding how weird this issue is nevermind how bad it is to deal with each day. i just they are able to find the problem and fix it in the meantime i'll await for an update 


Yes this has been seen before posts way back when.

 

0 Kudos
Reply
  • 524
  • 1
  • 67
aceado
Fibre optic
680 Views
Message 19 of 98
Flag for a moderator

Re: Speed and latency problems

here's from the last two days and once again nothing changed at all with this issue 😞

417e05716ef94876a065677b4133844ada030ba7-27-09-201827/09

 

 

 

 

 

2e363b9598c39b69bfd94497eeda25a1b842da23-27-09-201827/09

 

 

 

 

 

 

9acc2facdde287fe839cc240b6c9a30c37c8e460-28-09-201828/09

 

 

 

 

 

7cfd4b72fa649540d28492e7c93c85c3c9903d93-28-09-201828/09 

___________________________________________
i might be harsh but i will get to the point unlike some!
internet: 350/20 area: 014 status: suffering from weird peak issues.
at virgin we like to fob you off with little as possible!
0 Kudos
Reply
  • 107
  • 1
  • 7
rockies
Dialled in
662 Views
Message 20 of 98
Flag for a moderator

Re: Speed and latency problems

Looks like I have the same issue as well. Also in Doncaster. I have had an engineer visit today and he stated it’s a problem with the green box and has raised it with networks but not holding my breathe. He did state it should be sorted Monday 1st October. 

This is my broadband monitor for today

 

51D17908-67D0-4B5A-8E00-DEE0D20A05EB.png

 

0 Kudos
Reply