Menu
Reply
  • 5
  • 0
  • 0
Muntaser
Joining in
377 Views
Message 1 of 8
Flag for a moderator

Slow upload speed

Hi, I have noticed this week that my upload speeds have dropped from 20 mbps down to 0.11mbps. any help please.

 

0 Kudos
Reply
  • 5
  • 0
  • 0
Muntaser
Joining in
376 Views
Message 2 of 8
Flag for a moderator

Re: Slow upload speed

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1299000000-2.738256 qam21
2323000000-338256 qam24
3315000000-2.938256 qam23
4307000000-2.738256 qam22
5291000000-2.938256 qam20
6283000000-338256 qam19
7275000000-3.238256 qam18
8267000000-3.238256 qam17
9259000000-3.538256 qam16
10251000000-3.438256 qam15
11243000000-3.238256 qam14
12235000000-2.938256 qam13
13227000000-2.738256 qam12
14219000000-2.738256 qam11
15211000000-2.738256 qam10
16203000000-2.538256 qam9
17195000000-2.538256 qam8
18187000000-2.538256 qam7
19179000000-2.738256 qam6
20171000000-2.738256 qam5
21163000000-2.938256 qam4
22155000000-338256 qam3
23147000000-3.238256 qam2
24139000000-3.238256 qam1



 

0 Kudos
Reply
  • 5
  • 0
  • 0
Muntaser
Joining in
375 Views
Message 3 of 8
Flag for a moderator

Re: Slow upload speed

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9170
2Locked38.9180
3Locked38.6160
4Locked38.9170
5Locked38.6180
6Locked38.6171
7Locked38.6125
8Locked38.9171
9Locked38.9211
10Locked38.9810
11Locked38.6812
12Locked38.61510
13Locked38.91012
14Locked38.9812
15Locked38.62011
16Locked38.94012
17Locked38.91626
18Locked38.65512
19Locked38.92126
20Locked38.93713
21Locked38.93729
22Locked38.94663
23Locked38.933102
24Locked38.9216950

131

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000049.5512064 qam1
22580000047.5512064 qam4
33260000049.5512064 qam3
43940000049.5512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA000

0

 

Network Log

Time Priority Description

2018-11-24 20:42:39.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-26 01:36:18.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-26 01:36:18.00noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsl10016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-26 23:46:05.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-27 04:40:40.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-28 23:12:04.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-29 10:09:20.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-30 08:07:31.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-30 08:07:31.00noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsl10016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-30 14:47:27.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-12-01 00:56:31.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-12-01 02:13:42.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-12-01 04:27:56.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-12-02 11:09:32.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-12-03 23:18:27.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-12-04 14:53:30.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-12-04 22:08:33.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-12-05 04:54:18.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-12-05 18:55:12.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-12-05 18:55:12.00noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsl10016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
  • 10.32K
  • 279
  • 588
Forum Team (Retired) Emma_E
Forum Team (Retired)
324 Views
Message 4 of 8
Flag for a moderator

Re: Slow upload speed

Hi Muntaser,

 

Welcome to the forums. I am sorry to see you have had trouble with your connection.

 

I have taken a look and things seem to be ok from this side.  So it may help to try the following so we can rule some things out:

 

Pop the hub into Modem Mode with the computer in Safe Mode with Networking at different times of the day.

 

Try on separate devices.

 

Check Ethernet cable. Make sure it is new / up to date. (Cat 5e or above).

 

Make sure device is capable of agreed speed.

 

Check wireless card slide.

 

All the best

 

Emma

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5
  • 0
  • 0
Muntaser
Joining in
249 Views
Message 5 of 8
Flag for a moderator

Re: Slow upload speed

I did everything you said but it still didn't work.
0 Kudos
Reply
  • 10.32K
  • 279
  • 588
Forum Team (Retired) Emma_E
Forum Team (Retired)
177 Views
Message 6 of 8
Flag for a moderator

Re: Slow upload speed

Hi Muntaser, 

Are you having trouble with the wired or the wireless connection? 

If wireless it may help to try separating the WiFi modes.

Access your Hub by navigating to 192.168.0.1

Login with the default login info (on base of Hub) unless you've already updated it.

Go to Advanced Settings > Wireless > Security

Under Wireless Frequency 2.4GHz change the Wifi Network Name (SSID) and the Wifi password (network key).

Repeat for the Wireless Frequency 5GHz and click on Apply changes.

Keep us posted,

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5
  • 0
  • 0
Muntaser
Joining in
168 Views
Message 7 of 8
Flag for a moderator

Re: Slow upload speed

I'm having trouble with wired connection.

I changed it once but it still not weorking.

0 Kudos
Reply
  • 6.72K
  • 703
  • 1.03K
jbrennand
Legend
166 Views
Message 8 of 8
Flag for a moderator

Re: Slow upload speed

Just a simple quick check - check all your coax connections are in nice and "finger" tight at the Hub and wall box and at any splitters/attenuators/etc and that the internal wiring is ok with no kinking or chaffing (rabbit chews!). Also check that all looks good with the outside cabling and wall box.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply