Menu
Reply
jaimes72
  • 13
  • 0
  • 0
On our wavelength
936 Views
Message 1 of 18
Flag for a moderator

Slow/unusable broadband

Hi Virgin

I currently have M100 Fibre Broadband and for the past week+, it has become unusable. Simple websites and emails are not loading and I am having to use mobile data inside my own house.

Here is a speed test for this morning (10am Monday) - the lowest download speed I have had is 0.4Mbps & often Speedtest will not even connect. Screenshot 2021-11-22 100354.png

Even trying to post this has taken longer than expected.

Prior, the internet was fine and this is not a router/Wifi reception issue - as I have tried this in multiple rooms. Factory resetting the router has made no difference & the websites diagnostic page is claiming there are no local area issues.

Any advice would be appreciated as this is incredibly frustrating.

0 Kudos
Reply
jaimes72
  • 13
  • 0
  • 0
On our wavelength
904 Views
Message 2 of 18
Flag for a moderator

Re: Slow/unusable broadband

InkedScreenshot 2021-11-22 161223_LI.jpg

 

Re-providing a recent speedtest taken also not at peak time

0 Kudos
Reply
Adduxi
  • 6.09K
  • 512
  • 1.57K
Very Insightful Person
Very Insightful Person
858 Views
Message 3 of 18
Flag for a moderator

Re: Slow/unusable broadband

Check with Area faults on 0800 561 0061 or if you have a VM landline 150 as small local faults are not listed on the VM status page.

Also post your power levels and network log for comment.  Setup a BQM here to monitor your circuit.  www.thinkbroadband.com/ping

Note speed tests need to be done wired directly to the Hub, VM do not recognise wifi tests.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Paulina_Z
  • 4.32K
  • 160
  • 327
Forum Team
Forum Team
799 Views
Message 4 of 18
Flag for a moderator

Re: Slow/unusable broadband

Hi @jaimes72,

Welcome back to our Community Forums! Thank you for your post, and I'm sorry to hear that you're unhappy with your speeds at the moment, and are experiencing some ongoing issues! I can understand that this must be quite frustrating.

I was able to locate your account, and run some basic checks. I cannot see any issues on our systems at the moment. How has your connection been since your post on Monday?

Please keep us updated so we can assist further.

Thank you.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
jaimes72
  • 13
  • 0
  • 0
On our wavelength
754 Views
Message 5 of 18
Flag for a moderator

Re: Slow/unusable broadband

Thanks for your response

I would say the internet has been intermittent - over the past week it has varied between running well (as it is at the moment) to dropping to unusable levels without any reason or warning at any time of the day.

0 Kudos
Reply
Ayisha_B
  • 3.76K
  • 146
  • 344
Forum Team
Forum Team
713 Views
Message 6 of 18
Flag for a moderator

Re: Slow/unusable broadband

Thanks for the update @jaimes72

 

Just ran another check and everything is how it should be this end. 

 

Do continue to monitor things and let us know if things change.

 

Have a lovely weekend!

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
jaimes72
  • 13
  • 0
  • 0
On our wavelength
689 Views
Message 7 of 18
Flag for a moderator

Re: Slow/unusable broadband

Another update as this morning has been a nightmare trying to work/send a simple email.

As of yet, I have had no change, with this morning being unable to connect for an hour.

During the evenings, my phone will tend to connect to mobile data as it is finding the wifi connection too weak, despite me literally sitting next to the router.

Any advice?

0 Kudos
Reply
Hayley_S
  • 3.9K
  • 129
  • 255
Forum Team (Retired)
Forum Team (Retired)
669 Views
Message 8 of 18
Flag for a moderator

Re: Slow/unusable broadband

Hello @jaimes72,

I have checked again and I can not see any known issues that could be causing this.

Please can you try doing a pinhole reset? Let me know how this goes.

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
jaimes72
  • 13
  • 0
  • 0
On our wavelength
646 Views
Message 9 of 18
Flag for a moderator

Re: Slow/unusable broadband

Internet today has been slow today and cutting out (but just about working) - I have pin resetted the router again today (not the first time), which has not made any noticeable difference to speeds - as shown here - which is far below the expected 100Mbps.

Screenshot 2021-12-20 173808.png

Here is a phone screenshot of how my phone reacts to the WiFi when sitting next to the router - as a result mine and my partners data usage has skyrocketed, as our devices tend to use the mobile data.

Screenshot 2021-12-20 173944.png

 

Can anyone provide any other advice or assistance? This is very frustrating

0 Kudos
Reply
Paulina_Z
  • 4.32K
  • 160
  • 327
Forum Team
Forum Team
616 Views
Message 10 of 18
Flag for a moderator

Re: Slow/unusable broadband

Hi @jaimes72,

Thank you for coming back to us and for updating us on your ongoing issue.

I've taken another look at your account, and I can see some upstream power level issues. Your upstream levels are out of spec and could be causing your connection issues. As we're unable to resolve this remotely, in order to have this looked into further, we will need to arrange for a technician visit. 

In order to do this, I will send you a Private Message to confirm some details. Please keep an eye out for a purple envelope at the top right corner of your Forum page. I will be in touch soon.

Thank you.

 

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply