Menu
Reply
Highlighted
  • 9
  • 0
  • 0
ghiggz
Tuning in
503 Views
Message 1 of 18
Flag for a moderator

Slow speeds last two days

Hi,

I have only just switched to Virgin this month from Sky, and so far been pleased with results..

However for the last two days the speed has been terrible..

I am on vivid100, first ten days has been great getting just over that about 102-104mbs and upload around 6mbs...

All day yesterday and this morning though its been terrible, speedtests back of between 15-17mbs, sometimes coming back as low as 3-5mbs but with upload still ok about 6mbs..

Virgin site showing no issues!! I am in Cardiff!

I have rebooted router twice (once last night and again this morning) made no difference, this is on a 1yr old cable networked pc and also same on cabled xbox one & my mobile over wifi!

Below is my hub log following most recent reboot, none of which makes any sense to me but might to someone??

Thanks.

 

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
299000000
Locked
Ranged Upstream Channel (Hz)
60300026
Locked
Provisioning State
Online

 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1299000000-10.737256 qam21
2139000000-1037256 qam1
3147000000-10.437256 qam2
4155000000-10.737256 qam3
5163000000-10.737256 qam4
6171000000-10.737256 qam5
7179000000-10.537256 qam6
8187000000-10.737256 qam7
9195000000-10.737256 qam8
10203000000-1137256 qam9
11211000000-1137256 qam10
12219000000-1137256 qam11
13227000000-10.737256 qam12
14235000000-10.737256 qam13
15243000000-1137256 qam14
16251000000-11.237256 qam15
17259000000-11.237256 qam16
18267000000-11.237256 qam17
19275000000-11.237256 qam18
20283000000-10.937256 qam19
21291000000-10.737256 qam20
22307000000-10.937256 qam22
23315000000-1137256 qam23
24323000000-1137256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.3130
2Locked37.640
3Locked37.650
4Locked37.300
5Locked37.360
6Locked37.31238134898
7Locked37.352671188299
8Locked37.357228140493
9Locked37.660
10Locked37.360
11Locked37.360
12Locked37.660
13Locked37.640
14Locked37.360
15Locked37.3180
16Locked37.600
17Locked37.340
18Locked37.320
19Locked37.350
20Locked37.660
21Locked37.340
22Locked37.650
23Locked37.350
24Locked37.60

0

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1603000265.7512064 qam5


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000

 

Primary Downstream Service Flow
SFID24627
Max Traffic Rate115000000
Max Traffic Burst10000
Min Traffic Rate0



Primary Upstream Service Flow
SFID24622
Max Traffic Rate6320000
Max Traffic Burst16320
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

0 Kudos
Reply
  • 10.34K
  • 647
  • 1.36K
jb66
Alessandro Volta
495 Views
Message 2 of 18
Flag for a moderator

Re: Slow speeds last two days

Your upstream is too high and downstream is too low, do you have an attenuatoron your hub?

  • 9
  • 0
  • 0
ghiggz
Tuning in
478 Views
Message 3 of 18
Flag for a moderator

Re: Slow speeds last two days

No, I was just sent a self install pack and just hooked up... I have not had virgin active in the house for about 8 years!!

I have just spent last hour on live chat and have had tests done and soft and hard and pin in back rebooted hub, and guy reckons all fine their end and its an internal issue!!

When I first joined last week I was getting 105mbs on this pc, now its only 17-20mbs, and nothing internally has changed, all devices wired or wifi are same results around 20mbs... 

Ran speed test on firestick it said quality excellent, speed test poor, not suitable for HD streaming and SD may lag..

I just asked the live chat guy about attenuator and he said they do not provide them I must buy one?? Is this right??? What size do I need??

0 Kudos
Reply
  • 10.34K
  • 647
  • 1.36K
jb66
Alessandro Volta
450 Views
Message 4 of 18
Flag for a moderator

Re: Slow speeds last two days

You need a technician visit to sort the signal out

0 Kudos
Reply
  • 8
  • 0
  • 0
bigbadger
Joining in
448 Views
Message 5 of 18
Flag for a moderator

Re: Slow speeds last two days

I'm also in cardiff and having exactly the same issue.

On a 200mb connection I am getting vastly reduced download speeds during the day. Upload is always ok and late at night the download will work full speed until sometime in the morning. Just ran a speedtest and I'm getting

Download 6.95Mbps (0.86MB) <-- should be more around the 25MB mark
Upload 12.13Mbps (1.51MB) <-- normal expected speed

This has been going on for about 3 days now. I've almost never had a problem with virgin so I'm hoping this is going to be a fairly brief issue with the download speeds.

0 Kudos
Reply
  • 8.58K
  • 879
  • 1.33K
jbrennand
Alessandro Volta
445 Views
Message 6 of 18
Flag for a moderator

Re: Slow speeds last two days


@ghiggz wrote:

I just asked the live chat guy about attenuator and he said they do not provide them I must buy one?? Is this right??? What size do I need??


They mostly havent a clue about things that are not on their scripts.  He was right in that they dont supply them - but the technicians carry them and use them to adjust the power levels on your Hub when they are setting it up.  You do need a technician visit.  Try again - different day different agent - cite that the power levels have been identified (on here) as being out of range and a technician is required to adjust them - they cant do it from the Phillipines !  A UK VM person should pick this thtead up for you inside a week and sort that for you if calling in fails.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 9
  • 0
  • 0
ghiggz
Tuning in
425 Views
Message 7 of 18
Flag for a moderator

Re: Slow speeds last two days

I just noticed that after two "pin in the back of hub" factory resets today, my phone is still auto connected to wifi.. surely the password should have defaulted??

Maybe it hasn't fully reset??

So just did yet another factory reset "pin in the back", now my wifi has reverted back to default password, so ran another test, and getting 105mbs down....

that seems to have sorted it....

seems the hub was playing up and hadn't taken the factory reset??

0 Kudos
Reply
  • 10.34K
  • 647
  • 1.36K
jb66
Alessandro Volta
419 Views
Message 8 of 18
Flag for a moderator

Re: Slow speeds last two days

Are your stats still rubbish?

0 Kudos
Reply
  • 825
  • 41
  • 86
Forum Team
Forum Team
391 Views
Message 9 of 18
Flag for a moderator

Re: Slow speeds last two days

Good morning Ghiggz, 

Welcome to our community forum, it's great to have you on board. 

I'm very sorry about the connection issues you've been experiencing over the past 48 hours. 

There was a known problem in the Cardiff area and I've been advised that the fault has since been fixed. 

Please can you carry out the same tests this morning and if you're speeds are still running slow then I can send you a private message to assist further. 

Regards, 

Dean C 

0 Kudos
Reply
  • 9
  • 0
  • 0
ghiggz
Tuning in
386 Views
Message 10 of 18
Flag for a moderator

Re: Slow speeds last two days

Router stats for this morning..

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1299000000-11.536256 qam21
2139000000-10.537256 qam1
3147000000-10.737256 qam2
4155000000-1137256 qam3
5163000000-1137256 qam4
6171000000-1137256 qam5
7179000000-1137256 qam6
8187000000-1137256 qam7
9195000000-11.237256 qam8
10203000000-11.536256 qam9
11211000000-11.736256 qam10
12219000000-11.736256 qam11
13227000000-11.537256 qam12
14235000000-11.537256 qam13
15243000000-11.737256 qam14
16251000000-1236256 qam15
17259000000-1236256 qam16
18267000000-1236256 qam17
19275000000-1236256 qam18
20283000000-11.737256 qam19
21291000000-11.736256 qam20
22307000000-11.736256 qam22
23315000000-11.936256 qam23
24323000000-1236256 qam24


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked36.6799698438
2Locked37.327294136860
3Locked37.3679673106991
4Locked37.3145973021335970
5Locked37.69845855633988
6Locked37.327276743910
7Locked37.327448330455
8Locked37.65469448238938
9Locked37.3109277582631256
10Locked36.697540141600342
11Locked36.6117679337584
12Locked36.626926317449
13Locked37.348297338804
14Locked37.3242533275446
15Locked37.389274248566
16Locked36.614937014903
17Locked36.618476713244
18Locked36.3201689544365
19Locked36.64724999241858
20Locked37.3231170360969
21Locked36.620266112110
22Locked36.612098311650
23Locked36.619904214794
24Locked36.610160010291

 

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1393999815.7512064 qam8


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000

 

 

But working fine still today, getting about 104mbs down....

Do i still need an attenuator?? My sister has a redundant Virgin setup in her house, and there is a 10dB one on hers.

What will that do to it??

0 Kudos
Reply