Menu
Reply
  • 2
  • 0
  • 1
JamboJohn
Joining in
185 Views
Message 1 of 5
Flag for a moderator

Slow speeds for the last week, Area 11

I'm supposed to be be on Vivid 200,in Area 11, Postcode EH14. Since the last overutilistion fault was fixed last year it has been perfect, though that took almost 2 years to be solved.

I have the thinkbroadband monitor running and since the 14th of July it has been really slow, less than 5Mbps and currently 1Mbps. 

I see many complaints about overutilisation in Edinburgh, surely not over subscribed again?

 

First graph is from 14th July, 2nd is from today My Broadband Ping - HutchisonMy Broadband Ping - Hutchison
  • 8
  • 0
  • 6
cunninm
Tuning in
148 Views
Message 2 of 5
Flag for a moderator

Re: Slow speeds for the last week, Area 11

I'm just down the road from you at Chesser mate, and I'm having same issues.

Last week I was getting a steady 100Mb/s. Last few days I'm down to 1.5Mb/s.

Don't let them tell you it's down to overutilisation. This hasn't been gradual. It's been like a flick of a switch. One minute acceptable speeds - the next minute ... snail's pace.

Capture.JPG

 

 

0 Kudos
Reply
  • 7.81K
  • 205
  • 487
Forum Team
Forum Team
107 Views
Message 3 of 5
Flag for a moderator

Re: Slow speeds for the last week, Area 11

Many thanks for your query JamboJohn,

 

I've located your account and I can see that there is an issue present with the equipment SNR levels.

 

I've sent you a private message so that we can arrange an engineer visit for this.

 

Speak to you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 2
  • 0
  • 1
JamboJohn
Joining in
91 Views
Message 4 of 5
Flag for a moderator

Re: Slow speeds for the last week, Area 11

An appointment was made for today between 12 and 4.  2 text messages were received this morning reminding me I had an appointment for today.

I'm just off the phone as nobody has shown up and I find out the appointment was cancelled yesterday by Virgin. The Indian call operator said a message was left on my landline voicemail (there is no answering machine or voicemail set up on this line but the person assured me there was a message) There was no message left on my mobile.

A credit for a missed appointment would be appreciated and an answer to what is happening.

0 Kudos
Reply
  • 11.9K
  • 357
  • 717
Forum Team
Forum Team
62 Views
Message 5 of 5
Flag for a moderator

Re: Slow speeds for the last week, Area 11

Hey JamboJohn,

Thanks for keeping in touch Smiley Happy

Really sorry to hear about your appointment, that's frustrating!

Do you still require a visit? If so, just let us know and we'll rearrange.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply