Menu
Reply
  • 3
  • 0
  • 0
rich_mg
Joining in
173 Views
Message 1 of 6
Flag for a moderator

Slow speed since upgrade (area 07, BS4)

My connection has been slow since upgrade works in December (notified by a letter), video and music frequently hang, etc. No problems before this ‘upgrade’ (and price rise)!

No fault when running a test. Speed checker gives 34.36 Mb/s download / 0.18 Mb/s upload.

Can anyone help?

Thanks

0 Kudos
Reply
Highlighted
  • 9.68K
  • 426
  • 671
Forum Team
Forum Team
139 Views
Message 2 of 6
Flag for a moderator

Re: Slow speed since upgrade (area 07, BS4)

Hi rich_mg,

 

Welcome to the Community!

 

I'm sorry to hear you're having trouble with your connection.

 

I've run diagnostics on your equipment and your levels are all currently within spec. I've also checked for network issues but it's all clear at the moment. Are you still experiencing speed issues? If so, can you tell me if your connected wired or wirelessly?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 3
  • 0
  • 0
rich_mg
Joining in
115 Views
Message 3 of 6
Flag for a moderator

Re: Slow speed since upgrade (area 07, BS4)

Hi Josh

Thanks for following up. I’m connected wirelessly. Still getting slowdowns, particularly when streaming video.

 

 

0 Kudos
Reply
  • 8.2K
  • 206
  • 474
Forum Team
Forum Team
83 Views
Message 4 of 6
Flag for a moderator

Re: Slow speed since upgrade (area 07, BS4)

Hi rich_mg, 

 

Thanks for getting back in touch, I am sorry to see that you have continued to have trouble with your connection. 

 

I have taken a look and things seem to be ok from this side. 

 

How is the wired connection? Pop the hub into modem only mode with the computer in safe mode with networking. Let us know if it makes a difference. 

 

It may also help you to take a look at Getting the best WiFi Signal

 

Keep us posted. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
rich_mg
Joining in
66 Views
Message 5 of 6
Flag for a moderator

Re: Slow speed since upgrade (area 07, BS4)

Hi Emma

Wired isn’t making much difference unfortunately. Speed is variable at different times of day, so I wonder if this is a capacity issue?

0 Kudos
Reply
  • 9.93K
  • 347
  • 1.09K
Forum Team
Forum Team
37 Views
Message 6 of 6
Flag for a moderator

Re: Slow speed since upgrade (area 07, BS4)

Hello rich_mg

No not really, area traffic is quite low with plenty of spare capacity. When you try a wired connection are you using www.speedtest.net as this is normally on our network it tends to be more accurate Checking your Virgin Media broadband performance Also perhaps consider trying a couple of different devices in modem only mode just in case another device was using any bandwidth in the background.

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply