Menu
Reply
  • 11
  • 0
  • 3
Fordybee
On our wavelength
148 Views
Message 11 of 15
Flag for a moderator

Re: Slow / lost connection - SuperHub 3.0

Ah yes I see what you mean. I've logged out and logged back in again to see if that helps too (?!) and the figures have updated:

Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 35.5 22 0
2 Locked 36.3 20 0
3 Locked 36.6 11 0
4 Locked 36.3 8 0
5 Locked 36.3 6 0
6 Locked 36.3 20 0
7 Locked 36.6 5 0
8 Locked 36.6 6 0
9 Locked 36.6 1 0
10 Locked 36.6 8 0
11 Locked 37.6 5 0
12 Locked 36.6 6 0
13 Locked 36.6 5 0
14 Locked 36.6 9 0
15 Locked 36.6 7 0
16 Locked 36.6 7 0
17 Locked 36.6 11 0
18 Locked 36.6 6 0
19 Locked 37.3 6 0
20 Locked 37.3 8 0
21 Locked 37.6 7 0
22 Locked 37.3 5 0
23 Locked 37.3 6 0
24 Locked 37.3 1 0

The speediest is here: https://www.thinkbroadband.com/_assets/speedtest/button/1555355600555863755.png
0 Kudos
Reply
  • 11
  • 0
  • 3
Fordybee
On our wavelength
147 Views
Message 12 of 15
Flag for a moderator

Re: Slow / lost connection - SuperHub 3.0

speed test, not speediest....
0 Kudos
Reply
  • 11
  • 0
  • 3
Fordybee
On our wavelength
146 Views
Message 13 of 15
Flag for a moderator

Re: Slow / lost connection - SuperHub 3.0

I've just checked the BQM again and wondering if I need to be worried about this?

https://www.thinkbroadband.com/broadband/monitoring/quality/share/d044708b2a0a1fada1b9aeb7e367276f5c...
0 Kudos
Reply
  • 3.79K
  • 448
  • 1.21K
Superuser
Superuser
137 Views
Message 14 of 15
Flag for a moderator
Helpful Answer

Re: Slow / lost connection - SuperHub 3.0


@Fordybee wrote:
I've just checked the BQM again and wondering if I need to be worried about this?

https://www.thinkbroadband.com/broadband/monitoring/quality/share/d044708b2a0a1fada1b9aeb7e367276f5c...

The downstream looks fine now with the up to date figures.  I suspect the BQM graph is showing 100% packet loss because the hub is no longer setup to allow ICMP ping.  The default on the hub is to block ICMP ping and this may have been reset by the engineer while working on your connection.

______________________
Scott

  • 11
  • 0
  • 3
Fordybee
On our wavelength
132 Views
Message 15 of 15
Flag for a moderator

Re: Slow / lost connection - SuperHub 3.0

Ah, understood.  Anyway everything seems to be working fine, we’ve just watched something on Now TV without any problems, listening to Spotify through sonos without songs skipping etc etc.  

Thanks very much for all your advice on this, really very much appreciated.

0 Kudos
Reply