Menu
Reply
  • 2
  • 0
  • 0
ggpb
Joining in
360 Views
Message 1 of 5
Flag for a moderator

Slow broadband

I am only getting 40% of my BB speed at best, dropping to 10%. No faults are reported in my area (potters bar) and I have rebooted the system to no avail.

0 Kudos
Reply
  • 2.74K
  • 138
  • 387
jpeg1
Trouble shooter
322 Views
Message 2 of 5
Flag for a moderator

Re: Slow broadband

Are you measuring that over WiFi or with a wired connection?

Only tests with an ethernet connection are valid

 

0 Kudos
Reply
  • 15.2K
  • 653
  • 32
Moderator (Retired) John_G
Moderator (Retired)
289 Views
Message 3 of 5
Flag for a moderator

Re: Slow broadband

Hi Ggpb,

I've just checked your connection and can see no issues. Your power levels, SNR and area contention all show healthy. 

If you're getting poor speeds only over wifi as jpeg1 suggests I'd recommend taking a look at our Wifi Tips page.

Thanks


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 2
  • 0
  • 0
ggpb
Joining in
249 Views
Message 4 of 5
Flag for a moderator

Re: Slow broadband

Thanks for the check. As a software developer I know how to check the speed and it dropped out completely at one point but it is all OK now.

0 Kudos
Reply
  • 10.32K
  • 281
  • 591
Forum Team (Retired) Emma_E
Forum Team (Retired)
189 Views
Message 5 of 5
Flag for a moderator

Re: Slow broadband

Hi ggpb, 

 

Thanks for getting back in touch. I am glad to see things are looking better for you now. 

 

If you need any help in the future we will be happy to take a look for you. 

 

All the best

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply