Menu
Reply
  • 2
  • 0
  • 0
Cheywoo
Joining in
332 Views
Message 1 of 4
Flag for a moderator

Slow broad band speed since my upgrade to 200

Hi  I was recently upgraded from 150 to 200 but my broadband is slower. It has taken me 5 mins to get online to write this message, yet when I do get online it states the status is fine although I haven’t be able to get online. It’s slow at uploading websites and gets worse between 11pm and 5am. How can it be slower after an upgrade?

0 Kudos
Reply
  • 9.01K
  • 926
  • 1.4K
jbrennand
Alessandro Volta
301 Views
Message 2 of 4
Flag for a moderator

Re: Slow broad band speed since my upgrade to 200

What model of Hub do you have ?  Are you connecting over wifi or ethernet cable ?  Also, do a  pinhole reset to factory settings.  Push the pin in to its stop point and hold for a "timed" 40 seconds do NOT restart the router after that.  See if that clears it.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 2
  • 0
  • 0
Cheywoo
Joining in
270 Views
Message 3 of 4
Flag for a moderator

Re: Slow broad band speed since my upgrade to 200

Hi 

Thanks for the quick reply. I have rest it and it,s a bit better. Virgin Media have got me to do this and it just seems to get better then then slows down, its never consistant. This is why they upgraded me from 150 to 200. We use wifi, but I can be the only person using it at 2 in the morning and I can’t get online.  My Hub is a 3.0,I’m  not sure if thats the most up to date.

Thank you again. 

Chey

 

0 Kudos
Reply
  • 12.75K
  • 400
  • 730
Forum Team (Retired) Heather_J
Forum Team (Retired)
212 Views
Message 4 of 4
Flag for a moderator

Re: Slow broad band speed since my upgrade to 200

Hello Cheywoo, 

Thanks for posting and a warm welcome to the Community 😄

Sorry for the connection problems. I've taken a look and everything looks normal from our end. Are you connecting via wireless or cable when you notice the problems? Is this happening on multiple devices?

Speak soon, 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply