Menu
Reply
  • 25
  • 0
  • 0
dwplease
On our wavelength
477 Views
Message 1 of 26
Flag for a moderator

Slow area 20 connection - 200 XL

Hi, I've been experiencing much slower speeds lately, it seems to be since upgrading to V6 tv box but may just be coincidence. Please can someone from VM have a look at my line?
0 Kudos
Reply
  • 25
  • 0
  • 0
dwplease
On our wavelength
455 Views
Message 2 of 26
Flag for a moderator

Re: Slow area 20 connection - 200 XL

IMG_1311.JPG

 

 

0 Kudos
Reply
  • 25
  • 0
  • 0
dwplease
On our wavelength
445 Views
Message 3 of 26
Flag for a moderator

Re: Slow area 20 connection - 200 XL

0 Kudos
Reply
  • 10.82K
  • 310
  • 633
Forum Team
Forum Team
399 Views
Message 4 of 26
Flag for a moderator

Re: Slow area 20 connection - 200 XL

Hi dwplease,

 

Thanks for posting back on the community.

 

Sorry to read you are having issues with your broadband speeds.

 

I've run some tests on your connection, the line and hub have come back as fine. There are no faults reported and the traffic on the network is running low, which is good.

 

The speed tests you completed were through wireless and as there can be so many different types of interference within the property that can have an impact on your speeds, can you try through a wired connection please?

 

Also can you post the network log from the router as I am unsure what is causing the packet loss that is showing in the BQM graph and would like to check this further?

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 25
  • 0
  • 0
dwplease
On our wavelength
350 Views
Message 5 of 26
Flag for a moderator

Re: Slow area 20 connection - 200 XL

My Broadband Speed TestWired speed test carried out today
0 Kudos
Reply
  • 25
  • 0
  • 0
dwplease
On our wavelength
335 Views
Message 6 of 26
Flag for a moderator

Re: Slow area 20 connection - 200 XL

Fourth attempt... hopefully these are what you need, minus the MAC address. Refresh data Network Log Date And Time Error Number Event Description 2017-02-06 00:58:16.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-QOS=1.1;CM-VER=3.0; 2017-02-07 11:33:25.00 82000200 No Ranging Response received - T3 time-out;CM-QOS=1.1;CM-VER=3.0; 2017-02-09 14:43:23.00 68010100 DHCP RENEW sent - No response for IPv4;CM-QOS=1.1;CM-VER=3.0; 2017-02-10 14:06:40.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-QOS=1.1;CM-VER=3.0; 2017-02-12 22:12:40.00 82000200 No Ranging Response received - T3 time-out;CM-QOS=1.1;CM-VER=3.0; 2017-02-16 08:08:01.00 68010100 DHCP RENEW sent - No response for IPv4;CM-QOS=1.1;CM-VER=3.0; 2017-02-17 15:38:04.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-QOS=1.1;CM-VER=3.0; 2017-02-20 01:13:50.00 82000200 No Ranging Response received - T3 time-out;CM-QOS=1.1;CM-VER=3.0; 2017-02-24 13:19:31.00 68010100 DHCP RENEW sent - No response for IPv4;CM-QOS=1.1;CM-VER=3.0; 2017-02-24 21:08:58.00 82000200 No Ranging Response received - T3 time-out;CM-QOS=1.1;CM-VER=3.0; 2017-02-25 05:04:31.00 68010100 DHCP RENEW sent - No response for IPv4;CM-QOS=1.1;CM-VER=3.0; 2017-02-25 20:49:34.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-QOS=1.1;CM-VER=3.0; 2017-02-26 07:59:35.00 82000200 No Ranging Response received - T3 time-out;CM-QOS=1.1;CM-VER=3.0; 2017-02-28 21:00:48.00 68010100 DHCP RENEW sent - No response for IPv4;CM-QOS=1.1;CM-VER=3.0; 2017-03-01 11:35:57.00 82000200 No Ranging Response received - T3 time-out;CM-QOS=1.1;CM-VER=3.0; 2017-03-06 04:48:05.00 68010100 DHCP RENEW sent - No response for IPv4;CM-QOS=1.1;CM-VER=3.0; 2017-03-07 12:01:00.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-QOS=1.1;CM-VER=3.0; 2017-03-09 05:22:02.00 82000200 No Ranging Response received - T3 time-out;CM-QOS=1.1;CM-VER=3.0; 2017-03-10 13:07:12.00 68010100 DHCP RENEW sent - No response for IPv4;CM-QOS=1.1;CM-VER=3.0; 2017-03-11 09:03:30.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 25
  • 0
  • 0
dwplease
On our wavelength
329 Views
Message 7 of 26
Flag for a moderator

Re: Slow area 20 connection - 200 XL

My Broadband Speed Testfuller graph from second test just now if you need it
0 Kudos
Reply
  • 11.66K
  • 350
  • 704
Forum Team
Forum Team
307 Views
Message 8 of 26
Flag for a moderator

Re: Slow area 20 connection - 200 XL

Hello dwplease,

Thanks for the additional info Smiley Happy

Apologies again for this. The info you've provided is helpful, the next test we need to do is to put your Hub into Modem Mode and perform another speed test.

Hope to hear back from you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 25
  • 0
  • 0
dwplease
On our wavelength
291 Views
Message 9 of 26
Flag for a moderator

Re: Slow area 20 connection - 200 XL

Results for wired speed test with hub 3.0 in modem mode http://www.thinkbroadband.com/speedtest/button/14899448719249097165 - speed appears to have got slower(!). Am I being traffic managed or throttled by VM? My Broadband Speed Test
0 Kudos
Reply
  • 25
  • 0
  • 0
dwplease
On our wavelength
288 Views
Message 10 of 26
Flag for a moderator

Re: Slow area 20 connection - 200 XL

Latest from superhub's error log since last posts:

2017-03-15 22:20:31.00 68010100 DHCP RENEW sent - No response for IPv4;CM-QOS=1.1;CM-VER=3.0;

2017-03-17 04:08:52.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-QOS=1.1;CM-VER=3.0;

2017-03-18 15:09:48.00 82000200 No Ranging Response received - T3 time-out;CM-QOS=1.1;CM-VER=3.0;

And power levels:

Downstream bonded channels

ChannelFrequency(Hz)Power (dBmV)SNR (dB)Modulation Channel ID

12987500000.238.6256 qam21

23227500000.538.9256 qam24

33147500000.238.9256 qam23

42907500000.238.6256 qam20

52827500000.438.9256 qam19

62747500000.438.9256 qam18

72667500000.538.9256 qam17

82587500000.538.9256 qam16

92427500000.438.9256 qam14

102347500000.438.9256 qam13

113067500000.238.9256 qam22

122507500000.538.9256 qam15

0 Kudos
Reply