Menu
Reply
  • 3
  • 0
  • 0
Murz
Tuning in
913 Views
Message 1 of 7
Flag for a moderator

Slow WiFi after upgrade to Hub3

Hi. First post so be gentle please. Got and upgrade to the hub 3 with vivid 350. The previous hub kicked out about 150 just about all the time on WiFi. At the moment getting about 50 mb on WiFi. Speed test on a wired connection is 350mb.

Spoke to CS who gave me some **bleep** n bull about it being my devices (iPhone/iPad that were the problem which they must have developed since the last hub was removed. 

Any advice would be greatly appreciated and perhaps (fingers crossed) someone in the UK to speak to by phone regarding this.

Thanks

0 Kudos
Reply
Highlighted
  • 9.58K
  • 1.01K
  • 1.51K
jbrennand
Alessandro Volta
906 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Slow WiFi after upgrade to Hub3

OK - the Hub3 wifi can be problematic for some users - see the 2 sticky pink posts on top of the "Networking & Wifi" forum for some pointers.  In the meantime... all my Apple devices work far far better on the 5GHz wifi network and on my set up they are all set to only connect to that one.  You cant do that with a Hub3 "out of the box".  So do what I have posted below and see if it helps - if it doesnt you can always revert back with a simple pinhole reset of the Hub.

Many wifi problems on the VM Hub3 are caused by (1) smart wifi having channel optimisation enabled, and (2) it Auto-assigning the same ssid “name” to its 2.4 & 5 GHz frequency networks. So the first job is to change these:-

Access your Hub by navigating to 192.168.0.1 (or 192.168.100.1) in your browser

  • Login with the default login info (it’s on the sticker on the base/drawer of Hub) unless you've already updated it !
  • Once logged in, go to Smart Wifi - DISABLE channel optimisation - apply changes.
  • Then go to Advanced Settings > Wireless > Security
  • Under “Wireless Frequency 2.4GHz” - change the wifi Network Name (SSID) in the box to summat you like...   xxxxx2G - and also the wifi password (network key) to one you like and will remember!
  • Repeat this procedure for the “Wireless Frequency 5GHz” (call it xxxxx5G to distinguish it) use  the same password to keep it simple.
  • click on.. SAVE/APPLY CHANGES, Log out and reboot the Hub3

Now all your devices should “see” the 2 individual renamed networks in your list of available networks  and so you can connect to just the one of your choice.  The 5GHz one is usually best and more stable and subject to less interference.  Its range may be less than the 2.4 one though - which some devices can only use.  You will lose the seamless roaming" feature - which is why this was done in the first place - but that may not matter and be less importany for you.  You can always pinhole reset back if you prefer the other set up.


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 3
  • 0
  • 0
Murz
Tuning in
892 Views
Message 3 of 7
Flag for a moderator

Re: Slow WiFi after upgrade to Hub3

Cheers. Off to give it a go. Will report back 👍

0 Kudos
Reply
  • 3
  • 0
  • 0
Murz
Tuning in
882 Views
Message 4 of 7
Flag for a moderator

Re: Slow WiFi after upgrade to Hub3

Big improvement mate, now getting 120 on WiFi. That will do seeing I’m getting over 300 on a wired connection to my PC so I suppose they are giving me what I asked for.

Thanks again for your help

Murz

0 Kudos
Reply
  • 1
  • 0
  • 0
Queen-Stella
Joining in
607 Views
Message 5 of 7
Flag for a moderator

Re: Slow WiFi after upgrade to Hub3

Hi Honey, yeah, I did forty five minutes of chat with the good people of Virgin and it was awful. I got nothin’ I followed the advise here about going to a 5.0 GHz and so far it has work. Go well and Blessed Be 

0 Kudos
Reply
  • 1
  • 0
  • 0
atiisgr8
Just browsing
96 Views
Message 6 of 7
Flag for a moderator

Re: Slow WiFi after upgrade to Hub3

Hi
Thanks a lot for your gr8 solution but sadly still I am unable to get slow net speed on my apple devices ipad and iphone. Please advise if you have any other solution as well.
Thanks in advance.
0 Kudos
Reply
  • 616
  • 38
  • 38
Forum Team
Forum Team
49 Views
Message 7 of 7
Flag for a moderator

Re: Slow WiFi after upgrade to Hub3

HI atiisgr8, 

 

Welcome to the forums and thank you for your post. 

 

Not all issues are the same you see, can I confirm how many devices you have connected to your hub? Also the devices you state are they within range of the WiFi? 

 

Cheers. 

Ryan_N - Forum Team
0 Kudos
Reply