Menu
Reply
  • 466
  • 9
  • 91
Bestie
Fibre optic
371 Views
Message 1 of 12
Flag for a moderator

Slow Speeds

Can someone take a look at my connection? I am only getting 70Mbps on the 200Mbps package tonight.

Tested with a Wired connection straight to the hub.

0 Kudos
Reply
  • 11.12K
  • 393
  • 983
legacy1
Alessandro Volta
369 Views
Message 2 of 12
Flag for a moderator

Re: Slow Speeds

What model super hub do you have?

Can you log in to the hub and find your Max Traffic Rate

0 Kudos
Reply
  • 466
  • 9
  • 91
Bestie
Fibre optic
326 Views
Message 3 of 12
Flag for a moderator

Re: Slow Speeds

Its a SH3 and the Max Traffic Rate is 230000000.

I tested the speed just now and its fine so I hope its not Utilisation again since I had it for 3 Years before no way I would put up with that again.

0 Kudos
Reply
  • 10.59K
  • 958
  • 2.2K
griffin
Alessandro Volta
304 Views
Message 4 of 12
Flag for a moderator

Re: Slow Speeds

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

0 Kudos
Reply
  • 466
  • 9
  • 91
Bestie
Fibre optic
288 Views
Message 5 of 12
Flag for a moderator

Re: Slow Speeds

13227500002.737.6256 qam24
23147500002.738.6256 qam23
33067500002.737.6256 qam22
42987500002.737.6256 qam

21

52907500002.437.6256 qam20
62827500002.237.3256 qam19
7274750000237.6256 qam18
8266750000237.3256 qam17
92587500001.937.6256 qam16
102507500002.237.3256 qam15
112427500002.237.3256 qam14
122347500002.237.3256 qam13
132267500002.537.6256 qam12
142187500002.537.6256 qam11
152107500002.737.3256 qam10
16202750000337.6256 qam9
171947500003.237.6256 qam8
181867500003.237.3256 qam7
191787500003.437.3256 qam6
201707500003.737.3256 qam5
211627500003.737.3256 qam4
221547500003.736.6256 qam3
231467500003.536.6256 qam2
241387500003.436.3256 qam1
0 Kudos
Reply
  • 466
  • 9
  • 91
Bestie
Fibre optic
287 Views
Message 6 of 12
Flag for a moderator

Re: Slow Speeds

7153700000ATDMA41.364 qam64000005120
6932600000ATDMA41.364 qam64000005120
0 Kudos
Reply
Highlighted
  • 466
  • 9
  • 91
Bestie
Fibre optic
286 Views
Message 7 of 12
Flag for a moderator

Re: Slow Speeds

2018-05-03 23:42:54.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-03 23:43:35.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-07 08:29:15.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-08 06:30:53.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-09 03:41:48.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-12 13:05:47.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-13 17:04:28.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-14 05:00:10.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-14 05:00:10.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-14 05:00:10.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-14 05:00:10.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-14 05:00:15.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-14 05:05:48.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-14 05:06:18.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-23 05:44:10.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-24 13:14:14.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-26 01:57:24.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-27 13:25:27.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-28 09:06:47.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-05-29 19:22:04.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 10.59K
  • 958
  • 2.2K
griffin
Alessandro Volta
267 Views
Message 8 of 12
Flag for a moderator

Re: Slow Speeds

Stats look fine, the logs are showing a blip on the 3rd and the 15th with a dropout, but nothing to explain slow speeds.

I take it you have tested the speed off peak to check if it is the dreaded utilisation issue returning.

Always worth trying a different CAT 5E or better Ethernet cable and the Ethernet adapter's drivers are up to date.

It would be worth testing the speed in modem mode with the PC in safe mode with networking to eliminate any software running on the PC slowing the connection down.

I would start a Broadband Quality Monitor to get a deeper insight on how your connection is performing. It will also show up any utilisation issues.

0 Kudos
Reply
  • 466
  • 9
  • 91
Bestie
Fibre optic
236 Views
Message 9 of 12
Flag for a moderator

Re: Slow Speeds

Yes I have done the speed tests off-peak and I get a full 220Mbps when connected directly to the HUB in modem mode and the PC in safe mode but in the evening from around 6:00 PM onwards it will drop to about 120Mbps - 140Mbps.

I have created a BQM and have shared the live graph below.

 

 

My Broadband Ping - VM
0 Kudos
Reply
  • 11.98K
  • 540
  • 1.82K
Forum Team
Forum Team
176 Views
Message 10 of 12
Flag for a moderator

Re: Slow Speeds

Hi Bestie

Thanks for getting in touch with us about the issues with the slow speeds,

I have run some checks on your services this morning and it all looks good this end. I appreciate it's been a wee while since you posted and this may have resolved since you posted originally.

Can you please let us know if you are still experiencing this issue?

Thanks


Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply