Menu
Reply
  • 691
  • 11
  • 45
mildenhall
Rising star
455 Views
Message 1 of 5
Flag for a moderator

Slow Speeds on VIVID350

Please can someone at VM look at may signal levels? As per usual I am experiencing slow speed on VIVID350, 97mbps from speedtest.net. I have had this discussion with VM on many occasions, and many technicians have come out, fiddle with the levels, and sort the issue temporarially.

As usual I am now paying for a speed that I don't get. VM have in the past admitted that the area is over utilised and refused to do anything else until more people in my area complain.

SHUB3
Yes, I've rebooted.
Yes, I've tried wireless and cable connections.
Yes, I've tried direct to modem.
The BBQM looks good but had done so ever since the latest beta firmware.

0 Kudos
Reply
  • 11.71K
  • 424
  • 1.03K
legacy1
Alessandro Volta
451 Views
Message 2 of 5
Flag for a moderator

Re: Slow Speeds on VIVID350

Maybe your link speed on your PC/laptop is 100Mb
0 Kudos
Reply
  • 691
  • 11
  • 45
mildenhall
Rising star
446 Views
Message 3 of 5
Flag for a moderator

Re: Slow Speeds on VIVID350

I have a gigabit connection wired, and AC connection wifi.

Also as stated in the original post, VM technicians do temperarially "fix" the speed until even more people subscribe and slow the connection down again.

0 Kudos
Reply
Highlighted
  • 691
  • 11
  • 45
mildenhall
Rising star
375 Views
Message 4 of 5
Flag for a moderator

Re: Slow Speeds on VIVID350

Whilst I realise it's holiday season, could someone from VM respond please? Thanks

0 Kudos
Reply
  • 9.07K
  • 248
  • 544
Forum Team (Retired) Nat_J
Forum Team (Retired)
346 Views
Message 5 of 5
Flag for a moderator

Re: Slow Speeds on VIVID350

I'm sorry to hear about this mildenhall,

 

I've located your details and everything appears to be within range from this end.

 

How have things been for you since posting?

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply