Menu
Reply
  • 2
  • 0
  • 0
KBrazenall
Joining in
253 Views
Message 1 of 5
Flag for a moderator

Slow Speeds Across All Devices | 300MBPS

Hi!

I'm having issues across all devices on my WiFi network not getting anywhere near the speeds that I should be receiving.  When we first moved into the house in September, the WiFi has been working perfectly for all 6 of us living at the address. However, come late November-start of December until now, the internet has been near unusable.

After completing speed tests on multiple devices expecting to get the 300mbps we pay for, on various mobiles we haven't been surpassing 20mpbs down and on laptops and PCs we haven't got higher than around 35mbps down!  At times our upload speeds have nearly doubled the download speeds.

It is getting very frustrating now as it is becoming unusable.

Attached below is the router status, downstream, upstream and log.

I have already tried to to a hard reset on the router and change the channel settings on the router with no luck.

 

downstream 1.pngdownstream 2.pngdownstream 3.pnglog 1.pnglog 2.pnglog 3.pnglog 4.pnglog 5.pngStatus.pngupstream.png

 

0 Kudos
Reply
Highlighted
  • 9.68K
  • 426
  • 671
Forum Team
Forum Team
208 Views
Message 2 of 5
Flag for a moderator

Re: Slow Speeds Across All Devices | 300MBPS

Hi KBrazenall,

 

Welcome to the Community!

 

I'm sorry to hear you're having trouble with your connection.

 

I've located your account and I can see you've recently had a technician out to check this for you. How has it been since? Let us know if you need anything.

 

All the best

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 10.31K
  • 346
  • 913
legacy1
Legend
204 Views
Message 3 of 5
Flag for a moderator

Re: Slow Speeds Across All Devices | 300MBPS

The wireless hardware in the hub it poor I suggest using modem mode and getting your own wireless router.

0 Kudos
Reply
  • 2
  • 0
  • 0
KBrazenall
Joining in
185 Views
Message 4 of 5
Flag for a moderator

Re: Slow Speeds Across All Devices | 300MBPS

Hi. Thanks for the response. Seems to be working fine now!

Cheers
0 Kudos
Reply
  • 25
  • 1
  • 0
Meup93
On our wavelength
166 Views
Message 5 of 5
Flag for a moderator

Re: Slow Speeds Across All Devices | 300MBPS

How did you fix this as all my devices are showing slow speeds I'm on 200mbps but my mum came round and her phone showed 188mbps which is what I want
0 Kudos
Reply