Menu
Reply
  • 16
  • 0
  • 0
mu123
Joining in
494 Views
Message 1 of 12
Flag for a moderator

Slow Speed throughout the day

Hi,

Been having issues throughout the whole day where the speed has dropped significantly low. It takes a considerable long time to load a page, play a video, etc.

8181255831

Downstream bonded channels

ChannelFrequency (Hz)Power (dBmV)SNR (dB)ModulationChannel ID
1139000000-2.438256 qam1
2147000000-2.738256 qam2
3155000000-338256 qam3
4163000000-3.238256 qam4
5171000000-338256 qam5
6179000000-338256 qam6
7187000000-338256 qam7
8195000000-338256 qam8
9227000000-3.238256 qam12
10235000000-2.938256 qam13
11243000000-2.938256 qam14
12251000000-2.538256 qam15
13259000000-2.538256 qam16
14283000000-2.738256 qam19
15291000000-2.738256 qam20
16307000000-2.738256 qam22
17363000000-1.738256 qam25
18371000000-1.940256 qam26
19379000000-1.738256 qam27
20387000000-1.538256 qam28
21395000000-1.540256 qam29
22403000000-1.240256 qam30
23411000000-138256 qam31
24419000000-140256 qam32



Downstream bonded channels

ChannelLocked StatusRxMER (dB)Pre RS ErrorsPost RS Errors
1Locked38.6100
2Locked38.9110
3Locked38.980
4Locked38.9190
5Locked38.6180
6Locked38.680
7Locked38.690
8Locked38.980
9Locked38.960
10Locked38.6120
11Locked38.990
12Locked38.6143
13Locked38.690
14Locked38.680
15Locked38.680
16Locked38.6130
17Locked38.950
18Locked40.3100
19Locked38.6140
20Locked38.9170
21Locked40.3100
22Locked40.370
23Locked38.980
24Locked40.340

 

Upstream bonded channels

Channel Frequency (Hz)Power (dBmV)Symbol Rate (ksps)ModulationChannel ID
1537000154.1512064 qam6
2394001504.05512064 qam8
3603000004.15512064 qam5
4461999184.05512064 qam7

 

Upstream bonded channels

ChannelChannel TypeT1 TimeoutsT2 TimeoutsT3 TimeoutsT4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
  • 3.83K
  • 450
  • 1.22K
Superuser
Superuser
468 Views
Message 2 of 12
Flag for a moderator

Re: Slow Speed throughout the day

Power levels appear to be within the recommended range.  Could you also post the network log? Be careful to edit out or obscure any reference to your WAN IP or MAC address in the log to protect your privacy.

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out.
My setup: V6 TV box, Vivid 200 Optical fibre with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 16
  • 0
  • 0
mu123
Joining in
454 Views
Message 3 of 12
Flag for a moderator

Re: Slow Speed throughout the day

I use both wired and wireless (mostly). I've tried turning off wifi completely and running it under modem mode and still ridiculous slow speeds. Restarted the router, reset the router and still it's made no difference. Got off a call few moments ago from support who left me with wireless disabled (2GHz and 5GHz) fortunately enough I'm aware on knowing how to enable it back again! I receive more or less the same speed results across all areas:

1. Wireless Enabled Wireless Speed Test: 1.6mbps

2. Wireless Enabled Wired Speed Test: 1.6mbps

3. Wireless Disabled (Modem Mode) Wired Speed Test: 1.3mbps


Network Log:

TimePriorityDescription
06/04/2019 19:04:2Warning!RCS Partial Service;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
07/04/2019 18:22:25Warning!Lost MDD Timeout;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
07/04/2019 18:24:58Warning!RCS Partial Service;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
07/04/2019 20:00:45criticalNo Ranging Response received - T3 time-out;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
08/04/2019 11:59:53ErrorDHCP RENEW sent - No response for IPv4;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
09/04/2019 11:17:0ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
09/04/2019 15:59:37Warning!RCS Partial Service;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
09/04/2019 16:05:4Warning!Lost MDD Timeout;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
09/04/2019 16:05:6Warning!RCS Partial Service;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
11/04/2019 08:41:0criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
11/04/2019 08:41:0Warning!RCS Partial Service;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
11/04/2019 08:41:0criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
11/04/2019 08:41:4Warning!Lost MDD Timeout;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
11/04/2019 08:45:29criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
11/04/2019 08:46:12criticalNo Ranging Response received - T3 time-out;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
12/04/2019 18:47:23criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:37criticalNo Ranging Response received - T3 time-out;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
12/04/2019 19:21:26Warning!RCS Partial Service;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
12/04/2019 19:21:26criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
12/04/2019 19:21:32Warning!RCS Partial Service;CM-MAC= ;CMTS-MAC= ;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 16
  • 0
  • 0
mu123
Joining in
426 Views
Message 4 of 12
Flag for a moderator

Re: Slow Speed throughout the day

Spoken with another member from support who fed me useless information which resolved nothing and kept blaming on my power-line adapters and "connected devices" when I've already explained to them I have no devices connected whilst on the call to check this with them other than a wired/wireless connection to a laptop. Kept repeatedly saying there are issues with my devices when there is not. I have used the same number of devices and same power-line adapters for over 3 years now without any issues to do with speed. Though this is not the first time I'm facing this issue, has happened with Virgin Media on 2 occurrences.

I've requested to book an engineer and they refused to book one for me and saying there is nothing wrong with my speed! Utter ridiculous service.

Post phone call I did more checks and still suffer the same issues, with no wireless devices connected and only ONE wired device connected. Where's the issue now??? Is there still "an issue on my end"???

Is there anyone please who is competent enough to help?

0 Kudos
Reply
  • 3.83K
  • 450
  • 1.22K
Superuser
Superuser
415 Views
Message 5 of 12
Flag for a moderator

Re: Slow Speed throughout the day

The "RCS Partial Service" errors in the log are suggesting that there is a fault with your connection that VM need to investigate.

@ModTeam Please can you ask somebody from the forum team to pick this up and help @mu123 as they are getting the runaround from your colleagues on the phone.

______________________
Scott

 

  • 979
  • 46
  • 87
Forum Team (Retired) Tom_S
Forum Team (Retired)
407 Views
Message 6 of 12
Flag for a moderator

Re: Slow Speed throughout the day

Hi mu123,

 

I am sorry to hear of the issues you've been experiencing with your broadband. I'm going to send you a PM so we can discuss this in more detail.

 

Thanks,

Tom_S

  • 16
  • 0
  • 0
mu123
Joining in
385 Views
Message 7 of 12
Flag for a moderator

Re: Slow Speed throughout the day


@SCA1972 wrote:

The "RCS Partial Service" errors in the log are suggesting that there is a fault with your connection that VM need to investigate.

@ModTeam Please can you ask somebody from the forum team to pick this up and help @mu123 as they are getting the runaround from your colleagues on the phone.

______________________
Scott

 


Thank you! When I mentioned on the phone about the network logs they told me those logs are fine. Which definitely to me does not look fine. They clearly do not understand themselves the meaning of those network logs and telling customers it's nothing to be worried about or it's not an issue to do with Virgin Media.

0 Kudos
Reply
  • 3.83K
  • 450
  • 1.22K
Superuser
Superuser
377 Views
Message 8 of 12
Flag for a moderator

Re: Slow Speed throughout the day


@mu123 wrote:

Thank you! When I mentioned on the phone about the network logs they told me those logs are fine. Which definitely to me does not look fine. They clearly do not understand themselves the meaning of those network logs and telling customers it's nothing to be worried about or it's not an issue to do with Virgin Media.


I don't fully understand the logs, but I know that repeated RCS errors are a bad sign and need investigating.

Hopefully Tom_S is helping you get this resolved.  Please let us know how you get on as all feedback is helpful.

______________________
Scott

0 Kudos
Reply
  • 4.46K
  • 301
  • 747
Roger_Gooner
Community elder
367 Views
Message 9 of 12
Flag for a moderator

Re: Slow Speed throughout the day

Not just RCS; the SYNC errors are a sign that all isn't well. Clearly there is a network fault.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 16
  • 0
  • 0
mu123
Joining in
305 Views
Message 10 of 12
Flag for a moderator

Re: Slow Speed throughout the day


@SCA1972 wrote:

@mu123 wrote:

Thank you! When I mentioned on the phone about the network logs they told me those logs are fine. Which definitely to me does not look fine. They clearly do not understand themselves the meaning of those network logs and telling customers it's nothing to be worried about or it's not an issue to do with Virgin Media.


I don't fully understand the logs, but I know that repeated RCS errors are a bad sign and need investigating.

Hopefully Tom_S is helping you get this resolved.  Please let us know how you get on as all feedback is helpful.

______________________
Scott


Well, I was expecting an engineer to come in today, even booked a day off from work anticipating that they'd come but they haven't! My issue with my connection has been ongoing just over a week now, this is getting ridiculous! It's a cat and mouse chase with Virgin Media. Will I even be compensated for this loss of service because this is very annoying...

0 Kudos
Reply