Menu
Reply
Highlighted
  • 231
  • 2
  • 7
Dialled in
572 Views
Message 1 of 8
Flag for a moderator

Slow Fast......Dead.....Slow Fast Dead

Getting a bit fed up with my broadband lately..

Mostly during the evenings, at times i can browse, stream, download with no problems at all, then suddenly pages will slow down and take 1 or 2 minutes to load, then be fine again. Then at times i will be connected to the internet decent connection and nothing, pages wont load, youtube wont stream pages and internet apps wont connect.

I have restarted the superhub 3 numerous times with no effect, also noting that it will literally take 10 mins to achieve a connection at times ( especially wifi )

Thought i would seek some advice here, before i go to the tedious phoning of support route.

Any suggestions?

0 Kudos
Reply
Highlighted
  • 3.51K
  • 567
  • 1.38K
Very Insightful Person
Very Insightful Person
503 Views
Message 2 of 8
Flag for a moderator

Re: Slow Fast......Dead.....Slow Fast Dead

Could be your local wifi, or it could be the VM cable.  Suggest you log in to your hub, go to Advanced settings>Tools>Network status, and then post the contents of the Upstream, Downstream and Network logs tabs.  That will help people round here check for a faulty cable connection.

As a separate thing, browse to thinkbroadband.com and create an account, and set up a Broadband Quality Monitor.  This will need to run for 24 hours or more, but will then illustrate any issues about latency or packet loss on your cable connection.

There's different steps to diagnose wifi problems, but in my view it is easier to rule out obvious cable problems first (but don't let me stop anybody else wanting to pitch in and help on the wifi front).

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 231
  • 2
  • 7
Dialled in
488 Views
Message 3 of 8
Flag for a moderator

Re: Slow Fast......Dead.....Slow Fast Dead

 



Looks alright

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 298750000 7.5 38 256 qam 21
2 170750000 8.4 40 256 qam 5
3 178750000 8.3 40 256 qam 6
4 186750000 8.3 39 256 qam 7
5 194750000 8 40 256 qam 8
6 202750000 8 39 256 qam 9
7 210750000 7.6 38 256 qam 10
8 218750000 7.6 39 256 qam 11
9 226750000 7.5 38 256 qam 12
10 234750000 7.1 38 256 qam 13
11 242750000 6.6 38 256 qam 14
12 250750000 6.4 38 256 qam 15
13 258750000 6 38 256 qam 16
14 266750000 6.6 38 256 qam 17
15 274750000 7.5 38 256 qam 18
16 282750000 7.8 38 256 qam 19
17 290750000 7.5 38 256 qam 20
18 306750000 7.3 38 256 qam 22
19 314750000 7.3 38 256 qam 23
20 322750000 7.4 39 256 qam 24
21 402750000 6.9 38 256 qam 25
22 410750000 6.9 38 256 qam 26
23 418750000 6.6 38 256 qam 27
24 426750000 6.9 38 256 qam 28


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.6 2499 550
2 Locked 40.3 8412 3610
3 Locked 40.3 3588 3094
4 Locked 39.8 3169 4361
5 Locked 40.3 3425 5443
6 Locked 39.8 13730 4518
7 Locked 38.9 33326 3561
8 Locked 39.3 24779 2423
9 Locked 38.9 21686 1298
10 Locked 38.9 33261 468
11 Locked 38.9 61383 176
12 Locked 38.9 92604 114
13 Locked 38.6 61180 257
14 Locked 38.6 9431 481
15 Locked 38.6 4222 828
16 Locked 38.9 2954 1071
17 Locked 38.9 2744 683
18 Locked 38.9 2289 372
19 Locked 38.9 2152 275
20 Locked 39.3 1955 279
21 Locked 38.9 1841 218
22 Locked 38.9 1775 158
23 Locked 38.9 1710 118
24 Locked 38.9 1716 127

0 Kudos
Reply
Highlighted
  • 231
  • 2
  • 7
Dialled in
488 Views
Message 4 of 8
Flag for a moderator

Re: Slow Fast......Dead.....Slow Fast Dead

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 46200000 4.475 5120 64 qam 5
2 25800024 4.425 5120 64 qam 8
3 32600000 4.425 5120 64 qam 7
4 39400000 4.475 5120 64 qam 6


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0
0 Kudos
Reply
Highlighted
  • 231
  • 2
  • 7
Dialled in
488 Views
Message 5 of 8
Flag for a moderator

Re: Slow Fast......Dead.....Slow Fast Dead

17/10/2019 13:12:19 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/10/2019 12:20:11 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/10/2019 01:14:56 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/10/2019 05:22:50 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/10/2019 11:03:47 Error DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/10/2019 19:58:53 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2019 01:44:49 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2019 01:44:49 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2019 01:44:49 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2019 01:44:49 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2019 01:44:54 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2019 01:47:15 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2019 01:55:8 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2019 01:55:54 critical TFTP failed - Request sent - No Response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2019 01:55:54 critical TFTP Request Retries exceeded, CM unable to register
24/10/2019 01:01:43 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2019 11:28:17 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2019 17:45:55 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:37 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/11/2019 19:32:52 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;


0 Kudos
Reply
Highlighted
  • 231
  • 2
  • 7
Dialled in
486 Views
Message 6 of 8
Flag for a moderator

Re: Slow Fast......Dead.....Slow Fast Dead

0 Kudos
Reply
Highlighted
  • 3.51K
  • 567
  • 1.38K
Very Insightful Person
Very Insightful Person
370 Views
Message 7 of 8
Flag for a moderator

Re: Slow Fast......Dead.....Slow Fast Dead

Your power levels are within the working range, but rather high, suggesting that connection configuration could be improved, although SNR levels are OK.  Error levels could be a problem, depending on how long the hub has been powered on without a restart, and how quickly they are occurring.  I suggest you restart the hub as this should clear the error counters - you don't need to reset the hub, so settings will stay the same.  Let things run for another 24-48 hours and see what the error count is.  Ideally the pre-RS errors will be in the single digit range and post-RS errors should be zero on all channels.  Having 1 or 2 post-RS wouldn't indicate a problem.

Nothing in the BQM strikes me other than that it is much more "choppy" than a Hub 3 on a good connection, which supports your statement that the connection has problems, but unfortunately isn't useful in a diagnostic sense. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 4.41K
  • 259
  • 519
Forum Team
Forum Team
318 Views
Message 8 of 8
Flag for a moderator

Re: Slow Fast......Dead.....Slow Fast Dead

Hello Redsi37

Thanks for your post 

Sorry to hear you are having a few issues with the connection 

I'm happy to step in and save the need for you to call 

Let me know if you still need this looking into

Gareth_L

0 Kudos
Reply