Menu
Reply
  • 8
  • 0
  • 0
RockerG
Tuning in
336 Views
Message 1 of 4
Flag for a moderator

Slow Broadband again despite reboot of router

Poor results again, seems to go through this cycle every so often, and each time I ring up, through the usual long drawn out waiting time and standard practice of "have you rebooted" etc, checking with Speedtest again today after reboot on the router this morning, I have these figures.

Ping 17

Download 13.90

Upload 0.42

My contract keeps banging on about how better the service is getting for the same money, however every so often it seems to clog up somewhere, and its more like a dribble.

Trying to deal with online banking it drops you out through inactivity, the pages often are all text and like the ALT tags as theres no images.

at £58pm does include the Tivo box which we find useful, however the broadband is primarily used for my business to send files, emails & reliability and speed are my main requirement.

It feels as frustratating as with my first dial up in 1999 and my first domain name using a Tesco dialup CD !

When I check the status for Area reference 20 theres never an issue.

Broadband

Superhub2 with VIVID 200
Primary Windows 10 PC wired (+others wired/wifi)
Only ever reply via the forum, unless stated otherwise, staff can PM to ask for more personal account info in order to assist.
0 Kudos
Reply
  • 8.62K
  • 885
  • 1.34K
jbrennand
Alessandro Volta
317 Views
Message 2 of 4
Flag for a moderator

Re: Slow Broadband again despite reboot of router

You dont say - which model of Hub do you have?  Are you experiencing these issues on devices connected by ethernet cable or wifi or both?  What devices are you using?


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 8
  • 0
  • 0
RockerG
Tuning in
292 Views
Message 3 of 4
Flag for a moderator

Re: Slow Broadband again despite reboot of router

Sunday morning certainly is not peak hours.

Vivid 200 Average speed 213Mbps

Mine this morning on Speedtest app (not browser), wired

15ms ping

11.90mps

0.63mps

Makes no difference pressing the reset button as informed by customer care, and not off and on at the mains.

Using the so called Superhub 2.

Superhub2 with VIVID 200
Primary Windows 10 PC wired (+others wired/wifi)
Only ever reply via the forum, unless stated otherwise, staff can PM to ask for more personal account info in order to assist.
0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
RockerG
Tuning in
291 Views
Message 4 of 4
Flag for a moderator

Re: Slow Broadband again despite reboot of router

So to clarify

Windows 10 PC

Ethernet connected within 2 metres of SuperHub 2

Printer and secondary PC ethernet feeds also from the hub.

Have various items on Wifi which is not the issue frequently raised.

Had Virginmedia for 18 years, BT or the equivilent wires for thirdparty operators on copp[er lines cannot match expected VM speeds on fibreoptic.

Using Speedtest as suggested by VM via an app within PC not via browser, even that couldnt find the server twice this morning.

Dont mind a refresh and reboot every so often yet its usually when I am deep into something important the slow internet means I end up disconnecting and rebooting everything, which can often mean the PC cannot find the internet thereafter, and a reboot is needed yet again so it all finds itself. All that lost time on matters of work, I have no IT depratment like an office environment I can turn to and say, here I have a problem while you sort it I will have a coffee break! The loss of productivity time is money for sole traders.

 

Superhub2 with VIVID 200
Primary Windows 10 PC wired (+others wired/wifi)
Only ever reply via the forum, unless stated otherwise, staff can PM to ask for more personal account info in order to assist.
0 Kudos
Reply