Menu
Reply
  • 2.26K
  • 141
  • 577
cje85
Problem sorter
411 Views
Message 171 of 223
Flag for a moderator

Re: SLOW SPEED - WN3 Area

Glad to see work is underway in Wigan, it's been a long time coming.  It would be interesting to see evening Speed Tests from users who have noticed new IPs. There should be a noticeable improvement but I expect there will be more work after Christmas to completely resolve the problem.

0 Kudos
Reply
  • 14
  • 0
  • 0
Lee3885
Joining in
386 Views
Message 172 of 223
Flag for a moderator

Re: SLOW SPEED - WN3 Area

Currently: 10:33 and I'm actually getting higher than I ever have- even when testing at say 3am... including 5 ping

0 Kudos
Reply
  • 5
  • 0
  • 0
ergeen
Tuning in
361 Views
Message 173 of 223
Flag for a moderator

Re: SLOW SPEED - WN3 Area

So I just ran a speedtest and noticed that my IP located in London and as of right now I'm getting 35mbps, when a week ago I would usually be at 2mbps. Hopefully it's resolved completely soon, but this is pretty good
0 Kudos
Reply
  • 121
  • 2
  • 6
Steveo67
Dialled in
353 Views
Message 174 of 223
Flag for a moderator

Re: SLOW SPEED - WN3 Area

I just did a speed test also ... getting 28MB. Last week would have been lucky to get 1MB. My inital thought is thats great ... but then i just looked back 33 months ago when i started the thread and i was getting 35MB and back then i was on 100MB ... since then VM have doubked the speed to 200MB and i am still actually getting a slower speed.
0 Kudos
Reply
  • 5
  • 0
  • 0
ergeen
Tuning in
322 Views
Message 175 of 223
Flag for a moderator

Re: SLOW SPEED - WN3 Area

Aaaaaand I'm back to 2mbps even with the IP location change...
0 Kudos
Reply
  • 64
  • 1
  • 20
wonko
Dialled in
317 Views
Message 176 of 223
Flag for a moderator

Re: SLOW SPEED - WN3 Area

And so goes the cycle of disillusionment.
0 Kudos
Reply
  • 121
  • 2
  • 6
Steveo67
Dialled in
249 Views
Message 177 of 223
Flag for a moderator

Re: SLOW SPEED - WN3 Area

New update from VM.

Cunningly or out of pure embarrassment they have changed the fault number

The current fault F002896495 recently saw some work completed, which has switched your connection to a new cable. Unfortunately, this hasn't been enough to completely resolve the issues, the investigation is ongoing under reference F004952644 and has a new review date of 22/02/2017

0 Kudos
Reply
  • 511
  • 30
  • 302
ian-c
Rising star
239 Views
Message 178 of 223
Flag for a moderator

Re: SLOW SPEED - WN3 Area

Had the same PM. Comes as no surprise at all.

For continuity, make sure you log that fault reference F002896495 has now become reference F004952644 

------------------------------------------------------------
Customer since June 1994
I am in an OVER UTILISED VIRGIN MEDIA AREA
Contention reference "F002896495", - poor speeds of 0.3Mbps to 4Mbps every evening. Ongoing since March 2014.
After some network upgrading, fault reference became F004952644 with some improvement to evening speeds.
18 review dates. Last review February 2019
0 Kudos
Reply
Highlighted
  • 559
  • 16
  • 192
Parki79
Rising star
221 Views
Message 179 of 223
Flag for a moderator

Re: SLOW SPEED - WN3 Area

My fault in Golborne as of today has been fixed. I did my usual evening speed test and nearly **bleep** my pants at over 200mb. I didn't think it was even possible. Checked my emails and there was the one from the forum letting me know the good news that it is resolved and the fault ticket closed. I hope you guys get your day but it certainly shows that they are on it in this area.



I am in a Virgin Over Utilised Area - F003476231 - Never Ending Fault.
  • 511
  • 30
  • 302
ian-c
Rising star
218 Views
Message 180 of 223
Flag for a moderator

Re: SLOW SPEED - WN3 Area

They're certainly on something Round here.... Parked a van on the main cable perhaps?
Internet has been off now for over one and a half hours. It blips on then off again!
And of course the good old status page says No known issues!
Good job I have 3g to fall back on to attempt to find out what the hell is going on
------------------------------------------------------------
Customer since June 1994
I am in an OVER UTILISED VIRGIN MEDIA AREA
Contention reference "F002896495", - poor speeds of 0.3Mbps to 4Mbps every evening. Ongoing since March 2014.
After some network upgrading, fault reference became F004952644 with some improvement to evening speeds.
18 review dates. Last review February 2019
0 Kudos
Reply