Menu
Reply
  • 35
  • 0
  • 0
Bishdark
Tuning in
708 Views
Message 1 of 25
Flag for a moderator

SA5 (Swansea) Constant disconnects

Tried all the usual, tried multiple cables, restarted router, restarted devices, disabled and enabled device, check speed (goes down until restarted then remains at normal levels).

Every once in a while, sporadically the connection utterly fails, kicking me out of games, ending streams and so on. It is also a pain to mobile devices and it still registers as connected, but the devices receives no signals, meaning all night missing messages an emails.

Something is going on with the connection. I don't want to call up to be told to restart my device, I just want someone to be aware of this fault in service.

0 Kudos
Reply
  • 11.65K
  • 774
  • 3.41K
Superuser
Superuser
702 Views
Message 2 of 25
Flag for a moderator

Re: SA5 (Swansea) Constant disconnects

Which HUB do you have?

 

0 Kudos
Reply
  • 35
  • 0
  • 0
Bishdark
Tuning in
670 Views
Message 3 of 25
Flag for a moderator

Re: SA5 (Swansea) Constant disconnects

The superhub 3, in white, had it when it first come out. The wifi is awful on it, disconnects in the next room.

 

But my PC also disconnects, which is connected via ethernet 

0 Kudos
Reply
  • 35
  • 0
  • 0
Bishdark
Tuning in
650 Views
Message 4 of 25
Flag for a moderator

Re: SA5 (Swansea) Constant disconnects

Any chance of being sent a new router? Almost positive that is the problem, and if not that I will buy a 3rd party one.

0 Kudos
Reply
  • 1
  • 0
  • 1
mauijayden
Joining in
636 Views
Message 5 of 25
Flag for a moderator

Re: SA5 (Swansea) Constant disconnects

Yup not the only onw who is  having problems in SA5 area, my hub is having problems along with about 8 other people in the block, kinda ridiculous
Hub 3.0 in black, terrible, maybe the router but the sounds, it could be a main line to the area (as it works by area code) It was good up until about 6 weeks a go, I run multiple servers and switches, honestly the engineers come here and see my setup like "DAMN" So its not as if I have terrible equipment. Considering asking them to give me a new router and inists on new cable.

I encourage everyone with problems to do the same as it makes more sense.
But the problem for me now is live chat is offline on sundays. and I have trouble on the phone. It literally  just keeps getting better.

If there are any SU people replying Flag this is up for review in SA5 are please.

  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
601 Views
Message 6 of 25
Flag for a moderator

Re: SA5 (Swansea) Constant disconnects

Hi Bishdark,

There have been some instances of noise on the network segment. Particularly bad were the 8th 15th. The segment has been relatively fault free since the 19th so things should have settled down for you. Your Hub is reporting a high number of timeouts but these are likely historic so, if you do still require our assistance, please reboot the Hub and post an update on here.

Regards,


Jen
Forum Team



0 Kudos
Reply
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
601 Views
Message 7 of 25
Flag for a moderator

Re: SA5 (Swansea) Constant disconnects

Hi mauijayden,

You are connected to a different CMTS which experienced some severe noise issues earlier today. I shall check back on this tomorrow morning - if the noise has recurred I'll get this flagged up to networks for you.

 


Jen
Forum Team



0 Kudos
Reply
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
586 Views
Message 8 of 25
Flag for a moderator

Re: SA5 (Swansea) Constant disconnects

Hi Hi mauijayden,

Today's tests show no further noise issues. If the problems recur please reboot your Hub (to clear the current historic timeout data) and post an update on here so we can investigate.

Thanks 🙂


Jen
Forum Team



0 Kudos
Reply
  • 35
  • 0
  • 0
Bishdark
Tuning in
560 Views
Message 9 of 25
Flag for a moderator

Re: SA5 (Swansea) Constant disconnects

Well it didn't stop for weeks after my last post. Then over December it seemed to stop, new year, new disconnects every single night. Really at this rate I am switching at the end of my contract. This has been on and off for nearly 6 months.

Since NTL I have always touted Virgin as reliable in my area, but over the last 6 months I rarely go a day without a disconnect. 2 Different computers, several different devices.

0 Kudos
Reply
  • 14.59K
  • 432
  • 46
Moderator (Retired) Ralph_R
Moderator (Retired)
501 Views
Message 10 of 25
Flag for a moderator

Re: SA5 (Swansea) Constant disconnects

Hi Bishdark,

Sorry to see that the connection problems have returned, checking your connection from this end all looks to be in good health, Hub power levels are fine along with area contention and SNR.

When the drops occur are this happening for wireless devices only or are wired affected too?

Is there any change in the Hub lights when connection is lost?

If you could post the Hubs logs this would also be helpful in assisting with diagnostics.

Speak to you soon.

Kind rgds

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply