Menu
Reply
  • 17
  • 0
  • 1
biddybaxter
Tuning in
212 Views
Message 1 of 8
Flag for a moderator

Poor peak speed - yet again

Oh dear, we've been here before.

Joined last April, depressing speeds and compensation until around September.  Then everything was rosey, full speed ... until this week.

Now back at 20Mbps if I'm lucky in the evening.  Same right now.

Please give me a fault code and lets start the compensation process again.  Luckily I've only got 4 more months until I can move back to a more reliable service.

Kind Regards,

Ian

0 Kudos
Reply
  • 11.9K
  • 357
  • 717
Forum Team
Forum Team
180 Views
Message 2 of 8
Flag for a moderator

Re: Poor peak speed - yet again

Hello Ian, 

Thanks for posting Smiley Happy

Apologies for the slow speeds you're receiving at the moment. I've just checked your connection and everything look normal with regards to your power and SNR levels, the area is also currently free of fault. So we can investigate further, please confirm if you're testing your wireless or hard-wired connection. Ideally we want to see the results of an Ethernet device. 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 17
  • 0
  • 1
biddybaxter
Tuning in
161 Views
Message 3 of 8
Flag for a moderator

Re: Poor peak speed - yet again

Apologies, I wasn't aware there had been a reply to my post.

I am fully wired and the hub is in router mode.

Tonight I am getting 0.5 - 0.8Mbps on a 200mb service.  Outside peak times (I often work from home) it always runs at just over 200mbps. Upload is always fine.

2 tests from tonight:-

Test 1

Retrieving speedtest.net configuration...
Testing from Virgin Media (xx.xx.xx.xx)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by High Availability Hosting Ltd (Sheffield) [12.01 km]: 2693.891 ms
Testing download speed................................................................................
Download: 0.56 Mbit/s
Testing upload speed................................................................................................
Upload: 11.98 Mbit/s


Test 2
Retrieving speedtest.net configuration...
Testing from Virgin Media (xx.xx.xx.xx)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by IDAQ Ltd (Sheffield) [12.01 km]: 522.191 ms
Testing download speed................................................................................
Download: 0.82 Mbit/s
Testing upload speed................................................................................................
Upload: 9.00 Mbit/s

0 Kudos
Reply
  • 11.9K
  • 357
  • 717
Forum Team
Forum Team
135 Views
Message 4 of 8
Flag for a moderator

Re: Poor peak speed - yet again

Hello again Ian, 

Thanks for the additional info Smiley Happy

It's odd as I can't seem to find an explanation for the slow speeds! Would you please set up a BQM so we can take a closer look?

Speak soon, 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 17
  • 0
  • 1
biddybaxter
Tuning in
108 Views
Message 5 of 8
Flag for a moderator

Re: Poor peak speed - yet again

I have opened up ICMP on my firewall to allow the BQM through.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/001b7e26721c787a104eb0304a8149c41e...

As I say, during the day, my speeds are OK.  As now, I've just run another speed test and its all OK.

Retrieving speedtest.net configuration...
Testing from Virgin Media (xx.xx.xx.xx)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by IDAQ Ltd (Sheffield) [12.01 km]: 38.222 ms
Testing download speed................................................................................
Download: 188.72 Mbit/s
Testing upload speed................................................................................................
Upload: 12.02 Mbit/s

Last night I was getting 28 Mbit/s which was usable but nowhere near advertised speed.  So to me it definitely looks like high utilisation.

0 Kudos
Reply
  • 11.9K
  • 357
  • 717
Forum Team
Forum Team
73 Views
Message 6 of 8
Flag for a moderator

Re: Poor peak speed - yet again

Hey Ian, 

Thanks for that Smiley Very Happy

There's certainly something going on. I'll send you a PM (purple envelope, top right) as I think it'll be a good idea for an engineer to visit to give everything a good once over. 

Speak soon, 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 11.9K
  • 357
  • 717
Forum Team
Forum Team
51 Views
Message 7 of 8
Flag for a moderator

Re: Poor peak speed - yet again

Hi Ian, 

Hope you're well Smiley Happy

It's been a few days since we last spoke to I just wanted to pop by and see how you're getting on. 

Let us know if you still need help with this, 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 17
  • 0
  • 1
biddybaxter
Tuning in
42 Views
Message 8 of 8
Flag for a moderator

Re: Poor peak speed - yet again

Hi Heather,

Thanks for getting back to me and apologies for not replying sooner as I have been away.

There's no need to follow this up any further as I am now in my cancellation period. I will be moving all my services to Sky.

Thanks again and kind regards,

Ian

0 Kudos
Reply