Menu
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
244 Views
Message 1 of 2
Flag for a moderator

Poor Performance

My package is 100MB and I have just downloaded files from news.virginmedia.com at very slightly faster than dial-up ... yes, 10K. This is quite usual at certain times of the day (peak late afternoon through to mid-evening). It is not my system or the fact that I connect via wifi - at 10am the downloads run like the proverbial train, same computer, same site at 1830hrs - dial-up speeds. I've sent four email complaints to VM but you can guess what happened ... nothing. Not just news server, but also virginmedia.com (site not responding) and, well, pick any site: ebay, amazon, bbc, the website I manage - just add them to the list. Don't know how to get this resolved. Area is Nuneaton, Warwickshire (though I am not in Nuneaton, that seems to be my local). Oh, and Speedtest often fails to start, let alone complete. Mug that I am renewed recently - wish I had gone elsewhere. Any advice will be most gratefully received.

Thank you.

Clive

 

0 Kudos
Reply
Highlighted
  • 6.49K
  • 485
  • 856
Hero
239 Views
Message 2 of 2
Flag for a moderator

Re: Poor Performance

So is it a Broadband problem or a Wi-Fi problem.

My bet will go on the Wi-Fi problem.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply