Menu
Reply
  • 7.31K
  • 178
  • 422
Forum Team
Forum Team
75 Views
Message 21 of 27
Flag for a moderator

Re: Only getting 30mb after 200mb

Hi Saleeeeee, 

 

Thanks for getting in touch, I am sorry to see you have also been having trouble with your connection. 

 

I have taken a look and things seem to be ok from this side. 

 

Can you go into a bit more detail about the issues you are seeing, are you having trouble with a wired or a wireless connection? If wireless try wired pop the hub into modem only mode with the computer in safe mode with networking and let us know if it makes a difference. 

 

Speak to you soon. 

 

Emma

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 185
  • 0
  • 5
andrewmm
Dialled in
71 Views
Message 22 of 27
Flag for a moderator

Re: Only getting 30mb after 200mb

Ive had the same problem for ages as well

 

200 , max I ever get is 40 down and 6 up.

All sorts of tests done, 

   wired not wireless, 

multiple computers tried, multiple cables tried.

VM latest 'answer' is that the Hub 2ac does not support 200 Mb. and they have sent us a new 3 hub, but other Vm person says 2ac does support 200 and 3 has longer latency than the 2ac.....   

Ahhhhhh

   

 

0 Kudos
Reply
  • 1.22K
  • 52
  • 172
jpeg1
Knows their stuff
66 Views
Message 23 of 27
Flag for a moderator

Re: Only getting 30mb after 200mb

The 2ac certainly does work fine at 200Mb/s.
  • 185
  • 0
  • 5
andrewmm
Dialled in
52 Views
Message 24 of 27
Flag for a moderator

Re: Only getting 30mb after 200mb

i agree 

 

but virgin support seem to disagree

which is why i have a v3 hub sitting here un used.and un wanted

 

 

0 Kudos
Reply
  • 2.69K
  • 212
  • 820
Dave_cq
Trouble shooter
49 Views
Message 25 of 27
Flag for a moderator

Re: Only getting 30mb after 200mb

I suspect the real truth is that they have run out of the excellent 2ac and have warehouses full of the awful Hub 3 to unload.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
  • 18
  • 0
  • 0
kindredretail
On our wavelength
24 Views
Message 26 of 27
Flag for a moderator

Re: Only getting 30mb after 200mb

Thank you emma

0 Kudos
Reply
  • 18
  • 0
  • 0
kindredretail
On our wavelength
22 Views
Message 27 of 27
Flag for a moderator

Re: Only getting 30mb after 200mb

Thanks for this.
I've now got normal speeds via wireless where its about 218mb for 5gHz and 30mb for 2.4gHz.

But on wired i only get 30-40mb whether i plug directly into the router or through a power adapter. I will have to check for modem mode

Ive checked all cables. Reset the router although I have now put the previous router settings back on now as it made no difference
0 Kudos
Reply