Menu
Reply
Highlighted
  • 8
  • 0
  • 0
Tuning in
438 Views
Message 1 of 11
Flag for a moderator

Ofcom Speed Test results being withheld

I have been a customer of VM since 2008 and I was persuaded to upgrade to M200 from M100 on September after which my speed fell to 80mbps. Virginmedia then started a 30 day speed review re: Ofcom guidelines. 5 weeks after, I had heard nothing from VM. After managing to get through to a human, I was told that the results had been sent out via mail as they couldnt email me (dont ask me why they cant use email!). The results never arrived and since then, I have been unable to speak to technical via text or phone. I managed to get through to someone this morning who informs me that the speed test period didnt actually take place - when I challenged this, the line went dead. I cannot describe how angry I am at how dismissive VM are of their customers. I have posted my frustrations and have had responses from both BBC Watchdog and Ofcom. VM ..... PLEASE VALUE YOUR CUSTOMERS!!! and while I am at it, stop using the hastag #stayconnected as its utter nonsense

Tags (1)
0 Kudos
Reply
Highlighted
  • 3.38K
  • 262
  • 461
Superfast
410 Views
Message 2 of 11
Flag for a moderator

Re: Ofcom Speed Test results being withheld


@ajm123 wrote:

I have been a customer of VM since 2008 and I was persuaded to upgrade to M200 from M100 on September after which my speed fell to 80mbps. Virginmedia then started a 30 day speed review re: Ofcom guidelines. 5 weeks after, I had heard nothing from VM. After managing to get through to a human, I was told that the results had been sent out via mail as they couldnt email me (dont ask me why they cant use email!). The results never arrived and since then, I have been unable to speak to technical via text or phone. I managed to get through to someone this morning who informs me that the speed test period didnt actually take place - when I challenged this, the line went dead. I cannot describe how angry I am at how dismissive VM are of their customers. I have posted my frustrations and have had responses from both BBC Watchdog and Ofcom. VM ..... PLEASE VALUE YOUR CUSTOMERS!!! and while I am at it, stop using the hastag #stayconnected as its utter nonsense


Technically you don't have a loss of service...

Are you testing with a wired or wireless device?

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Tuning in
406 Views
Message 3 of 11
Flag for a moderator

Re: Ofcom Speed Test results being withheld

Its wired. Its a loss of speed, so contractually relevant

0 Kudos
Reply
Highlighted
  • 3.38K
  • 262
  • 461
Superfast
398 Views
Message 4 of 11
Flag for a moderator

Re: Ofcom Speed Test results being withheld


@ajm123 wrote:

Its wired. Its a loss of speed, so contractually relevant


Well yes, however I was referring to your hashtag comment...

If you access your HUB (HUB 3?) on http://192.168.0.1 and check the 'Connected devices' section what does your wired device show under the 'Speed Mbps' column?

0 Kudos
Reply
Highlighted
  • 17.2K
  • 1.81K
  • 2.98K
Very Insightful Person
Very Insightful Person
394 Views
Message 5 of 11
Flag for a moderator

Re: Ofcom Speed Test results being withheld

Can you follow this protocol.
------------------------------------

If you think that you have a BB speed problem, then to check the speeds coming in to your Hub properly, and whether they match what you should be getting, you cannot rely on wifi tests, - no BB supplier guarantees those - only speeds "TO" the Hub are guaranteed.

So, can you test speeds directly like this. As you expect >100Mbps then connect a 1GB enabled computer/laptop, with up to date drivers, via a known good and working Cat5e (or better) ethernet cable, directly to the Hub which you have put into “modem mode” (see VM website for “How To”). Test at speedtest.net (not the App!) to your nearest VM server - try on 2 different browsers.

If they are still low – boot the device into safe+networking mode and try again.

There are many posts on here where unknown/flaky software, old network card drivers, corrupted browsers, other connected devices, etc, are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Tuning in
387 Views
Message 6 of 11
Flag for a moderator

Re: Ofcom Speed Test results being withheld

its says 100 under the ethernet connection

0 Kudos
Reply
Highlighted
  • 3.38K
  • 262
  • 461
Superfast
378 Views
Message 7 of 11
Flag for a moderator

Re: Ofcom Speed Test results being withheld


@ajm123 wrote:

its says 100 under the ethernet connection


Which is why you can't get your full speed.

You need to check:

  • If your device has a 1Gbps ethernet card.
  • The ethernet cable you are using is capable of 1Gbps.
0 Kudos
Reply
Highlighted
  • 8.93K
  • 86
  • 585
Hero
360 Views
Message 8 of 11
Flag for a moderator

Re: Ofcom Speed Test results being withheld


@ajm123 wrote:

its says 100 under the ethernet connection


If your device is connected to your Hub at only100Mbps, it could mean that the

NIC (Network Interface Card) in your PC/Laptop is not Gigabit compliant

10/100/1000  or has gone faulty, a 100Mbps connection won't allow speeds

greater than 100Mbps, usually a lot less.

Or do you mean that your configuration file in your Hub is set for 100Mbps?

 

 

0 Kudos
Reply
Highlighted
  • 3.38K
  • 262
  • 461
Superfast
320 Views
Message 9 of 11
Flag for a moderator

Re: Ofcom Speed Test results being withheld


@carl_pearce wrote:

@ajm123 wrote:

its says 100 under the ethernet connection


Which is why you can't get your full speed.

You need to check:

  • If your device has a 1Gbps ethernet card.
  • The ethernet cable you are using is capable of 1Gbps.

So are we going to get a conclusion to this thread?

0 Kudos
Reply
Highlighted
  • 3.38K
  • 262
  • 461
Superfast
242 Views
Message 10 of 11
Flag for a moderator

Re: Ofcom Speed Test results being withheld


@carl_pearce wrote:

@carl_pearce wrote:

@ajm123 wrote:

its says 100 under the ethernet connection


Which is why you can't get your full speed.

You need to check:

  • If your device has a 1Gbps ethernet card.
  • The ethernet cable you are using is capable of 1Gbps.

So are we going to get a conclusion to this thread?


Now who's the one withholding information!?!

0 Kudos
Reply