Menu
Reply
Highlighted
  • 7
  • 0
  • 1
DawnKJarvis
Tuning in
213 Views
Message 1 of 4
Flag for a moderator

Not Getting Fibre Speeds Specified

I was recently on Vivid 350 and constantly got this speed. I recently (2 weeks ago) changed my package to VVIP with Vivid 500. Initially I was getting above 500mbit and was very happy. I have been away from home and when I returned a few days ago I checked the speed again, I am no longer getting 500mbit. In fact its not what I would consider close enough to ignore. I know its not a guaranteed speed at peak times so I intentionally tested the speed at different times. Breakfast time, Lunch time, Dinner time, Evening and 3.30am. At none of these times did i get a maintained speed close to 500mbit. The speed peaks at 500mbit for a second then settles out and the average speed over the course of the speed check is not close. I have not changed my setup since installation. My WiFi is secure. I am using a wired Ethernet connection. No other devices are downloading or streaming. I have tried Edge, Opera, Chrome and IE browsers. I have tried various speed checkers including Ookla (as recommended and used by the engineer), Sam Knows (recommended by Which?), Fast.com (recommended by Netflix) and a few others. I have the latest windows updates, latest drivers. I am using a speed test server closest to my home, for example, the server used with Ookla is 6 miles away. I have also tried servers in other locations. I worked as an IT Engineer for 23 years so I do know enough to know that this is not a problem with my equipment. I am getting speeds between 250 mbits and 430mbits, No faster. I have screen shots of the speeds. I would appreciate it if someone can contact me regarding this and look into this for me, I refuse to pay £140 a month for speeds that are 20% to 30% slower than advertised and listed in my package. Thanks.
0 Kudos
Reply
  • 7
  • 0
  • 1
DawnKJarvis
Tuning in
210 Views
Message 2 of 4
Flag for a moderator

Re: Not Getting Fibre Speeds Specified

EDIT: I have also power cycled my Hub and obviously my PC, I have also connected a laptop via ethernet. No change.
0 Kudos
Reply
  • 11.47K
  • 1.05K
  • 2.46K
griffin
Alessandro Volta
168 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: Not Getting Fibre Speeds Specified

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.0.1
Don't log in, click the Router Status button
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

0 Kudos
Reply
  • 7
  • 0
  • 1
DawnKJarvis
Tuning in
154 Views
Message 4 of 4
Flag for a moderator

Re: Not Getting Fibre Speeds Specified

I have just checked the speeds again and three times in a row i received speeds of 550mbit plus so for now I will put this on hold, i have to go out anyway and away for a few days, thanks for the reply.

0 Kudos
Reply