Menu
Reply
  • 2
  • 0
  • 0
wideeye
Joining in
746 Views
Message 1 of 8
Flag for a moderator

No upload speed for 3 days

hi guys, im having real issues with my internet. Paying for 100 mg download 6 mg upload. Ive noticed fluctuations within the speeds but nothing major until now! I rang up virgin tech who were quite rude and confusing and they put phone down on me while i was quite civil. Anyway I now have this problem and I need my upload speed for work! Speed test keeps coming back error.

UPLOAD TEST ERROR

A socket error occurred during the Upload test. A firewall could be blocking the connection or the server might be having some issues. Please try again later. 

Specs for my area seem fine, though they were having troubles for past day!

Please can someone help me... Many regards Bill

0 Kudos
Reply
  • 5.75K
  • 629
  • 898
jbrennand
Hero
705 Views
Message 2 of 8
Flag for a moderator

Re: No upload speed for 3 days

Post up your network connection details and someone will check to see if there is a problem there.  Go to http://192.168.0.1  (or http://192.168.100.1 ) in your browser [there is no need to login] and then click on the  “router status” icon at  top right - or the text at bottom middle - of first page up (depending on which hub you have) and then copy/paste 3 sets of data onto here - the downstream, upstream , &  network logs.  Don't worry about the formatting it can be easily read (by others & not by me!), but try and avoid using screen shots & don’t include personal data or mac addresses.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 24.98K
  • 1.04K
  • 3.96K
Superuser
Superuser
696 Views
Message 3 of 8
Flag for a moderator

Re: No upload speed for 3 days

if you can download you must have upload speed as you need both for the internet to work.

0 Kudos
Reply
  • 10.32K
  • 278
  • 588
Forum Team (Retired) Emma_E
Forum Team (Retired)
661 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: No upload speed for 3 days

Hi wideeye,

 

Welcome to the forums, I am sorry to see you have been having trouble with your connection.

 

I have taken a look and it seems you are affected by and issue with SNR and FECS. This has now been resolved and the connection is looking good from this side.

 

If you are still having trouble let us know and we will be happy to take a look for you.

 

All the best

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
wideeye
Joining in
655 Views
Message 5 of 8
Flag for a moderator

Re: No upload speed for 3 days

I had no upload at all when testing upload ity would stop and say error. Thanks

0 Kudos
Reply
Highlighted
  • 11.7K
  • 347
  • 677
Forum Team (Retired) Samantha_L
Forum Team (Retired)
604 Views
Message 6 of 8
Flag for a moderator

Re: No upload speed for 3 days

Afternoon wideeye,

 

When you are testing the speeds, are you using speedtest.net?

 

If so, can you post a copy of your results please?

 

Do all devices have the same issue?

 

Speak soon
Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
pinkkatie
Joining in
438 Views
Message 7 of 8
Flag for a moderator

Re: No upload speed for 3 days

Hi,

I'm currently having the same issue as previously reported and would appreciate some help in fixing it.

I've done a router status check with the following results:

tem Status Comments

Acquired Downstream Channel (Hz)
323000000
Locked
Ranged Upstream Channel (Hz)
39400000
Locked
 

 

I've also used speedtest.net to check my speed, no problem with download speed but I get the same error for upload:

A socket error occurred during the Upload test. A firewall could be blocking the connection or the server might be having some issues. Please try again later.

I have done a local status update check (which says no problems), restarted my router, run a broadband test which showed no issues (I tried to do another test today but am now not able to as the website doesn't appear to be working - I keep getting an error message saying 'this part of the website isn't working at the moment').

Any suggestions/advice gratefully received!

Katie

0 Kudos
Reply
  • 790
  • 26
  • 63
Forum Team
Forum Team
361 Views
Message 8 of 8
Flag for a moderator

Re: No upload speed for 3 days

Hi pinkkatie,

 

Sorry to hear you are having some issues with your upload, I am going to send you a private message if you can reply I can look into that for you Smiley Happy

 

Thanks Joe_F

0 Kudos
Reply