Menu
Reply
  • 24
  • 0
  • 0
Spikecast
Tuning in
158 Views
Message 1 of 7
Flag for a moderator

New property high latency?

Hi,

 I had my virgin media install last week and I was wondering if someone could run some tests as my latency over the last few days seems fairly high and my xbox one was reporting packet loss. Not sure if there are any faults on my line perhaps?

 

Many thanks

0 Kudos
Reply
  • 704
  • 90
  • 304
Andruser
Rising star
127 Views
Message 2 of 7
Flag for a moderator

Re: New property high latency?

Shouldn't be any OBVIOUS latency and packet loss on a new install (minor issues caused by the Hub 3, but that's a separate matter).  The forum staff will get round to doing a remote line check, may take a day or four depending on their workload.  

Things you can do are take a trip over the thinkbroadband.com, create an account and start a broadband quality monitor (BQM).  That'll give you a good view of how your connection latency and packet loss are over a period of time, and people round here can help if you post a snapshot of your BQM after twenty four hours or so.

The other thing is to post your router status here.  Type 192.168.0.1 into your browser, don't need to log in, just click on "Check router status", and post the upstream and downstream data.  That'll help the clever people see if you've got any issues around power levels or signal to noise ratio.

 

0 Kudos
Reply
  • 10.02K
  • 437
  • 690
Forum Team
Forum Team
100 Views
Message 3 of 7
Flag for a moderator

Re: New property high latency?

Hi Spikecast,

 

Thanks for posting!

 

I'm sorry to hear you've had trouble with your connection.

 

I've run diagnostics on your equipment and everything is looking healthy at the moment. How has it been since posting?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 24
  • 0
  • 0
Spikecast
Tuning in
94 Views
Message 4 of 7
Flag for a moderator

Re: New property high latency?

Hello,

Yes the Internet seems better but the V6 does stutter on recordings occasionally.
0 Kudos
Reply
  • 10.02K
  • 437
  • 690
Forum Team
Forum Team
58 Views
Message 5 of 7
Flag for a moderator

Re: New property high latency?

Hi Spikecast,

 

Thanks for getting back to me!

 

I'm glad to hear your broadband is working better.

 

The recording issue could be an issue with the V6 hard drive. How often do recordings stutter? Do you notice any pixelation on normal channels?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 24
  • 0
  • 0
Spikecast
Tuning in
47 Views
Message 6 of 7
Flag for a moderator

Re: New property high latency?

Hi Josh,

It doesn’t appear to do it during normal chnnels just recordings on occasion.

Thanks
0 Kudos
Reply
  • 7.76K
  • 316
  • 438
Forum Team
Forum Team
21 Views
Message 7 of 7
Flag for a moderator

Re: New property high latency?

Hi Spikecast,

 

Thanks for getting back to us.

 

This shouldn't be happening on recordings so to see whether this is a hard drive fault I'd like to arrange for a technician to take a closer look.

 

I'm just going to send you a private message which you will find if you click on the purple envelope at the top right of the screen.

 

Talk to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply