Menu
Reply
  • 3
  • 0
  • 0
jjmr2011
Joining in
367 Views
Message 1 of 5
Flag for a moderator

New Hub 3.0 installation

Hi,

I have not long installed a Hub 3 on the current top broadband package. My old hub 2 had some issues and had a type of filter or attenuator fitted by an engineer. I have not refitted that and need to know if I should.

My current readings are not really making sense to me but the log has quite a few errors.

 

Should I get an engineer?

 

Thanks

 

0 Kudos
Reply
  • 11.8K
  • 1.08K
  • 2.56K
griffin
Alessandro Volta
343 Views
Message 2 of 5
Flag for a moderator

Re: New Hub 3.0 installation

I would post the levels first.

Navigate to the hub's GUI using http://192.168.0.1
Don't log in, click the Router Status button
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

What attenuator is it?
It should be printed on the attenuator.

0 Kudos
Reply
  • 3
  • 0
  • 0
jjmr2011
Joining in
244 Views
Message 3 of 5
Flag for a moderator

Re: New Hub 3.0 installation

Hi,

Sorry for the delay; a mixture of work and IT issues have scuppered me.

I am using the Hub as a modem, and will post the readings asap,

Many thanks

0 Kudos
Reply
  • 3
  • 0
  • 0
jjmr2011
Joining in
239 Views
Message 4 of 5
Flag for a moderator

Re: New Hub 3.0 installation

Hello,

I have tried copying and all I get when I try to post is an error message telling me to sort highlighted problems, but no problem is highlighted

I give up!

 

0 Kudos
Reply
  • 591
  • 10
  • 38
Forum Team (Retired) Ben_N
Forum Team (Retired)
204 Views
Message 5 of 5
Flag for a moderator

Re: New Hub 3.0 installation

Hi jjmr2011,

 

Really sorry to hear this. I have sent you a PM so we can get this looked into. 

 

Thanks

Ben_N

0 Kudos
Reply