Menu
Reply
QuietCrack
  • 15
  • 0
  • 0
Joining in
230 Views
Message 1 of 23
Flag for a moderator

Never ending Issues

Hi,

I am facing issues for at least 3 months now. The speed of the 200mb broadband in my area ... it is a joke. Packet losses up to 70% ,  ping jumping to 300. Today I can`t even open the websites.

Can someone let me know what is going on with the connection ? 

The area is Tipton West Midlands.

I have checked everything. I even had engineer 5 days ago. It was fine after he left, not the best but still I was able do what I wanted.

I am paying full price for something that is now working for 3 months ...

It is embarrassing .

 

kind regards

Filip

0 Kudos
Reply
JitteryPinger
  • 1.74K
  • 193
  • 353
Super solver
220 Views
Message 2 of 23
Flag for a moderator

Re: Never ending Issues

HI Filip its most likely a congestion issue, also known as utilization issue... simply put too many people trying to do too much on the network in the area, has been an issue cropping up recently with the stay at home message.

I'm going to post a link and instructions to setup a Broadband Quality Monitor, once you have this setup come back and share a live link so we can see whats happening and when and we'll be able to give some more definitive information.

If I've helped please let me know 🙂 Matt

A 10+ Year Virgin Media veteran, been here through the Up's and the Down's and Down's....
Gigabit 5G Vodafone 5G EE BQM Hub 4 BQM Hub 3 BQM Hitron CGNV4 BQM TT BQM

Technical Support - AV & Networking - Customer Service - Finance - Culinary - Construction
0 Kudos
Reply
JitteryPinger
  • 1.74K
  • 193
  • 353
Super solver
216 Views
Message 3 of 23
Flag for a moderator

Re: Never ending Issues

So to setup a monitor go to this link https://www.thinkbroadband.com/broadband/monitoring/quality and it should be straight forward from there.

You will have to setup an account to use the service which can be done by clicking sign up in the corner or following this link https://www.thinkbroadband.com/register

If I've helped please let me know 🙂 Matt

A 10+ Year Virgin Media veteran, been here through the Up's and the Down's and Down's....
Gigabit 5G Vodafone 5G EE BQM Hub 4 BQM Hub 3 BQM Hitron CGNV4 BQM TT BQM

Technical Support - AV & Networking - Customer Service - Finance - Culinary - Construction
0 Kudos
Reply
QuietCrack
  • 15
  • 0
  • 0
Joining in
208 Views
Message 4 of 23
Flag for a moderator

Re: Never ending Issues

Hi,

Thank you for your fast replay.

I am doing it right now.

I don`t think that is the issue I am facing.

At the first lockdown it was all fine...

 

 

0 Kudos
Reply
QuietCrack
  • 15
  • 0
  • 0
Joining in
206 Views
Message 5 of 23
Flag for a moderator

Re: Never ending Issues

My live link : 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/f98346a800ba64688795d247b37ccef571f798a5

 

 

0 Kudos
Reply
QuietCrack
  • 15
  • 0
  • 0
Joining in
201 Views
Message 6 of 23
Flag for a moderator

Re: Never ending Issues

I have no idea why there in nothing on the monitor tho ... 

0 Kudos
Reply
Andruser
  • 5.54K
  • 970
  • 2.28K
Very Insightful Person
Very Insightful Person
199 Views
Message 7 of 23
Flag for a moderator

Re: Never ending Issues

Connect to the hub by clicking on this link http://192.168.0.1/  That should pull up the log in page for the hub.  But don't log in, just click on the link "Check router status"  That'll bring up a window with five tabs.  Open the Downstream tab.  Select all the text (Ctrl-A if using a keyboard), copy it (Ctrl-C), then paste it (Ctrl-V) into a reply here.  Post that, do the same for the Upstream and Network log.  You'll get an error message when you post the Network log, just click on "post" a second time.

Then we can check for any obvious problems with power, noise or error counts.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
QuietCrack
  • 15
  • 0
  • 0
Joining in
190 Views
Message 8 of 23
Flag for a moderator

Re: Never ending Issues

I am sorry but all I can see after I press Check router status is this...Screenshot (273).png

0 Kudos
Reply
carl_pearce
  • 4.74K
  • 404
  • 711
Superstar
164 Views
Message 9 of 23
Flag for a moderator

Re: Never ending Issues


@QuietCrack wrote:

I am sorry but all I can see after I press Check router status is this...Screenshot (273).png


Do you have a HUB 4?

You might need to login and access what's requested from 'Advanced Settings\Tools\Network Status' instead.

0 Kudos
Reply
QuietCrack
  • 15
  • 0
  • 0
Joining in
163 Views
Message 10 of 23
Flag for a moderator

Re: Never ending Issues

Screenshot (274).png
0 Kudos
Reply