Menu
Reply
Lilithgow
  • 5
  • 0
  • 0
Tuning in
599 Views
Message 1 of 9
Flag for a moderator

Incredibly low upload speed on m200

The last week, my internet upload has tanked down to less than 1mbps, often around 0.23mbps.

This is causing real trouble with my work, and I've followed all the advice and reset the router multiple times (as well as Virgin sending a reset themselves.)

I've tried calling but after a while, the phone just hung up on me and that was the end of it.

Tags (3)
0 Kudos
Reply
Anonymous
Not applicable
595 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Incredibly low upload speed on m200

Could you access your router using http://192.168.0.1/ or http://192.168.100.1 for modem mode . You shouldn't need log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs?

We can have a look for any oddities in the stats.

0 Kudos
Reply
Lilithgow
  • 5
  • 0
  • 0
Tuning in
584 Views
Message 3 of 9
Flag for a moderator

Re: Incredibly low upload speed on m200

Here we go!

DownstreamDownstreamUpstreamUpstreamVirgin03.png

0 Kudos
Reply
Anonymous
Not applicable
579 Views
Message 4 of 9
Flag for a moderator

Re: Incredibly low upload speed on m200

Would you mind posting as text? (You may need to spread it across a few posts, and click 'Post' twice due to an error that can occur!).

The images take a while to be authorised.

0 Kudos
Reply
Lilithgow
  • 5
  • 0
  • 0
Tuning in
569 Views
Message 5 of 9
Flag for a moderator

Re: Incredibly low upload speed on m200

Downstream:

  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz) 139000000 147000000 155000000 163000000 171000000 179000000 187000000 195000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 1 2 3 4 5 6 7 8
Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV) 7.17 7.47 7.46 7.61 7.50 7.60 7.54 7.53
RxMER (dB) 37.09 37.94 37.94 37.94 38.26 38.26 38.26 38.61
Pre RS Errors 1400 986 1004 982 758 699 685 487
Post RS Errors 290 296 272 285 303 294 301 295

 

Upstream:

  US-1 US-2 US-3 US-4

Channel Type 2.0 2.0 2.0 2.0
Channel ID 2 4 1 3
Frequency (Hz) 39400000 25800000 46200000 32600000
Ranging Status Success Success Success Success
Modulation 64QAM 64QAM 64QAM 64QAM
Symbol Rate (Sym/sec) 5120000 5120000 5120000 5120000
Mini-Slot Size 2 2 2 2
Power Level (dBmV) 41.29 41.00 41.75 40.54
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 0 0 0 0
T4 Timeouts 0 0 0 0

 

Network Log:

First Time Last Time Priority Error Number Description
25/08/2020 16:33:49 GMT 25/08/2020 16:33:49 GMT Error (4) 68010302 DHCP WAN IP - [REMOVED]
25/08/2020 16:32:36 GMT 25/08/2020 16:32:36 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
25/08/2020 16:30:01 GMT 25/08/2020 16:30:01 GMT Error (4) 68010302 DHCP WAN IP - [REMOVED]
25/08/2020 16:28:57 GMT 25/08/2020 16:28:57 GMT Error (4) 68000407 TOD established
25/08/2020 16:28:22 GMT 25/08/2020 16:28:22 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
25/08/2020 16:28:15 GMT 25/08/2020 16:28:15 GMT Notice (6) 84000510 Downstream Locked Successfully
25/08/2020 16:28:08 GMT 25/08/2020 16:28:08 GMT Critical (3) 73000200 REG RSP not received
25/08/2020 16:28:08 GMT 25/08/2020 16:28:08 GMT Error (4) 73027100 T6 Timeout and retries exceeded
25/08/2020 16:27:48 GMT 25/08/2020 16:27:48 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
25/08/2020 15:40:19 GMT 25/08/2020 15:40:19 GMT Error (4) 68010302 DHCP WAN IP - [REMOVED]
25/08/2020 15:39:11 GMT 25/08/2020 15:39:11 GMT Error (4) 68000407 TOD established
25/08/2020 15:38:48 GMT 25/08/2020 15:38:48 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
25/08/2020 15:38:43 GMT 25/08/2020 15:38:43 GMT Notice (6) 84000510 Downstream Locked Successfully
25/08/2020 15:38:38 GMT 25/08/2020 15:38:38 GMT Critical (3) 73000200 REG RSP not received
25/08/2020 15:38:37 GMT 25/08/2020 15:38:37 GMT Error (4) 73027100 T6 Timeout and retries exceeded
25/08/2020 15:38:18 GMT 25/08/2020 15:38:18 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
Anonymous
Not applicable
556 Views
Message 6 of 9
Flag for a moderator

Re: Incredibly low upload speed on m200

Could you remove your WAN IP as you shouldn't really share that on an open forum!

It's odd as your screenshot shows some of your upstream channels as out of spec for the modulation (All four channels should be 64 qam), however when you posted as text they all show as 64 qam!

0 Kudos
Reply
Lilithgow
  • 5
  • 0
  • 0
Tuning in
539 Views
Message 7 of 9
Flag for a moderator

Re: Incredibly low upload speed on m200

That is weird! I'd love to edit the post, but there doesn't seem to be a way to do so after thirty minutes of posting.

I've checked the upstream again and they're certainly all 64QAM now, I don't know how that's different between the time I took the screenshots!

0 Kudos
Reply
Anonymous
Not applicable
527 Views
Message 8 of 9
Flag for a moderator

Re: Incredibly low upload speed on m200

It could be an intermittent issue.

It appears you have a superhub, so depending on the age could be faulty in itself.

Difficult to diagnose really which is why VM are more than willing to replace kit to troubleshoot!.

All I can suggest is the usual checks of cables being screwed in tightly.

0 Kudos
Reply
Lilithgow
  • 5
  • 0
  • 0
Tuning in
513 Views
Message 9 of 9
Flag for a moderator

Re: Incredibly low upload speed on m200

Thanks - will have another check. If it continues after more screwing in, I'll try to get back to VM about it.

0 Kudos
Reply