Menu
Reply
  • 27
  • 0
  • 0
MarkyUK
Tuning in
855 Views
Message 341 of 350
Flag for a moderator

Re: High latency to european servers

Bump - Issue still around, would appreciate an update
0 Kudos
Reply
  • 27
  • 0
  • 0
MarkyUK
Tuning in
794 Views
Message 342 of 350
Flag for a moderator

Re: High latency to european servers

Was a little better yesterday (but only just acceptable), but back to the same old problem tonight. As mentioned before, on a Speedtest with a European Server the speed shoots up and then it just dives slowly and never recovers. Makes it impossible to play games on European servers.

0 Kudos
Reply
  • 25
  • 0
  • 11
ReviloBlake
On our wavelength
755 Views
Message 343 of 350
Flag for a moderator

Re: High latency to european servers

MarkyUK, don't waste your time. Virgin Media don't care and won't answer you.

0 Kudos
Reply
  • 27
  • 0
  • 0
MarkyUK
Tuning in
715 Views
Message 344 of 350
Flag for a moderator

Re: High latency to european servers


@ReviloBlake wrote:

MarkyUK, don't waste your time. Virgin Media don't care and won't answer you.


Very disappointing and frustrating Smiley Sad

It worked perfectly on Tuesday and then yesterday it was back to high latency and dropped connections to European Servers.

0 Kudos
Reply
  • 161
  • 2
  • 38
Darkman
Superfast
708 Views
Message 345 of 350
Flag for a moderator

Re: High latency to european servers

As nobody else has posted to say the issue in the original post is affecting them any longer maybe your issue has a different root cause, even if the symptoms seem similar.

This is primarily a community driven forum, so I would definitely get on the phone to VM to address your specific problem as soon as possible. Mods are not going to be paying as much attention to this thread now the issue in the original post has been marked by VM as fixed.
_____________________________________________

SH 2ac, 200Mb BB; V6 TiVo, Full House TV; M Phone just to call VM
0 Kudos
Reply
  • 27
  • 0
  • 0
MarkyUK
Tuning in
695 Views
Message 346 of 350
Flag for a moderator

Re: High latency to european servers

I just got back home and did a European Speedtest.net and it's working perfectly.

I hope it lasts, but if not, yeah I think I will need to call them.

0 Kudos
Reply
  • 161
  • 2
  • 38
Darkman
Superfast
525 Views
Message 347 of 350
Flag for a moderator

Re: High latency to european servers

I'm noticing similar (so far) intermittent ping spikes in games today. I've not been able to catch it with trace route yet, but you can clearly see the ping variation to different EU servers in this report (click on image for details):

Anyone else? At this point I've tried the usual reboots and of course it's been raining most of the day, so I'm not sure if it is related or not.
_____________________________________________

SH 2ac, 200Mb BB; V6 TiVo, Full House TV; M Phone just to call VM
0 Kudos
Reply
  • 161
  • 2
  • 38
Darkman
Superfast
492 Views
Message 348 of 350
Flag for a moderator

Re: High latency to european servers

Back to normal today, so I'm guessing it was weather related. Fingers crossed.

Ping spikes from ~34 ms to 219 ms meant yet another day when gaming on VM was a no-go though.
_____________________________________________

SH 2ac, 200Mb BB; V6 TiVo, Full House TV; M Phone just to call VM
0 Kudos
Reply
  • 9.07K
  • 248
  • 544
Forum Team (Retired) Nat_J
Forum Team (Retired)
412 Views
Message 349 of 350
Flag for a moderator

Re: High latency to european servers

Sorry to hear about the continued trouble Darkman,

 

Great to hear that this has since been resolved for you though.

 

Let us know if we can assist further,

 

Nat_J

 

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 1
  • 0
  • 0
kidohno
Joining in
378 Views
Message 350 of 350
Flag for a moderator

Re: High latency to european servers

Hi everyone. Glad to see I'm not the only person experiencing this annoying problem.

It started about two weeks ago and makes online gaming - specifically CS:GO - impossible. I ping to about 1000 every 10-15 seconds randomly. I live in Sussex.

I called VM support and they knew instantly what I was talking about - but said it's an on-going problem that won't be fixed until JANUARY!

They said I'd be getting money back off my bill every month until then, but couldn't say how much. I want the entire bill refunded for each month, so we'll see how that goes. The only reason I joined VM is for top gaming speeds/performance.

For now, no gaming. Good luck to everyone else.

0 Kudos
Reply