Menu
Reply
  • 156
  • 2
  • 33
Darkman
Superfast
3,398 Views
Message 1 of 350
Flag for a moderator

High latency to european servers

Since yesterday evening 8/6/18 I've been seeing fluctuating high ping (~150 to >1100 ms) to european servers. First noticed in games I confirmed this with http://www.dslreports.com/speedtest which pings several servers in London and mainland Europe in addition to the usual upload/download tests. Testing with http://www.speedtest.net/ to the nearest VM server yields the usual results, so this doesn't appear to be a SH/cable/cabinet/UBR issue, it's only when I attempt to send/receive packets across the English Channel.

The usual reboots made no difference and of course VM say everything is working ok. Apparently (according to the person in the UK call centre I spoke to) the network team don't work at the weekend (sigh). Pings to UK servers and upload/download bandwidth are within the usual range. I'm using a SH 2ac to avoid the Hub 3.0 latency issues.

Is anyone else having similar issues?

_____________________________________________

SH 2ac, 200Mb BB; V6 TiVo, Full House TV; M Phone just to call VM
  • 6
  • 0
  • 3
Uli
Tuning in
3,376 Views
Message 2 of 350
Flag for a moderator

Re: High latency to european servers

Exact same issue, live near Woking in Surrey.  Issue first started occuring for me Thursday Night at about 11pm.

My friend on VM up in Liverpool doesn't seem to be impacted with the high ping issue and like you said its just going to European servers. Its 100% to due with routing with one of the hops/nodes being screwed up.

Connecting to a server in Chicago gives me 110ms ping, connecting to one in Europe during peak time gives >1,000ms, right now pinging Google is yielding 500ms.

 

Tracert To Google.

Tracing route to google.com [216.58.210.46]
over a maximum of 30 hops:
  1     1 ms     1 ms     1 ms  192.168.0.1
  2     *        *        *     Request timed out.
  3    11 ms    10 ms     9 ms  hers-core-2b-xe-023-0.network.virginmedia.net [80.3.32.193]
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6    19 ms    18 ms    16 ms  eislou2-ic-1-ae3-0.network.virginmedia.net [62.254.85.145]
  7   436 ms   452 ms   468 ms  6-14-250-212.static.virginm.net [212.250.14.6]
  8     *        *        *     Request timed out.
  9    21 ms    22 ms    23 ms  216.239.43.210
 10    12 ms    13 ms    12 ms  108.170.232.103
 11   488 ms   484 ms   493 ms  lhr25s11-in-f46.1e100.net [216.58.210.46]
Trace complete.

Tracert to League of Legends EU Servers:

Tracing route to 185.40.65.1 over a maximum of 30 hops

  1     2 ms     1 ms     1 ms  192.168.0.1
  2     *        *        *     Request timed out.
  3    11 ms    12 ms    11 ms  hers-core-2b-xe-023-0.network.virginmedia.net [80.3.32.193]
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6    19 ms    13 ms    11 ms  brnt-ic-1-ae0-0.network.virginmedia.net [62.254.42.198]
  7    11 ms    12 ms    11 ms  m686-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.174]
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10   548 ms   552 ms   558 ms  nl-ams04a-ri3-ae8-0.aorta.net [84.116.130.97]
 11   554 ms   520 ms   532 ms  213.46.182.2
 12   567 ms     *      525 ms  104.160.141.44
 13    23 ms    22 ms    21 ms  104.160.141.101
 14   583 ms   569 ms   538 ms  104.160.141.105
 15     *      514 ms   489 ms  185.40.65.1

Trace complete.

  • 72
  • 1
  • 10
Pasbags
Dialled in
3,364 Views
Message 3 of 350
Flag for a moderator

Re: High latency to european servers

Exact same issue here started around 4PM Thursday afternoon for me i'm in Chertsey Surrey glad i'm not the only one experiencing it  

  • 20
  • 0
  • 3
brian_mattey
Tuning in
3,349 Views
Message 4 of 350
Flag for a moderator

Re: High latency to european servers

Same issue.  

First noticed problems Thursday evening.  

SH2AC on Vivid 200 and I’m in Egham, Surrey.

  • 156
  • 2
  • 33
Darkman
Superfast
3,324 Views
Message 5 of 350
Flag for a moderator

Re: High latency to european servers

Thanks for the replies, keep them coming. As I live in Ottershaw it's starting to look more like a local network issue then as we're all within a few miles of each other.

I asked the UK call centre person I spoke to (using the 'thinking of leaving us' option to avoid the overseas call centre checklist nonsense) to log it for the network team to look at. If anyone else affected can do the same it will bump it up the priority list and hopefully get it investigated/resolved sooner.

 

_____________________________________________

SH 2ac, 200Mb BB; V6 TiVo, Full House TV; M Phone just to call VM
Highlighted
  • 29
  • 0
  • 11
Pongo
On our wavelength
3,300 Views
Message 6 of 350
Flag for a moderator

Re: High latency to european servers

Same with me (I started a separate thread). EU servers are about 1600ms ping, but even local (?) UK sites such as the BBC are giving me 600-1000ms latency. My actual broadband speed appears unaffected.

I'm in Oxted, Surrey, so further evidence that this is some sort of local network issue.

Virgin "support" insists that there no problem...

 

  • 1
  • 0
  • 2
makeshiftuk
Just browsing
3,285 Views
Message 7 of 350
Flag for a moderator

Re: High latency to european servers

I can't believe this - I'm utterly relieved to hear others are experiencing what appear to be the same issues as myself. Since Thursday 7th June in fact, when I spoke to Virgin Media support... and had to ask for the call centre manager because I wasn't being taken seriously, "everything is fine".

Before I throw all my toys out the pram - I'm on Vivid 100, hub 3.0. On Wifi I'm seeing 30Mbps/6Mbps, on wired ethernet 107Mbps/6Mbps.

I run iplayer/amazon prime video apps from my smartTV regularly. Since Thursday, the app load time has increased 10x. Constant buffering during streaming of videos. My virgin media set top box is unaffected.

What tests can I run to verify I'm also experiencing latency? THEN I'll call the 'thinking of leaving' option also.

BTW - based in Redhill, Surrey.

  • 156
  • 2
  • 33
Darkman
Superfast
3,267 Views
Message 8 of 350
Flag for a moderator

Re: High latency to european servers

You'll see straight away with the dslreports.com/speedtest tool I linked in the original post. If you see any amber/orange or red when the test starts and it starts pinging servers all over Europe you have the same issue. I see green for London every time, but the other servers are all over the place and you can see in the results the actual numbers if you're interested.

There are other tools on their site you can use, or of course there is the built-in ping tool in your Hub 3.0 web access menu (at least I think so - it's been a while since I consigned mine to storage).

_____________________________________________

SH 2ac, 200Mb BB; V6 TiVo, Full House TV; M Phone just to call VM
0 Kudos
Reply
  • 29
  • 0
  • 11
Pongo
On our wavelength
3,226 Views
Message 9 of 350
Flag for a moderator

Re: High latency to european servers

OK, I just one of those hair-pulling calls to "support". The lady appeared not to understand that good network speed does not necessarily equate to good ping/low packet loss, and she continued to insist that there was no network problem.

Finally - after one of those firm but polite conversations - she checked something else and it emerged that, yes, there is indeed a network problem in our area. Bad news is that there is no indication of when it may be fixed - 3 or 4 days (maybe) was quoted.

I really don't understand why Virgin stonewalls customer fault reporting like this, or withholds information about network problems. Now that there are so many online network analysis tools, customers don't have to be particularly tech-savvy to obtain network status information.

So, no gaming for me this weekend. Looks like I'll have to do some DIY instead!
  • 34
  • 0
  • 2
mcc01737
On our wavelength
3,180 Views
Message 10 of 350
Flag for a moderator

Re: High latency to european servers

Exact same issue here in Redhill RH1.

Getting full download and upload speed using speedtest.net but everything loads extremely slowly due to it taking forever to reach certain websites and servers.