cancel
Showing results for 
Search instead for 
Did you mean: 

High latency and packet loss

mward82
Joining in

I'm seeing high latency and significant packet loss on my connection. It looks like this started early this morning and has worsened significantly since noon. This is not usual for my connection and is making latency and packet loss sensitive applications impossible to use.

M46 9 postcode.



My Broadband Ping - My Virgin Media
1 ACCEPTED SOLUTION

Accepted Solutions

lotharmat
Community elder
The most useful and up to date info comes from the 0800 561 0061 number. Try that to see if there are any faults that the web service hasn't picked up!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

See where this Helpful Answer was posted

3 REPLIES 3

lotharmat
Community elder
The most useful and up to date info comes from the 0800 561 0061 number. Try that to see if there are any faults that the web service hasn't picked up!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

Thanks for that. It's settled down now, seems as if they were doing some work or there was some sort of fault.



My Broadband Ping - My Virgin Media

Hey mward82,

Welcome back to the community and thanks for taking the time to post.
I’m sorry to hear of the issues that you’re having with your connection, I'm glad that the connection has settled down for you, have you had any further issues since your last post?

Kind Regards,

Steven_L