Menu
Reply
Highlighted
  • 2.7K
  • 473
  • 649
Trouble shooter
242 Views
Message 11 of 19
Flag for a moderator

Re: Hi

Hello

The WAN port is the Red port on the back of the router.

Once that done then following the D7000 instructions.

Regards Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
0 Kudos
Reply
Highlighted
  • 44
  • 0
  • 0
Joining in
238 Views
Message 12 of 19
Flag for a moderator

Re: Hi

What do you mean by d7000 instructions? 

0 Kudos
Reply
Highlighted
  • 2.7K
  • 473
  • 649
Trouble shooter
235 Views
Message 13 of 19
Flag for a moderator

Re: Hi

Hello

Once all connected you are good to go, the instructions for your router the D7000 should be in the box if not http://www.downloads.netgear.com/files/GDC/D7000/D7000_QSG_23Nov2015.pdf

Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
0 Kudos
Reply
Highlighted
  • 44
  • 0
  • 0
Joining in
232 Views
Message 14 of 19
Flag for a moderator

Re: Hi

So once everything working my netgear will use my virgin service yeh? 

0 Kudos
Reply
Highlighted
  • 2.7K
  • 473
  • 649
Trouble shooter
229 Views
Message 15 of 19
Flag for a moderator

Re: Hi

Hello

Yes that is all you will need to do so the Netgear D7000 will use the virginmedia service and all connections will be too the D7000.

Regards Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
0 Kudos
Reply
Highlighted
  • 44
  • 0
  • 0
Joining in
225 Views
Message 16 of 19
Flag for a moderator

Re: Hi

OK thanks I am gonna set it up today then let u know if I get stuck thanks. 

0 Kudos
Reply
Highlighted
  • 2.7K
  • 473
  • 649
Trouble shooter
222 Views
Message 17 of 19
Flag for a moderator

Re: Hi

Hello

If you do need further help by all means come back to the forum.

Regards Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
0 Kudos
Reply
Highlighted
  • 44
  • 0
  • 0
Joining in
220 Views
Message 18 of 19
Flag for a moderator

Re: Hi

OK thanks 

0 Kudos
Reply
  • 44
  • 0
  • 0
Joining in
125 Views
Message 19 of 19
Flag for a moderator

Re: Hi

Hi I have received netgear d7000 I have done what you asked me to do but I am not getting Internet connection 

0 Kudos
Reply