Menu
Reply
meerve
  • 15
  • 0
  • 1
On our wavelength
581 Views
Message 1 of 12
Flag for a moderator

Fast Speed Test But Slow Internet

I'm having problems with my connection lately. Three days ago I lost my connection completely. The hub showed green arrows and then green wifi symbol. Both were flashing first but then became solid green. However it lasted fairly short and I got my connection back. This happened three times that day but when I had my connection back, I had no problem with the speed. Yesterday I had no problems at all.

However today the same thing happened again (no connection and green lights on the hub). Once again, it didn't last too long and I got my connection back and the hub lights went back to normal (solid white/yellow line at the bottom). But the problem is since then I'm having an odd speed problem.

When I do speed tests, the upload speed fluctuates between 30-100 Mbps, and the upload speed is around 7-9 Mbps. However, when I'm browsing, the internet is very slow. I have trouble opening websites, it either takes too long to load or it simply doesn't load at all. I checked all the cables as suggested but everything seems to be tight. So I'm not sure what the problem is. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
577 Views
Message 2 of 12
Flag for a moderator
Helpful Answer

Re: Fast Speed Test But Slow Internet

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some more troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
meerve
  • 15
  • 0
  • 1
On our wavelength
567 Views
Message 3 of 12
Flag for a moderator

Re: Fast Speed Test But Slow Internet

Hi Mike,

Thank you for your reply. Service status shows no known issues. All the cables seem as tight as they could possibly be. I'm trying your troubleshooting suggestions. Everything is taking very long due to the slow speed I'm experiencing. I'll be posting the information you asked for shortly. 

 

Thank you,

Merve

0 Kudos
Reply
meerve
  • 15
  • 0
  • 1
On our wavelength
566 Views
Message 4 of 12
Flag for a moderator

Re: Fast Speed Test But Slow Internet

My BQM 

0 Kudos
Reply
meerve
  • 15
  • 0
  • 1
On our wavelength
564 Views
Message 5 of 12
Flag for a moderator

Re: Fast Speed Test But Slow Internet

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12987500001.736256 qam21
21387500001.935256 qam1
31467500001.935256 qam2
41547500001.735256 qam3
51627500001.736256 qam4
61707500001.736256 qam5
71787500001.535256 qam6
81867500001.535256 qam7
91947500001.536256 qam8
102027500001.235256 qam9
112107500001.236256 qam10
12218750000136256 qam11
132267500000.935256 qam12
142347500000.536256 qam13
15242750000-0.535256 qam14
16250750000-1.435256 qam15
17258750000-1.735256 qam16
18266750000-1.935256 qam17
19274750000035256 qam18
20282750000136256 qam19
212907500001.536256 qam20
22306750000236256 qam22
233147500002.236256 qam23
243227500002.536256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked36.3100
2Locked35.7140
3Locked35.5220
4Locked35.7180
5Locked36.3170
6Locked36.3130
7Locked35.7110
8Locked35.7170
9Locked36.3140
10Locked35.7190
11Locked36.1120
12Locked36.370
13Locked35.7140
14Locked36.3120
15Locked35.7150
16Locked35.790
17Locked35.7300
18Locked35.5490
19Locked35.7180
20Locked36.6120
21Locked36.690
22Locked36.670
23Locked36.380
24Locked36.370
0 Kudos
Reply
meerve
  • 15
  • 0
  • 1
On our wavelength
563 Views
Message 6 of 12
Flag for a moderator

Re: Fast Speed Test But Slow Internet

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1462000004.15512064 qam11
2394000004.25512064 qam12
3537000004.3512064 qam10
4603000004.3512064 qam9



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
meerve
  • 15
  • 0
  • 1
On our wavelength
562 Views
Message 7 of 12
Flag for a moderator

Re: Fast Speed Test But Slow Internet

Network Log

Time Priority Description

14/10/2020 18:19:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 18:19:1criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 18:17:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 18:17:41criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 18:07:2criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 18:07:2criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 18:05:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 18:05:42criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 17:53:4criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 17:53:3criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 17:51:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 17:51:44criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 17:25:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 17:25:6criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 17:21:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 17:21:6criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 17:09:55noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 16:53:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 16:53:9criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 16:49:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Anonymous
Not applicable
558 Views
Message 8 of 12
Flag for a moderator
Helpful Answer

Re: Fast Speed Test But Slow Internet

Your BQM is terrible and you have way too many errors in your network log in such a small space of time.

The router stats, oddly, look ok.

meerve
  • 15
  • 0
  • 1
On our wavelength
553 Views
Message 9 of 12
Flag for a moderator

Re: Fast Speed Test But Slow Internet

Hello,

Thanks for your reply. I'm afraid I've no idea what any of these mean. Is there anything I could possibly do?

0 Kudos
Reply
Anonymous
Not applicable
547 Views
Message 10 of 12
Flag for a moderator

Re: Fast Speed Test But Slow Internet

You either have an issue in your area or on your line.

VM need to investigate further.