Menu
Reply
  • 7
  • 0
  • 0
tezzad
Tuning in
217 Views
Message 1 of 3
Flag for a moderator

Extremely slow speeds

VIVID 350 Optical Fibre Hub 3.0 Getting only a fraction of the speed I'm supposed to.

Here are the logs.

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1299000000-4.238256 qam21
2323000000-3.938256 qam24
3315000000-3.938256 qam23
4307000000-4.238256 qam22
5291000000-4.538256 qam20
6283000000-4.538256 qam19
7275000000-4.538256 qam18
8267000000-4.238256 qam17
9259000000-438256 qam16
10251000000-3.738256 qam15
11243000000-3.738256 qam14
12235000000-3.238256 qam13
13227000000-336256 qam12
14219000000-337256 qam11
15211000000-338256 qam10
16203000000-338256 qam9
17195000000-337256 qam8
18187000000-2.437256 qam7
19179000000-2.735256 qam6
20171000000-2.435256 qam5
21163000000-2.534256 qam4
22155000000-2.736256 qam3
23147000000-2.936256 qam2
24139000000-2.737256 qam1


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.951138
2Locked38.95573
3Locked38.960178
4Locked38.96159
5Locked38.97264
6Locked38.95375
7Locked38.66820
8Locked38.97025
9Locked38.6165039222
10Locked38.6966941827
11Locked38.619935227
12Locked38.6330527
13Locked37.317840422
14Locked37.37047330
15Locked38.6415029
16Locked38.667539545
17Locked37.697910726453
18Locked37.382116879782
19Locked35.54563154871641
20Locked35.55212096777440
21Locked34.4918919231416806
22Locked36.3902562562257737
23Locked36.664628809134800
24Locked37.3106167482264

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
15370000041.8512064 qam2
23940000040.8512064 qam4
34620000041.3512064 qam3
46030000041.8512064 qam1


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 





0 Kudos
Reply
  • 7
  • 0
  • 0
tezzad
Tuning in
216 Views
Message 2 of 3
Flag for a moderator

Re: Extremely slow speeds

Network LogTime Priority Description
1970-01-01 00:01:24.00ErrorMissing Mandatory MDD TLV on primary DS Channel;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-29 08:36:05.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-29 08:46:38.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-29 12:48:21.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-29 13:22:52.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-29 21:47:53.00criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-29 21:47:53.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-29 22:52:52.00ErrorDCC rejected authentication failure;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-30 10:54:49.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-30 20:04:26.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-30 20:04:30.00criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-30 20:04:30.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-30 20:04:31.00criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-30 20:04:31.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-31 01:32:45.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-31 09:38:26.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-31 22:05:06.00criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-31 22:05:06.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-02-01 01:44:02.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-02-01 03:01:18.00criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 8.56K
  • 877
  • 1.33K
jbrennand
Alessandro Volta
171 Views
Message 3 of 3
Flag for a moderator

Re: Extremely slow speeds

Power levels look ok but a lot of errors which may be historical.  Can you power off the Hub and restart it which should reset the counters to 0 - check they have.  Then check after a few hours/days whether they are building up.

You dont say.. are you testing over wifi or ethernet cable? 

Also, if you think that you have a BB speed problem, then to check the speeds coming in to your Hub properly, and whether they match what you should be getting,  you need to do this first. 

Make sure your device has a gigabit network card with up to date drivers.  Use a new Cat6a ethernet cable to connect it to the Hub - which you have put into modem mode (to ensure only your device is connected).  Then boot up your device into "safe mode" (to disable any software on it that could be limiting speeds) and run the test at speedtest.net on 2 different browsers one of which is a fresh download (e.g. Opera?).


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply