Menu
Reply
  • 3
  • 0
  • 0
Jamestallis
Joining in
311 Views
Message 1 of 5
Flag for a moderator

Constant 5-6mb speed on vivid 100 and partial service error message??

Hi I'm getting constant low speeds since installation a month ago. Ive tried ethernet and it adds 1-2mbps but still very slow. Constant buffering on netflix and player. Slightly better in the day but unusable 5pm onwards. 

When i do the network diagnostic in the hub it says there is a problem with your wifi but doesn't say what. Ive done all the online help guide, reset hub etc etc. Still as bad.

The router logs are below. Any help appreciated:

hannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1299000000-1.233256 qam21
21870000004.836256 qam7
3195000000536256 qam8
4203000000435256 qam9
52110000002.735256 qam10
6219000000227256 qam11
72270000002.734256 qam12
8235000000134256 qam13
92430000000.735256 qam14
102510000001.734256 qam15
11259000000034256 qam16
122670000000.934256 qam17
13275000000-0.234256 qam18
14283000000-1.233256 qam19
152910000000.234256 qam20
16307000000-133256 qam22
17315000000-0.234256 qam23
18323000000-134256 qam24
193790000000.935256 qam25
20387000000035256 qam26
213950000001.435256 qam27
22403000000135256 qam28
23411000000036256 qam29
244190000000.936256 qam30



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked33.953410
2Locked36.3140
3Locked36.620
4Locked35.7100
5Locked35.770
6Locked27.6430783555978818
7Locked34.93182
8Locked34.9600
9Locked35636
10Locked34.9980
11Locked34.92320
12Locked34.91890
13Locked34.313270
14Locked33.921858
15Locked34.310050
16Locked33.827600
17Locked34.311110
18Locked34.47180
19Locked35.7150
20Locked35.5240
21Locked35.7120
22Locked35.7200
23Locked36.310
24Locked36.370

 

Network Log

5/04/2019 19:52:2Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/04/2019 21:10:35Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 9.11K
  • 943
  • 1.43K
jbrennand
Alessandro Volta
307 Views
Message 2 of 5
Flag for a moderator

Re: Constant 5-6mb speed on vivid 100 and partial service error message??

Someone more qualified will comment soon but your downstream channel 6 looks iffy - low SNR and a lot of RS errors. Other channels SNR levels are quite low too.
I think you will need a technicians visit to look at it. Post up the upstream data too and are they the complete logs?


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 3
  • 0
  • 0
Jamestallis
Joining in
301 Views
Message 3 of 5
Flag for a moderator

Re: Constant 5-6mb speed on vivid 100 and partial service error message??

Hi Upstream logs attached below

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1257999694.15512064 qam4
2325999914.15512064 qam3
3394000094.15512064 qam2
4461999744.15512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
  • 3
  • 0
  • 0
Jamestallis
Joining in
297 Views
Message 4 of 5
Flag for a moderator

Re: Constant 5-6mb speed on vivid 100 and partial service error message??

ownstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1299000000-1.233256 qam21
21870000004.836256 qam7
3195000000536256 qam8
4203000000435256 qam9
52110000002.735256 qam10
6219000000227256 qam11
72270000002.734256 qam12
8235000000134256 qam13
92430000000.735256 qam14
102510000001.734256 qam15
11259000000034256 qam16
122670000000.934256 qam17
13275000000-0.234256 qam18
14283000000-1.233256 qam19
152910000000.234256 qam20
16307000000-133256 qam22
17315000000-0.234256 qam23
18323000000-134256 qam24
193790000000.935256 qam25
20387000000035256 qam26
213950000001.435256 qam27
22403000000135256 qam28
23411000000036256 qam29
244190000000.936256 qam30



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked33.953410
2Locked36.3140
3Locked36.620
4Locked35.7100
5Locked35.770
6Locked27.6430783555978818
7Locked34.93182
8Locked34.9600
9Locked35636
10Locked34.9980
11Locked34.92320
12Locked34.91890
13Locked34.313270
14Locked33.921858
15Locked34.310050
16Locked33.827600
17Locked34.311110
18Locked34.47180
19Locked35.7150
20Locked35.5240
21Locked35.7120
22Locked35.7200
23Locked36.310
24Locked36.370
0 Kudos
Reply
  • 979
  • 46
  • 87
Forum Team (Retired) Tom_S
Forum Team (Retired)
224 Views
Message 5 of 5
Flag for a moderator

Re: Constant 5-6mb speed on vivid 100 and partial service error message??

Hi Jamestallis,

 

I've checked the service and can see there are a few readings from your hub that we'd need to take a look at for you. I'm going to drop you a PM so we can discuss this in detail.

 

Thanks,

Tom_S

0 Kudos
Reply