Menu
Reply
  • 23
  • 0
  • 1
theoklink
Tuning in
599 Views
Message 1 of 24
Flag for a moderator

Connection Problems

I notice that Virgin wired broadband keeps dropping out. Particularly bad at weekends. I have tried to set up email automation on the logging events but this does not work. I have tried the suggestions on this forum but no luck. However, looking at a snapshot of the the log it shows how often it drops out.. Does anyone have the same issues?

Date Time Error Number Error Description

17/03/201714:56:04 GMT66050310Auth Success - Web login successful.
17/03/201714:56:00 GMT66050400E-Mail - E-Mail Send Failed.
17/03/201714:55:56 GMT66050310Auth Success - Web login successful.
16/03/201714:30:18 GMT68010400DHCP REBIND WARNING - Field invalid in response
16/03/201714:29:20 GMT68010100DHCP RENEW sent - No response for IPv4
16/03/201714:28:24 GMT68010100DHCP RENEW sent - No response for IPv4
16/03/201714:26:33 GMT68010100DHCP RENEW sent - No response for IPv4
16/03/201714:22:52 GMT68010100DHCP RENEW sent - No response for IPv4
16/03/201714:15:29 GMT68010100DHCP RENEW sent - No response for IPv4
16/03/201714:00:45 GMT66050400E-Mail - E-Mail Send Failed.
16/03/201714:00:43 GMT68010100DHCP RENEW sent - No response for IPv4
16/03/201713:31:11 GMT68010100DHCP RENEW sent - No response for IPv4
16/03/201712:32:12 GMT66050400E-Mail - E-Mail Send Failed.
16/03/201712:32:07 GMT68010100DHCP RENEW sent - No response for IPv4
16/03/201710:34:03 GMT66050400E-Mail - E-Mail Send Failed.
16/03/201710:34:00 GMT68010100DHCP RENEW sent - No response for IPv4
16/03/201706:37:47 GMT66050400E-Mail - E-Mail Send Failed.
16/03/201706:37:44 GMT68010100DHCP RENEW sent - No response for IPv4
15/03/201722:45:16 GMT66050400E-Mail - E-Mail Send Failed.
15/03/201722:45:14 GMT68010100

DHCP RENEW sent - No response for IPv4

 

0 Kudos
Reply
  • 10.18K
  • 903
  • 2.18K
Superuser
Superuser
1,095 Views
Message 2 of 24
Flag for a moderator
Helpful Answer

Re: Connection Problems

The DHCP Renew errors are the results of a security feature and are quite normal, everyone gets them, so there is nothing to worry about.

Posting the hub's power levels and the logs in full may shed a bit more light.

It might be worth trying a different ethernet cable just to rule a faulty cable out.

0 Kudos
Reply
  • 23
  • 0
  • 1
theoklink
Tuning in
572 Views
Message 3 of 24
Flag for a moderator

Re: Connection Problems

Griffin,

I do not think it is the cable as this would not perform worse on the weekends Smiley Happy I suspect Virgin carry out maintenece at weekends though. Where can I find power level information of the hub? I do not see any options under advanced settings.

0 Kudos
Reply
  • 10.18K
  • 903
  • 2.18K
Superuser
Superuser
512 Views
Message 4 of 24
Flag for a moderator

Re: Connection Problems

Poorer performance over the weekend could possibly be due to additional traffic on your local network magnifying any issues, due to the complexities of internet connection, there can be more that one cause affecting your connection.

The power levels should be under Device Management \ Network Status on the SH1 and 2s, not sure on hub3.

 

 

0 Kudos
Reply
  • 10.22K
  • 369
  • 1.16K
Forum Team
Forum Team
465 Views
Message 5 of 24
Flag for a moderator

Re: Connection Problems

Hello theoklink

I am sorry for the connection problems, we are not carrying out maintenance work by the way. Your line and hub look good however we do have a problem with high peak time traffic on your segment I am afraid, this does tend to increase at the weekends, from your perspective it may seem like browsing is impossible at times. We are already aware of it ref F003500529 and would like to carry out some area work to alleviate the problem. The review date is currently showing 29 MAR 2017. Please accept our apologies.

Thank you for your patience

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 23
  • 0
  • 1
theoklink
Tuning in
451 Views
Message 6 of 24
Flag for a moderator

Re: Connection Problems

I appreciate your response and although i can accept that at peak times, connections may be slower, they do not account for disconnection throughout the day(s).  It is particularly annoying when you are in the middle of a transaction. Although it is not immediately obvious the connection is gone, I am able to tell it has as suddenly all my Skype contacts have gone off line, all at the same time. In a few moments they are all on line again, again at the sane time. What is obvious is that my pc has lost connection. This happens time and again.

 

0 Kudos
Reply
  • 13.73K
  • 399
  • 1.58K
Forum Team
Forum Team
432 Views
Message 7 of 24
Flag for a moderator

Re: Connection Problems

Hi theoklink,

Apologies that your disconnections are ongoing. 

Are these wireless disconnects - do wired devices remain stable? Also, testing your connection just now I noted a highish number of timeouts on the Hub - but these may be historic so would you please reboot your Hub so I can re-test?

Many thanks Smiley Happy


Jen
Forum Team



0 Kudos
Reply
  • 23
  • 0
  • 1
theoklink
Tuning in
418 Views
Message 8 of 24
Flag for a moderator

Re: Connection Problems

Hub has been rebooted. Thank you for checking it out. Both wired and wifi have the disconnection prroblems.
0 Kudos
Reply
  • 10.22K
  • 369
  • 1.16K
Forum Team
Forum Team
382 Views
Message 9 of 24
Flag for a moderator

Re: Connection Problems

Hello theoklink

Apologies from me as well, I did not mean to write off all your problems off as traffic related. At the moment the hub is showing continuously online for the last 2 days, there are no timeouts on the line so far that Jen mentioned. Do you notice the lights change on the hub when it happens, especially the tick light. If it happens again it may be worth checking the hub modem log afterwards (To access open a browser, navigate to 192.168.0.1, no need to login just click on router status top right) and post back here please.

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 23
  • 0
  • 1
theoklink
Tuning in
346 Views
Message 10 of 24
Flag for a moderator

Re: Connection Problems

after a fairly stable period for a few weeks, we are back to our usual disruptions which are worse at weekends. Logs show continuous connection though

0 Kudos
Reply