Menu
Reply
  • 4
  • 0
  • 0
sac8165
Joining in
319 Views
Message 1 of 9
Flag for a moderator

Compensation for not getting correct speeds

I am on Vivid 200 and the price has just gone up £3 (10%) and my broadband speeds are getting slower and slower. I think Virgin should be forced to give out compensation for every hour they do not honour their contract to provide 200mbps.

Why is everything in the UK such a rip off.  The UK are still pratting about with 200mbps and 350mbps when in the far east they have had gigabit connections available for a long long time.  The UK is jut about making as much money off the public as possible by offering drip feed increases in speed for more and more money every time.

0 Kudos
Reply
  • 12.7K
  • 970
  • 2.88K
Superuser
Superuser
312 Views
Message 2 of 9
Flag for a moderator

Re: Compensation for not getting correct speeds

would be nice but its not going to happen - they used to sell the product as UPTO - today i think they have to do better than that 

it also has to asked how are you testing the speed - if via wifi then thats a waste of time - you must test wired - even then no isp will guarantee the headline speed 24/7 

____________________

Tony
0 Kudos
Reply
  • 4
  • 0
  • 0
sac8165
Joining in
306 Views
Message 3 of 9
Flag for a moderator

Re: Compensation for not getting correct speeds

Hi Tony.  No its on ethernet, and although I pay for Vivid 200 I am getting between 50-85mbps most of the day

 

0 Kudos
Reply
  • 12.7K
  • 970
  • 2.88K
Superuser
Superuser
286 Views
Message 4 of 9
Flag for a moderator

Re: Compensation for not getting correct speeds

post some levels and lets see if there ia problem there - after that see what VM say

double check your network card is gigabit and set to that in the pc - also check you are using cat5e lan cables or better

log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labeled - upstream - downstream

if its an earlier hub button is top right

____________________

Tony
0 Kudos
Reply
  • 4
  • 0
  • 0
sac8165
Joining in
278 Views
Message 5 of 9
Flag for a moderator

Re: Compensation for not getting correct speeds

Downstream bonded channels

12987500002.740256 qam21
23147500002.540256 qam23
32907500002.540256 qam20
43227500002.240256 qam24
53067500002.540256 qam22
62827500002.540256 qam19
72747500002.540256 qam18
82667500002.740256 qam17
9258750000340256 qam16
10250750000340256 qam15
11242750000340256 qam14
122347500003.540256 qam13
132267500003.540256 qam12
142187500003.540256 qam11
152107500003.540256 qam10
162027500003.540256 qam9
171947500003.540256 qam8
181867500003.540256 qam7
191787500003.540256 qam6
201707500003.740256 qam5
21162750000440256 qam4
221547500004.140256 qam3
231467500004.340256 qam2
241387500004.440256 qam1



Downstream bonded channels

1Locked40.390
2Locked40.370
3Locked40.3100
4Locked40.3120
5Locked40.990
6Locked40.390
7Locked40.380
8Locked40.380
9Locked40.9110
10Locked40.380
11Locked40.9150
12Locked40.9160
13Locked40.9140
14Locked40.970
15Locked40.950
16Locked40.950
17Locked40.360
18Locked40.360
19Locked40.960
20Locked40.9100
21Locked40.340
22Locked40.350
23Locked40.340
24Locked40.300
0 Kudos
Reply
  • 236
  • 26
  • 65
paul0363
Superfast
276 Views
Message 6 of 9
Flag for a moderator

Re: Compensation for not getting correct speeds




@sac8165 wrote:

Hi Tony.  No its on ethernet, and although I pay for Vivid 200 I am getting between 50-85mbps most of the day

 


85Mbps is about right for a 10/100 network card.  As Tony said, check that your Ethernet adapter is Gigabit (1Gbps) compatible.  Also, if you have any network switches between your PC and the Hub 3 they need to be Gigabit capable too.

You can check what speed you're connected at by going to the Network and Sharing Centre (assuming Windows) and clicking on the connection to bring up its status (see below).  The Network and Sharing Centre is in the Control Panel (if using Win 10 type "Network and Sharing Centre" into the Cortana search).  If your connection is 100Mbps as shown in the pic below you can buy USB to Gig Ethernet adapters such as this one.

Capture9.JPGCapture10.JPG

  • 4
  • 0
  • 0
sac8165
Joining in
252 Views
Message 7 of 9
Flag for a moderator

Re: Compensation for not getting correct speeds

Thanks Tony, you have been most helpful. 
OK, my Realtek PCIe Family Controller in my Dell Inspiron N7110 is indeed only 100mbps max, so that's why my laptop has never exceeded 100 when sometimes my iPhone 6S gives 202mbps wirelessly. Not at the present time though, both laptop and iPhone can only get as high as 45-90mbps today.  Thanks for your help.

0 Kudos
Reply
  • 12.7K
  • 970
  • 2.88K
Superuser
Superuser
246 Views
Message 8 of 9
Flag for a moderator

Re: Compensation for not getting correct speeds

post the upstream levels so there is all the info

 

 

____________________

Tony
0 Kudos
Reply
  • 236
  • 26
  • 65
paul0363
Superfast
241 Views
Message 9 of 9
Flag for a moderator

Re: Compensation for not getting correct speeds


@sac8165 wrote:

Thanks Tony, you have been most helpful. 
OK, my Realtek PCIe Family Controller in my Dell Inspiron N7110 is indeed only 100mbps max, so that's why my laptop has never exceeded 100 when sometimes my iPhone 6S gives 202mbps wirelessly. Not at the present time though, both laptop and iPhone can only get as high as 45-90mbps today.  Thanks for your help.


Your iPhone will likely give you the lower speed if it's connected to the 2.4GHz network and not the 5GHz.  You need to separate the SSIDs in your Hub settings (by renaming them to two different SSIDs instead of a common one across both bands) so that the phone connects only to the 5GHz.  That being said, Wi-Fi is not reliable for testing speed as there are so many things can disrupt the performance (walls, neighbour's Wi-Fi, etc, etc.).  You'd be best testing using a wired connection with a Gigabit network adapter.

Also, as Tony advised, post your power levels - that will let him see if there's an issue with your connection.

0 Kudos
Reply